Jump to content
cape4

ai net breakout box

Recommended Posts

You will have to remove the factory system and install an Alpine head unit in an E60.

 

The Intravee won't work in an E60, the only other possibility would be to build your own AI-Net interface, you could look here https://sites.google.com/site/projai10/home

Share this post


Link to post
Share on other sites

hi richard

 

 

im after a brealout box are you still able to make them 

 

some times it feels like i have made my e39 around the intravee even to the extent of retrofitting the bmw satnav / power fold mirrors as thay work well with intravee  and its a nice touch :-)  but after reading this thread i feel like i need more i have most of the set up on order and was all ready to make my own breakout box into i come a cross this thread and has change my mine

 

hope you can help

Share this post


Link to post
Share on other sites

A lot easier just to buy one as the AI-Net connectors are very difficult to source, but here are pictures of both sides of the board:

Top

post-30340-0-61970400-1453629476_thumb.j

Bottom

post-30340-0-26096700-1453629495_thumb.j

Share this post


Link to post
Share on other sites

Sorry, that just does not make sense! 

 

You can't want one and not know what it's for!

 

You only need a breakout box if you want to use the PXA-H100 processor.

Share this post


Link to post
Share on other sites
18 hours ago, RichardP said:

Sorry, that just does not make sense! 

 

You can't want one and not know what it's for!

 

You only need a breakout box if you want to use the PXA-H100 processor.

 

18 hours ago, RichardP said:

Sorry, that just does not make sense! 

 

You can't want one and not know what it's for!

 

You only need a breakout box if you want to use the PXA-H100 processor.

LOL  I had a Intravee II for a while and now I am learning to use it. I also WANT TO use every feature it has .

Share this post


Link to post
Share on other sites

Guys, 

 

my configuration is like this right now: 

 

intraveeconf1.png

 

I've just found Alpine Pxa-H100 and I want to connect it to my setup (I dont have DSP in my car)

What I have to do? I Have Bm54 with RCA outputs (made). What should be a correct connection of PXA to my setup ? 

 

intraveeconf2.png

 

Share this post


Link to post
Share on other sites

Ok Barry, thanks. So I know that i need breakout box. The question is what now. Can someone give me a wiring diagram to make this box or something please ?

Share this post


Link to post
Share on other sites

Sorry for the late reply.

 

I can make up a breakout box for you, the price is £20 + postage and packing (£10 for Special Delivery or international, £5 for Recorded).

 

Send me a PM and I'll give you payment details if you want one.

 

 

Share this post


Link to post
Share on other sites

OK, so I just need to send my BM54 to Baris to fit the RCA leads. Baris does 2 or 4 RCAs but as I'm connecting into the BoB I presume there's no benefit in going with 4 RCAs as only the front channels plug into the BoB - is that right?

 

Planning to connect the RCA feeds from the PXA-H100 into one or 2 amps. 

Share this post


Link to post
Share on other sites

You are correct, the H100 only has two channel input, so no need for 4 outputs.

 

I have made up the box today, so it’s ready whenever you want it.

 

Richard

Share this post


Link to post
Share on other sites

Guys, does PXA H100 needs power in this combo ?  I mean do I have to connect it to power supply ? If yes, where do You plug it in Your car ? 

 

pwoer.png

Share this post


Link to post
Share on other sites

Yes, it needs permanent live and should be grounded too (although the AI-Net cable will do it).  Lots of sources for that, let me know if you can't find a handy one. 

Share this post


Link to post
Share on other sites

But if I connect it for example to battery, wouldnt it drain it when car is off? 

 

Could You give me some tips about what is the best way to connect it in e39? 

Share this post


Link to post
Share on other sites

The current drain is microscopic when not powered up over AI-Net, it won't drain your battery.

 

You can connect to the iBus power connector to the Intravee, use the centre pin which should have a red wire with green stripe.  You can also use the connector to the radio module,  also red with green stripe, Pin 15 for flat pin, Pin 9 for round pin.

Share this post


Link to post
Share on other sites

I'm struggling to get reliable sound from my new BOB/PXA-H100 setup which feeds into an Audison amp, the audio feed into the BOB is coming from Baris installed RCAs.

 

My installer suggested the 2v coming from the RCAs might be too low to fully power the PXA and suggested the 5v output might be a better option - does the 5v output just come direct from the BM54 speaker wires and if so which is the best option for the BOB/PXA setup?

 

 

 

Share this post


Link to post
Share on other sites

2V is a bit low for the PXA-H100, but it did work for me, just rather quiet.

 

What do you mean by 'reliable'  does it come and go while you're listening or is it more either there or not there on a power cycle?

Share this post


Link to post
Share on other sites

We haven’t really got it working properly at all and still at the ‘fettling’ stage. Initially we had the audio going iPod>DAB>PXA and the DSP would only appear in the menu intermittently and when it did the volume was very low. Everything worked before  I decided to add the BOB & PXA. I have 2 genuine Alpine ainet cables and a copy cable so I’ve now removed the DAB so I’m only using the 2 genuine cables and now have full volume from the iPod and BM54 FM - I’ve just found a genuine Alpine ainet cable on US eBay so hoping that solves the problem.

 

As I’ve spent a reasonable sum on the Audison amp I’d like to get the best possible signal from my BM54 so just trying to make sure I’ve got the best possible route source (and hoping the sound issues are one of the  connections).

Share this post


Link to post
Share on other sites

After a bit more reading I think the PXA-H100 can accept a balanced output so is it worth trying to change the RCA inputs of the BOB to balanced RCAs and getting the 5v balanced output from the BM54?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×