Jump to content

525d won't start

Recommended Posts

Hello chaps, after a brainstorm session from you all please...


2005 525d pre-LCI ran fine on a couple of short school-run journeys this morning but now won't start.

Locking seems fine, not slow or laboured. Interior light works.

Key in ign and before I could press start, I got the dreaded 'increased battery discharge' warning. Pressed start and nothing. IDrive began booting, time was showing on cluster but wouldn't even release steering lock.


Tried to jump from wife's 120d and nothing - exact same scenario almost like her car wasn't connected. Then tried from her car directly to the battery terminals with same outcome.


I've checked the battery tray and it's dry. There is water on the clamp above the battery which is weird and the offside light cluster is now more water than lights so I've unplugged it temporarily.

Then checked boot floor and its bone dry.


I did have to go through a few deep puddles this morning but alternator and starter area looks bone dry also.

Carly is chucking out some engine codes that I know about and has a couple of DSC related ones but that's it.


Have now missed a hospital appointment for my daughter because this car is blocking in our others. 

Any ideas please?!?

Edited by roi354

Share this post

Link to post
Share on other sites

If it helps, here's my list of codes from Carly:


3F57 boost pressure plate

3F97 boost pressure plate supply voltage

4203 glow plug

4475 DIBS1

4477 DIBS1

4B10 running controller

4587 fuel filter


5F56 CAS signal KL15

5E8C CAN 'trailers is missing'

D37D PT-CAN wiper speed (rain sensor)


I've had the IBS and engine ones for a while. Could it be the IBS cable?

Share this post

Link to post
Share on other sites

If it doesn't crank and you have a battery warning, you have a flat battery in all probabilities. 


Charge the battery or use a known good one. If it didn't jump-start I'd suggest one of the connections on yours or your wife's car weren't were dodgy or you didn't give it enough time.


I've done both in the past even though I was convinced at the times both were satisfactory. 


If the IBS is at fault, it will tell you via DTCs, which it has. Either a sensor or comms. Charge the battery. 

Edited by Deviant

Share this post

Link to post
Share on other sites

Appreciate both comments but the battery isn't the issue. Just to prove it, I put a known good big leisure battery in the boot and jump leads from that onto the car battery. Car battery went from 12.28v to 12.33v and I left them connected for 5 mins - still same.


In the meantime I also remembered that on occasion (and getting more frequent) it will also bong an error when they key is inserted to say 'transmission fault, possibly P, R, N or D not available'. If you cycle the shifter between them all the fault will remain. If you slam it into D the fault immediately goes away.

I removed the surround to get to the park lock, just so I could attempt to push the car out of the way. Moving the shifter through the gears manually seemed to do the trick as every 2 or 3 times it would start fine and others it wouldn't have any of it.

Does the car need to see P or N to engage the ign circuit?

I also noticed that the steering lock doesn't engage or disengage some times. Is that connected or a red herring?


Car has since started 7 or 8 times off its own battery in quick succession, therefore ruling out a battery problem.

Share this post

Link to post
Share on other sites

The starting on these cars is epic:


You "request a start" by turning the key to position 3.

The car access system (CAS) communicates with the gearbox and main engine ECU (DDE) to determine:


The immobiliser is OK

The car is in Park

The brake pedal is depressed

The engine isn't already running


The CAS (car access system) then operates the starter motor until the DDE detects the engine is running (from the crank and cam sensors).


I think you may have a faulty gear selection switch.


Share this post

Link to post
Share on other sites

After various desperate attempts to get it going I eventually decided to jack the back end up and push it out of the way. Got my wife to help but we couldn't move it. 

She then said 'tell me what its doing' and in a fit of sarcasm I said 'look, you put the key in, press start and nothi......' and it bloody started!!


So now I'm even more concerned that I have no idea why and zero confidence that it won't let me down in the middle of nowhere.


Possibly @JasonH is right with the gear selection switch but would that explain why the steering lock wasn't releasing?

At least I now know how to get it out of park in an emergency if I get stuck completely again (remove the gear selector gaiter and press the red painted band on the lock lever).

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.