Jump to content
kkhiari

Driving stabilisation.bmw 520DSE AUTO

Recommended Posts

Hello 

please any information of what causing this problem ? This driving stabilisation on dashboard appeared while driving .i stoped  the car and the wipers won’t stop . Signal indicator  won’t work and the Horne while this symbol on dashboard . When I switch engine off and start again it goes away ! And no fault shows on screen . 
I drive the car and after few weeks it comes back again and it go . Don’t know what to check for ? Please help me out . 

9EF7D57B-5820-4CD8-B474-2CA1FF865ADA.jpeg

5ACB229F-51B1-485E-BD58-2DCC2D76CC06.jpeg

Edited by kkhiari
Spelling

Share this post


Link to post
Share on other sites
15 hours ago, kkhiari said:

Hello 

please any information of what causing this problem ? This driving stabilisation on dashboard appeared while driving .i stoped  the car and the wipers won’t stop . Signal indicator  won’t work and the Horne while this symbol on dashboard . When I switch engine off and start again it goes away ! And no fault shows on screen . 
I drive the car and after few weeks it comes back again and it go . Don’t know what to check for ? Please help me out . 

9EF7D57B-5820-4CD8-B474-2CA1FF865ADA.jpeg

5ACB229F-51B1-485E-BD58-2DCC2D76CC06.jpeg

 

 

In completely the wrong section unfortunately

 

State which 5 series you have (amend your profile so it shows this info, here):

 

<<<<<<<<<<<<<<<<

 

And then post this question in that relevant tech section (E6x, Fx, Gx etc) further down the homepage :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×