Jump to content
Sign in to follow this  
Yuri84

Bmw e60 ncs expert errors. Help needed.

Recommended Posts

Hi. I wonder if somebody could help me out because i am stuck.

Want to do some coding on my e60 07 plate pre lci. I have cable and bmw standart tools. 

I when ncs expert is reading ecu error pops up and it states Following feature is invalid for FA: $820. So basically it will not read FA for cas or lma.

I updated sp daten files for my chassi,but still no joy.

It is funny,because it work great on our e61 57 plate which is lci model and i cdone some coding,but as soon as i plug in my e60 i keep getting same error.

Maybe somebody could help me out?

Many thanks

Share this post


Link to post
Share on other sites

There is no additional equipment or coding for $820. That's why NCS has a discrepancy and flags an error. Most likely that vehicle has been coded with third party tools and that's generated an FA code which does not exist. You have to go thru your FA list and change it properly.

Share this post


Link to post
Share on other sites
On 6/23/2020 at 2:35 AM, Clavurion said:

There is no additional equipment or coding for $820. That's why NCS has a discrepancy and flags an error. Most likely that vehicle has been coded with third party tools and that's generated an FA code which does not exist. You have to go thru your FA list and change it properly.

Hi. Thanks for reply. Where do i chage FA? I am complete novice in this to be honest.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×