Jump to content
STAPO

Various queries 530i M Sport

Recommended Posts

Hi,

 

As per my other post I’m back in a 5 Series after a long absence. I’ve been cleaning the car and going through it in an effort to understand all the bits and pieces. I have a few queries, I’m hoping to get some help with. 
 

1) The car had an old phone cradle in the Armrest compartment. I have removed most of this but would like to pull the fuse for it before I tuck the wires away. I looked on the diagram in the trunk and it refers to fuses 18 & 37. I looked in the glovebox and found there is no number 37 so pulled fuse 18. Something inside the car stopped running and I couldn’t start it, I put it back in and all was well, just had to reset the clock. So I’m looking for how to isolate the power. 
 

2) When I open the trunk, there is a buzzing from inside the lid itself. If I close the lid slightly this sound stops. I can’t find any reference to this in the handbook. 
 

I would really appreciate some advice with the above. 

Edited by STAPO

Share this post


Link to post
Share on other sites

There’s a chance that the phone fuse is used for more than just the phone. Can you not just unplug it and tuck the wires away? Why do you need it fully isolated?

 

As for the buzzing, take the interior panel down and see what’s making the noise? Probably the latch?

Edited by LiamE36

Share this post


Link to post
Share on other sites

Thanks Liam. That’s exactly what I’m going to do. The wires are definitely live, when I cut them I got a few sparks. I’m going to tape them off tomorrow when I can see better. I found a reference to fuse 44 somewhere else on the web but there is no 44 fitted. 
 

I just noticed with the trunk that both trunk lights get brighter as the buzzing sound goes away and get dimmer when it buzzes. There’s definitely something odd there. I’ll do some more troubleshooting and report back. I wonder if the latch is somehow powered and constantly trying to unlock and that’s what the noise is. 

Share this post


Link to post
Share on other sites

You could use some sort of electrical connector on the ends of the wires (plenty to choose from) or some heatshrink?

 

Maybe you’ve got some broken wires in the boot shut? Pull the rubber boots back and have a look if you don’t find anything obvious under the panel.

Share this post


Link to post
Share on other sites

The trunk issue is now sorted. It was broken wires in the hinge area. Too the car to an auto-electrician who traced the fault and replaced those sections of wire. 


Phone cradle removed and I’ve just taped over the wires separately and tucked away. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×