Jump to content
ellis23

Software upgrade

Recommended Posts

6 hours ago, donut said:

 

Not sure why you don't see the dot - it's highlighted in red in the attached screenshot

screenshot_128.png

 

Retried and now randomly qoutes the correct quote above (I refreshed the browser but I did do that previously too when it wouldn't 'let go' of the unintended quote !) 

 

Anyway... Regarding the missing dots - I seem to see the dots on the mobile version but currently within the mobile version (for this thread) I see a star instead of a dot as expected - pic below...

 

image.thumb.png.bfcd408a99dbc961c30bf644

Edited by andy-e60
Typo

Share this post


Link to post
Share on other sites
45 minutes ago, Yokozuna said:

How do you see your likes in your profile in mobile form? As on the last type I just pressed the 'full version' at the bottom of the screen and hey presto I had everything on my phone that I'd have if on a pc/Mac but there's no 'full version' option anymore? 

 

And Android...

 

Screenshot_20160216-232021.thumb.png.042

Share this post


Link to post
Share on other sites

The star appears on popular posts instead of the dot - in your case it's greyed out as you've read all the posts in that thread.

Share this post


Link to post
Share on other sites

Because there is no dedicated 'mobile' version anymore, it's all part of the same skin.

Share this post


Link to post
Share on other sites

The majority of the info on the desktop version is also available on the mobile version - moreso than the 3.x software!

Share this post


Link to post
Share on other sites
24 minutes ago, donut said:

 

Same on iPhone, working as expected...

 

image.png

 

Ok figured it - what's happening is if you click on any 'qoute' and then don't actually go ahead and execute/submit that particular post - then it pretty much 'remembers' that unfinished 'quote posting' for THAT thread (unless a major full cache clear out is performed !!) It is thread specific so you can go to a different thread and it won't remember the quote from another thread. 

 

So the lesson learnt is don't try and press on any 'quote' (even by mistake) unless you intend to fully go ahead and actually post it - if you change your mind about quoting that post then you are kinda 'stuck' with that 'unsubmitted quote'. 

Share this post


Link to post
Share on other sites

You can just use the backspace key to delete the quote in the edit box, no need to clear caches or anything.

 

my iPad isn't remembering the quote when going back to the thread either?

Share this post


Link to post
Share on other sites
1 minute ago, donut said:

You can just use the backspace key to delete the quote in the edit box, no need to clear caches or anything

 

Got it - No wonder your are The Guvnor ;) Thank you. 

 

 

Share this post


Link to post
Share on other sites

Am I correct in understanding that all the people who Like a post are now a 'Somebody' :ph34r: At least that seems to be the case on the mobile version - I fail to see who that somebody is (unlike before where it would identify by user names those who liked it - including on the email notification as the email would say who liked it). 

Share this post


Link to post
Share on other sites
6 minutes ago, donut said:

The emails have who liked it...

 

image.thumb.png.044ff6b1b82029c6e8e1c8dd

 

Yep I see ^ your email content gives the name and the email Subject specifies Somebody.

 

Mine...

 

image.thumb.png.da05475d88143d0094994ddb

 

and another...

 

image.thumb.png.9d930ce3281ecd1eb328e53c

 

Hoping this too will be a simple 'backspace' like obvious fix :D

Share this post


Link to post
Share on other sites

How strange! Another bug maybe as its the same email template that gets used!

Share this post


Link to post
Share on other sites
24 minutes ago, donut said:

How strange! Another bug maybe as its the same email template that gets used!

 

Ok I'll report back if / when it starts identifying the Somebodies lol 

 

You edited the above quoted post (i saw the initial unedited post) but it doesn't show it was edited ...i'm assuming that's just a Guvnor feature right ?! ...as I think it normally shows as edited.

Edited by andy-e60
Testing the edit function

Share this post


Link to post
Share on other sites

Donut, the software updates you keep doing sometimes throw in a glitch whereby no text boxes appear in messages, replys, quotes or anything making it impossible to post or communicate at all across the forum. It happened a few days ago and then again this morning.

Share this post


Link to post
Share on other sites
10 hours ago, donut said:

eBay has the same permissions as the rest of the classifieds section - can you try refreshing your browser/page?

 

I had tried this, and deleting my cashe, but this morning i can now reply. Thanks for sorting it out! Glad i found another bug :)

Share this post


Link to post
Share on other sites

Just getting used to the new layout - looks good!

 

One question (sorry if it's been asked already) - on the old site if you were in the E39 section of the forum, for example, you could type in the top corner to do a search and search only that forum. Am I right in thinking that feature has gone?

Share this post


Link to post
Share on other sites

Sorry if its already been covered, but how can i see the newest post since i last viewed a thread? Every time i select the thread link it takes me to the top of the page?

Share this post


Link to post
Share on other sites
55 minutes ago, Yokozuna said:

How can I see who likes my posts? It's starting to drive me insane..... :?

 

There's a bug. Apparently now only the email notifications will supposedly reveal who liked the postimageproxy.php?img=&key=a752e9eef3625401 - but even that's not working for me right now as this below shows...

 

image.thumb.png.d38929da80da8312193020da

 

Everybody's a Somebody currently :D

Share this post


Link to post
Share on other sites

Would it not be better if the 'wanted ads' could be viewed without having to sign in, surely the idea of the ads is to reach as large an audience as possible, this was also the case prior to the software upgrade, and same applies to the ebay ads too.

Share this post


Link to post
Share on other sites

Actually it wasn't - the permissions for those forums are the same as before as they were migrated across so what was available then is available now.

 

Tweaked anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.