Jump to content
diesel_donkey

330i after sharp pull off engine died

Recommended Posts

Hi guys!

i need some urgent help. I own 330i 130k 2000, with no big issues until 30min ago. I stopped at traffic lights, changes into manual mode and to gear M1. Then I pulled off quite fast after 50m something knocked around the engine bay and engine stopped, there was also quite loud grading noise until i stopped on the road verge. I have looked under the car and spotted quite big oil leak, splash i would say. The engine light came on of course,it does not turn when trying to start engine.

I do not know what to do and what it could be? 

the problem also i have that it happened in Belgium on the way back to the UK.

Please help! ;-)

Edited by diesel_donkey

Share this post


Link to post
Share on other sites

You'd probably 'think' that would point to oil pressure / level.

But unless it was literally empty and the engine seized, surely it'd normally have run ok even with low oil, the light would have come on and you'd just top up! ie. if it had say a considerable leak.

Share this post


Link to post
Share on other sites

new water pump fitted with the belt in the summer(2014)

I am wondering about huge leak...and the knocking noise....

now going through forums and will look in the morning if it was not taken as a transmission fluid

hope is nothing serious, as I like the car and invested some money to bring it to good shape

Share this post


Link to post
Share on other sites

red oil light means no oil pressure STOP!

 

You've lunched the engine because it had no oil pressure, probably because it ran too low.

Share this post


Link to post
Share on other sites

The fact it won't turn points to it either being seized or the started being borked.

 

And I don't see how the starter would have suddenly engaged on an already running engine...

Share this post


Link to post
Share on other sites

Agree with Dan. You pushed what little oil there was away from the pick-up on your fast take-off. Starved, seized.  Hope I'm wrong.

Share this post


Link to post
Share on other sites

If the oil level was close to minimum; if that level was above or even *at* minimum; I would be disgusted if that level were low enough to cause serious engine damage.

 

The minimum level should be the minimum *safe* level, not a critical level.

Share this post


Link to post
Share on other sites

If the oil level was close to minimum; if that level was above or even *at* minimum; I would be disgusted if that level were low enough to cause serious engine damage.

 

The minimum level should be the minimum *safe* level, not a critical level.

 

Erm- Post # 5 he said the RED oil light (low oil pressure) was ON BEFORE he pulled off - earlier in the week the oil was on minimum. It's obvioulsy lost some in the meantime and was below the minimum mark.

 

If it had already got down to minimum, why would you not assume it was using some oil, and top it up?

 

It's just asking for trouble, and it happened. As expected.

 

I suspect there will be a rod out of the side of the block - that's waht happens when you have no oil. Moreso when you race off with no oil pressure.

 

It's new engine time.

Share this post


Link to post
Share on other sites

guys: "spotted was oil symbol in red then quickly pulled off"

this what happened in order:

1 accelerate

2 bang

3 oil light in red

4 pulled off

however I was able to spoke with the alpina and older bmw cars specialist from Germany, when I described what happened he said: 99% engine seized, check side of the engine and look for big hole in the block, local mechanic only confirmed ;-0

however the German guy said is so common with the cars, where ccv is clogged up...

Thanks all of you to support, now I am looking to scrap the car...

To clarify to some people:

level of oil I had on Monday was between min-max marker = designed oil level/safe level, I was always keep eye on it and i was changing oil and filters max.6-8k miles, where most of the drivers do not at all! I believe is due to lower oil level, first symtomps of ccv issue and to heavy right foot, forgot to mentioned 4th factor BMW always is an expense  ;-)

Edited by diesel_donkey

Share this post


Link to post
Share on other sites

guys: "spotted was oil symbol in red then quickly pulled off"

this what happened in order:

1 accelerate

2 bang

3 oil light in red

4 pulled off

 

Aha - that's much clearer - it sounded like you saw the light, then "pulled off fast" as in drove away fast from the lights.

 

Still - it's using or losing oil - once it's started disappearing, it needs to be kept topped up. It maya have had an oil pump filure, but cavitation sounds more likely.

Share this post


Link to post
Share on other sites

sounds like a lunched engine to me mate, checking oil level in these cars is so important, especially the 330i's as they are known to like a drop of oil so you might be kicking yourself for not keeping an eye on that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×