Jump to content
derMaggus

How to "restore" / do the recovery

Recommended Posts

Hi,
 
 
I'm new to the wonderful Intravee-World and currently really unhappy because I possibly ordered a used and broken Intravee II from a stranger.
 
When I (correctly) connect the Intravee via the cd changer wires with my car it didn't wake up to life. The only sources I can find on my 16:9 monitor are the radio and tape. No cd changer/Intravee is shown.
 
My last hope was the option "reboot" in the downloader App. But until now I didn't know how to use this correctly. Boud-rate, Com Port and so on matches the settings I can find in my Windows hardware settings. But whenever I try to connect the only message I get was: "not responding - check cable?". 

 

The fuse I found in the Intravee looks OK. Bypassing did not changed anything. I also found a Jumper for a recovery mode but I don't know how to use this. I also found no documentation for the jumper.

 

There is one thing that catches my attention after I installed the Intravee: my IKE did some strange things. I did a video showing behavior from passing and leaving check control messages. Please ignore the abs/asc and airbag messages. 

 

Is there any chance to get this beautiful device working? Or is it totally bricked? If so can it be repaired? 

 

 

Please excuse my bad english... please feel free to ask if you don't understand something. 

Share this post


Link to post
Share on other sites

The message on the cluster, as I'm sure you know, is 'Check Brake Lining', so your brake pads are probably worn and it's just a coincidence.  The message displayed is not from the Intravee, there is a very small possibility that the Intravee might cause other systems to think there is a fault when there is not.

 

So, if the 'CD Changer' source is not present there are rally only the following possibilities :

 

1) The Intravee has no power

2) The Intravee has no iBus connection.

3) The Intravee has encountered a software problem and is sitting in the bootloader.

4) The Intravee has a hardware fault.

 

Reason 4 is very unlikely, I've only ever seen one Intravee that has had a hardware problem that prevented it showing up as a source, that Intravee look like it had been dipped in acid, there was lots of internal corrosion.

 

If you have tested the fuse and it's OK, this rules out the post common cause of no power.

 

Connecting the Intravee to your PC with no response through the downloader could be caused by no power, no iBus or a 'bad' serial port configuration.

 

First, check the serial port.  If you look into the plug on the wire that connects to the Intravee, with the longer row of pins at the top, number the pins on the top row from left to right.  With a small flat bladed screwdriver (or other small metallic object) connect pins 2 and 3 being careful NOt to connect them to the outer case.  With the pins connected, type in the downloader.  If the COM port is OK, what you type will be echoed back.  If not, the com port is not set up correctly.

 

Once the COM port is setup correctly, which may require a new USB/Serial adapter, connect the Intravee to the serial port and unplug the 3 pin connector.  Leave the Intravee for at least 10 minutes, then while monitoring the downloader, plug the 3 pin connector into the Intravee.  If there is a boot up message, but the CDC source is not available, there is an iBus fault.  If there is no output then there is a power fault or the Intravee is faulty.

 

If possible check that there is power on the middle pin of the 3 pin connector.

Share this post


Link to post
Share on other sites

Hi Richard,

 

thanks for your comment. As I sad before: please ignore all the messages displayed in the cluster. I know all the current problems with the beamer and the Intravee shows only a interesting behavior with the upcoming messages second by second- come in and turns out for a few times. 

 

First things first- I also tested another Intravee in my car and all worked well. And vice versa ... my Intravee in a car which also have an Intravee working. The problem is exactly the same.

 

Thank you so much for your detailed instructions! You bring back hope ...

 

I'll try the com port things and give an update as soon as possible.

Share this post


Link to post
Share on other sites

If the other Intravee worked well then you've ruled out the connectors in the car.

 

That leaves the possibility that the fuse is actually blown, there is a software problem (possibly caused by and incorrect firmware update) or a hardware fault,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×