Jump to content

Search the Community

Showing results for tags 'v6.02-7155.blf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Cotswold BMW
    • Chris Knott Insurance services
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help
    • Gaming Chat & Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


Occupation


Garage

Found 1 result

  1. JonAre

    New to Intravee II - Help

    Hello Intravee users, Am new (late?) to the Intravee II for the E39 and seeking some help - please. Purchased a unit from a fellow bmw5 board member here and am seeking to add functionality, not audio, to my 540i. Plugged only the iBus connector into the Intravee and it seemed to work for a few minutes - folding mirrors on remote lock/unlock for example - then the extra functionality stopped... Decided to update the EPROM without any luck. Using the "downloader-v7.50-44" application. -the serial port "opens" - COM3 with a (pretty fast) baud of 115200. -loading (Open Firmware) the most current build v6.02-7155.blf appears to be accepted. -flashing (Program Firmware) the Intravee returns "Initializing ... Not in application or bootloader? Check cable?" (attached image) Is there another program missing? Need a different or special USB-Serial cable? From another thread, understand there is a fuse. Can one pry the case apart to check? Any help would be appreciated - thanks!!
×