Jump to content

Search the Community

Showing results for tags 'trunk'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 3 results

  1. Mart Ri

    "Boot Open" warning

    Hi, was vacuuming the boot yesterday and, now "Boot Open" warning stays on the dash. Tailgate closes and locks/unlocks without any problems, glass closes as well, just car thinks its not. Are there any reset tricks, like on side windows? F11 2010. Trunk is not automatic one. Also noticed, that rear wiper and screen wash nozzle doesn't work as well. When opening rear glass boot interior lights turns on, however when opening trunk, boot lights won't go on. Maybe it's wires to blame, but harness going to the glass (where wiper is located) are different to one going to the trunk. Can't be that both failed at the same time? Also disconnected the battery for 10mins, still the same. Plugged pc for errors, and doesn't find anything.
  2. Hi, As per my other post I’m back in a 5 Series after a long absence. I’ve been cleaning the car and going through it in an effort to understand all the bits and pieces. I have a few queries, I’m hoping to get some help with. 1) The car had an old phone cradle in the Armrest compartment. I have removed most of this but would like to pull the fuse for it before I tuck the wires away. I looked on the diagram in the trunk and it refers to fuses 18 & 37. I looked in the glovebox and found there is no number 37 so pulled fuse 18. Something inside the car stopped running and I couldn’t start it, I put it back in and all was well, just had to reset the clock. So I’m looking for how to isolate the power. 2) When I open the trunk, there is a buzzing from inside the lid itself. If I close the lid slightly this sound stops. I can’t find any reference to this in the handbook. I would really appreciate some advice with the above.
  3. PliSsK

    Boot trim flap loose

    Anyone had any creative ways of keeping the flap that covers up the electronics on the left wall of the boot from flopping open? This is the grey trim with slots in it for the CD changer and Sat Nav unit. Mine keeps constantly flopping open - evidently it's not latching onto the metal loop properly. I may experiment with cable ties on the plastic 'bolts' to create a bigger lip effect. Anyone had this problem? Cheers.
×