Jump to content

Search the Community

Showing results for tags 'transmission'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • DVLA and Insurance Queries
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • Autotrader, eBay, Pistonheads etc Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 8 results

  1. Ecobasic

    E39 530D manual swap problem

    Hello Guys, I completed the manual swap by doing all the electronical things (flashing manual DDE Software etc), and fitting a manual E-gaspedal. Everything works fine, however in lower rpms 1500-2100 approximately if i go full throttle the car gets some boost and instantly goes off power again even showing on the current consumption dial, then spools up again and loses power again, all until 2150 RPM where everything is fine afterwards and all the power is here. Does anybody have an idea? BR Michael
  2. Steve540

    540iA transmission grumble

    My 97 540iA has decided to develop a grinding noise when under loading. When you put your foot on the accelerator at cruising speeds there is an awful grinding noise from the transmission. The revs also fluctuate slightly. Once your foot is either lifted off or pressed harder into the pedal the noise stops.It used to only happen at like 50mph in 5th and 30mph in 4th when the car needed to change gear but its not happening more often in a wider range of speeds and gears.The best way to grasp what I'm saying is by listening to the videoIn the video I have my foot on the pedal maintaining a constant speed which causes grinding. Im lifting my foot off and on to make the grinding more noticeable. Pressing too hard results in the car changing into a lower gear which is what I do in the end of the video.Thanks for your time
  3. adethefade

    e39 Auto no reverse gear

    Hi all. I put my 2001 e39 530i (auto) into reverse 2 days ago and reverse didn't work. I have a small amount of traction if I rev high but nowhere near what it should be. It feels like a slipping clutch on a manual car. The dash indicators work fine. It's since started misbehaving in 'drive' too. Again, it feels like a slipping clutch, and most recently the Trans Fail Mode kicks in, which I believe just puts the car into 3rd as a workaround. I've read up on it, and had a conversation with my indie repair man - all indications are that it's all over for my beauty, new transmission costing more than the car and all that. I just thought I'd throw it out to this lovely community before I reluctantly say goodbye. Someone said it's worth replacing the transmission fluid just in case but I'm not so sure. The car's done 115K since 2001 so it's not monster mileage, but the car's certainly knocking on a bit. Many thanks for any advice folks. Best regards Adrian
  4. 1320Arbroath

    Not a great start

    Had my 550i F10 for a month now - away for work for 3 weeks of that so really only drove it for 4 days. On driving back from Aberdeen got to about 10 miles from Glasgow when all hell broke loose! All the screens etc went off, the hud started showing transmission fault, brake system fault, steering fault - main screen told me to contact assist and get to dealer immediately! Took to Douglas park Bmw in Hillington, got a frosty reception as 17:30 on a Friday but assist sorted a enterprise hire 320 xdrive for the weekend. Had a call today to say they can’t ‘replicate’ the fault and will look again tomorrow. Anyone had this fault or dealings with Douglas park Hillington Bmw???
  5. NuckingFuts

    Auto Gearbox Specialist

    Can anyone recommend a workshop that specialises in automatic gearboxes? I'm finding that when i put my foot down, the car really jerks under boost, and the gearbox light comes on, on the dash. it will go away after a while but shouldn't really do that when foot is to the floor. cold/warm starts isn't part of the problem as it happens at any time. under normal driving conditions, the auto box is fine, a bit lethargic, but otherwise ok. Will be getting it plugged in to the laptop this weekend, and do have a 'wanted' post out in the classified section, albeit not the most descriptive, asking for manual conversion bits. Thanks
  6. Alex1985

    E39 520i auto

    Hi i have a 520i automatic 2001 130,000miles. I'm looking for some help, last week for a reason unknown to me the traction control and ABS light decided to come on simultaneously. Then next time I look at the dashboard the transmission light has come on as well and the car is now running in limp mode. I got the car home and tried turning the engine off and back on yet the problem was still there. So next morning i thought i would try the car again and all the lights remained off for about 5 miles then just like before the traction control and ABS light came on followed shortly by the transmission. Now I have asked a few people and the suggest it could be i need to top up the transmission fluid, if this was the case why are the traction control and ABS light coming on first? I'm not sure when the transmission fluid and filter were last checked as i only got the car a year ago. But it is now on my to do list anyway. Does anyone have any input for me on what i should next? Cheers in advance Alex
  7. Experiencing a bounce in revs around 1500-2000 rpm. Almost feels like a gear change at times. A few people have mentioned the dreaded torque converter which is an expensive job. Surely there must be other options out there?? Ive also read that bad/missing swirl flaps can cause similar issues, is there a way to test or even other possibilities first before forking out £££££ i know i need a new temp temp sensor which is ordered other than that no fault codes.
  8. Went to pick up my Dads new (to him at least) 1999 facelift 728i last night. Lovely car absolutely immaculate apart from 2 things, none of the buttons work on the steering wheel and the air bag lights on but thinking that's just the clock spring. The main thing being that transmission fault on the dash, goes out when you drive it and drives like new, just curious as to weather anyone knows what's causing it. After a bit of research I am thinking that it is possibly the battery as the car has been stood for a couple of month on a forecourt, and it would make scense as apparently this can come up when the battery voltage dips a tad. Does anyone know of any other problems with the same symptoms? A sensor? Tim
×