Jump to content

Search the Community

Showing results for tags 'step'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • DVLA and Insurance Queries
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
    • Tools
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • Autotrader, eBay, Pistonheads etc Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Calendars

  • Community Calendar

Product Groups

  • Membership
  • Stickers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 1 result

  1. Hi im wondering if anyone can help me with this problem I am having - I recently upgraded my headlights to H7 HID kit on my 520d Msport Lci Step Auto - everything was going fine but then I noticed when I switch the HID lights on I get a little jerk in my car. It does not happen all the time, just on the odd occasion. If I am driving in Manual mode, it either automatically drops my gear down or if i am slowing down/standstill in traffic and I switch the light on I get the jerk and it changes the gear to DS Or if i am driving in D the little orange light on the gearbox goes out for a split second and lights back up, also this results in my gear to drop down automatically (only notice it as my revs increase). Its a bit hard to explain so sorry if i have confused you all - its like whenever it happens its like theres an extra volt that goes through the car to initially power up the H7 bulbs and thats what is causing the issue - but i may be wrong. I know bulbs have nothing to do with the auto gearbox, but as that auto gearbox also gets some sort of power supply from the battery, thought this may all be interlinked. Any one experienced this before? Or any advice on what i can do? I really like the HID upgrade I have got and do not want to get rid just coz of this jerk issue I am having. Also dont know if the problem is interlinked, I have 10w CREE LED AE bulbs in which flicker when the car is initially started and I have also got white LED number plate bulbs with a built in resistor (these have never flickered though when the car is started or AE or H7 bulbs are switched on)
×