Jump to content

Search the Community

Showing results for tags 'keyfob'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • DVLA and Insurance Queries
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
    • Tools
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • Autotrader, eBay, Pistonheads etc Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 2 results

  1. Hi, my spare fob is playing up. The remote locking / unlocking doesn't work (I can hear door locks/solenoids engaging) but it does start the car. It isn't comfort locking and I did try charging it in the slot, but as it is talking to the car I assume battery is ok? Any ideas?
  2. Hello all, Been a member a few months but not needed to come here yet.. I would of liked it to be something positive about my 2000 E39 528i pre facelift. To be fair it's been parked up for a week but I usually use it on my days off work which I work 4 on 4 off. Before this problem I used it to tow my caravan for 120miles there and back which I'm pretty sure has nothing to do with it? My key fob battery has died which was fine before not that it should matter as I've used the spare key before with a dead key battery. I used the key to unlock the doors, opened the doors and the alarm went off, I can start the car with the alarm still sounding then after 30seconds the alarm goes off but the hazards keep flashing. Soon as I stick my hand through the window the alarm goes off with or without the engine running. I'm guessing this is an electrical fault of some sort and it's just a coincidence that this has happened with the flat battery in the key? I wasn't too impressed to be fair as it's a bank holiday, it's hot, the bimmer is gleaming and I was taking the family out to the zoo. Lucky I have another car which I use to go to work. Any help with this would be great. I've googled it and seen a few similar issue but not the same issue I have so would be nice to to hear your thoughts! And gives me a chance to use the forum for more than browsing! Cheers Floyd..
×

Important Information

By using this site, you agree to our Terms of Use.