Jump to content

Search the Community

Showing results for tags 'fuel filter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • DVLA and Insurance Queries
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
    • Tools
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • Autotrader, eBay, Pistonheads etc Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 3 results

  1. Hi I have been running INPA weekly on my car, no I am not paranoid...well maybe I am, but after all the issues I suffered over the last 3 months I wanted to ensure no faults related to the MAP, MAF, emissions etc returned. On Friday I had error code 4587 which I now know is the Fuel Filter. I was just wondering if it is just the filter or perhaps the heater? The car drives okay, I have not really noticed any issues with it. I did a reset but it is back today. It seems like a simple swap out? All ideas welcomed TIA Changy
  2. Tried today to replace the diesel fuel filter on my E60. Removing the fuel filter was fairly straight forward. Reconnecting the hoses however on the new filter was another story! The hose clips can be loosened using a flat screwdriver, but cannot tighten due to the shape of the screw. The outer face of the screw is circular so you cannot use any sort of hex tool either. The only solution is to have them replaced. Has anyone run into such clips? How can you tighten them?
  3. Hi guys need some serious help Just did a a service and changed the fuel filter (want giving issues but thought why not). Now the car randomly lost power on an uphill incline, and after a few mins of driving power came back. This happened a few times - thought it was the fuel filter so swapped out back to the old one and drive fine for a while day then presented with the same problem. On a side note this problem never occurred before. Got Error code as pictured 4704 on the new filter as well as the old one after I put it back in. The power now sporadically comes back and goes, sometimes on start won't rev past 3000rpm. The car starts up fine all the time though no problem on that end... Any ideas guys??
×

Important Information

By using this site, you agree to our Terms of Use.