Jump to content

Search the Community

Showing results for tags 'engine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 20 results

  1. Infantry140

    530d 142kw terrible engine sound

    Hey guys, i have fixed rail pressure and everything around that, but here i come with new problem... When i rev the engine to around 2k it starts making this noise, up to 3k, then FUEL INJECT. SYSTEM error comes up. changed already: - regulator valve on HP pump - rail pressure sensor - pressure sensor on fuel filter - fuel filter - fuel hoses but not BMW OEMs, universal ones - fuel pump under the car PIERBURG here is the video of it: Thanks for the input
  2. Hi. I'm getting a strange, not very loud rattling sound. Car is an 08 E61 535d lci. 140,000miles ish.. It happens in 3rd gear (in manual mode) and in drive if its in the same gear, between 30 and 40mph, accelerating relatively hard from 1,500 to over 2000 rpm. I think it's coming from lhs of engine bay, but others say it's from everywhere (front, back, centre etc-not much help). Sounds like a mounting maybe, but could be prop bearings (csb) or rubbers (guibo thing) etc, but it's ok at other speeds and gears. Also noticed earlier that it's not quite as smooth when starting off or low speeds. Has anyone had similar symptoms or noises? Are these indicative of anything specific. Not had a chance to have a proper look yet. I did open the bonbet and stick it in drive/reverse to see the movement, of which there was some but I don't think the mounting has truly 'gone'. I've recorded it but it's not very easy to hear. I'll need to edit it a bit, I'll try to upload it later, if I can get a sound file to work! Thanks
  3. Pauls E61

    Loss of drive

    Hi All i need some advice please E61 520D Auto this evening I had to accelerate hard when joining the motorway i lost a lot of drive, accelerating through the gears they seemed to be changing at the correct revs, but the car wasn’t going any faster. Seems I’m ok on a flat road, accelerating up to 45, then it tails off and no more acceleration power/drive. Took a few minutes to get up to 80 parked on a hill at the shop. Took off and could only manage 20mph at 4500 rpm its like how a manual behaves when the clutch is slipping would really appreciate some help thanks
  4. The car seems to have developed a strange whirring sound this weekend when I park it and switch off. I have checked the engine bay and everything looks normal. I have recorded the sound and uploaded it to youtube. Any of you guys heard this before?
  5. Make me an offer. Interior: Black - Centre console (Non AC) Black - Handbrake surround Black - glove box Black - Carpet (no parcel shelf or rear seat lower) Exterior: Front idicators + Lenses Boot spoiler (smaller type, not the Mtech one) Boot lid (Holes for spoiler) Front and Rear bumpers in varying states Colour coded mirrors and bases Drivetrain+Engine: M20B25 engine (Motronic 1.3, removed from 87 E30 Auto) (Partly stripped) Open Differential - Needs new rear gasket Suspension+Steering: Front Struts (Non Abs) Front Subframe - Good steering box mount (Stripped of all rubber, ready for blasting and paint) Rear Subframe - Newer one with pitman arms (Stripped of all rubber, ready for blasting and paint) Rear Trailing arms (Stripped of all rubber + bearings, ready for blasting and paint) Steering Box Set of calipers and carriers - Front and Rear? 5 x TRX 2 style wheels 6Jx14 Wiper mechanism There is also an assortment of little bits and pieces that ill get photos of.
  6. Hi all, I have been reading loads of swirl flaps issues on the BMW engines. I have an 09 reg( car produced in 08 ) automatic 525d. Engine code is M57TU2 ( I believe this is the exact code M57TÜ2D30 ). I was wondering if it is fitted with swirl flaps or not. The BMW dealership was not able to tell me based on my engine code. If it does have swirl flaps, what would you recommend doing? I do mention that the car is 167000 miles. I know that after 2004 they made the axel of the swirl flap stronger but still worried they might fail........especially that if they fail....that means pretty much scrapping the car. Anyone had any issues? Thanks a lot!
  7. jcrackincarter

    BMW E34 525i White Cruiser

    Hello fellow forum members, here I would like to present my BMW 525i AUTO as when I bought it in December 2014. Not a massive fan of the grey interior. And here is the dream. To drive it around Europe. A considerable amount of time has elapsed already, and much more will pass; its a journey. It is also journey in gaining knowledge and experience of mechanics, because at the time of purchasing this car I didn’t have a clue. I was to learn so much within the first few months of working on this car. 2015 jobs completed: Headlight replacement Water pump and belt Driver side door lock actuator and door handle Thermostat and housing Shocks and springs (lowered) 2016 jobs completed: Exhaust brackets and hangers New alloys (temporary) To be done: Head gasket Reverse lights Dent removal Respray Refurb leather and probably many more I originally bought my merky, grey beast as a donor car for a 518i that I wanted to restore and modify. This is the 518i. As you can see, the 525i was a far better car! The 525i was purchased December 2014. On the way home it overheated. The radiator had been recently replaced and we found the overheating problem was caused by an improperly bled coolant system from whoever fitted the new radiator. The car drove badly, the shocks were knackered, headlight was smashed and we were loosing water. Job no.1 - find that leak. Jan 2015 - Firstly we found the water pump was leaking severely so we replaced that. The spindle was wobbling about all over the place and water was pouring out of it. Fun job! During this time I also replaced the smashed headlight with the good one from the 518. Yes, the 518 wasn’t a complete waste. In fact, one of it’s wing mirror plastic covers was resprayed and replaced a very butchered one on the 525i, and various bits of trim and clips were salvaged. I also ripped all the door cards off to oil the window mechanisms and to replace the driver side door lock actuator and handle. Replacing the water pump didn’t seem to fix the entire leak. It was better but wasn’t completely eradicated. With the help of one of my more mechanically minded work colleagues, I discovered the thermostat housing was leaking. There was dry coolant residue around the fixing points, so the housing and the thermostat it itself was replaced. There was still a coolant leak! Much smaller as you could imagine but still enough to be a concern. I kept the car on the road to monitor the leak, to do this I thought it would be a good idea to make it more safer to drive so my next job was to replace the shocks and springs. The 518i was sold on to a car breaker around this time. I got my money back on it via the spares I removed. I also looked at my reversing lights as they weren’t working. The cabling loom that runs into the boot lid had wires with cracked insulation and some had snapped. I cut the bad cabling out and soldered in some fresh cable but it still didn’t fix the problem. The fuse and bulbs were fine which mean’t it had to be the switch on the gearbox, unfortunately located on the top as they are with the autos. Bummer. July 2015 - For the 525i suspension, I purchased Bilstein shocks and Vogtland lowering springs. 40mm lower at the front, and 20mm at the back. This was a massive job for me, having little experience at this point with cars this was fantastic. I thoroughly enjoyed spending many hours ripping the interior and the under carriage of this car apart, drinking beer in the sunshine upon the sloped brick patio at the entrance to the garage, listening to ACDC. Life was good. Anyway, with the Bimmer lowered she looked the part. Those wheels started to grow on me. It was a fix/modification that subtly changed the aesthetics, but massively changed the handling. Phooaar she drove nice. That leak was still there though. Looking for this leak, I found no signs at all and from reading some forums online it had to be the headgasket. I enjoyed the car for the summer as the leak got worse and worse and in the end I parked it up for the winter. March/April 2016 - A few of weeks ago I put it on the road with the intention of getting the leak looked at by a pro to confirm that it was definitely the head gasket. The exhaust fell off on the way. Dam. Two brackets had rotted out and the rubber hangers had perished. All fixed and my friend (the mechanic) found no signs of leaks other than dried coolant residue sitting between the head and the block. Hmmm. It had to be the head gasket and to confirm this, I put in some K seal. No more leaks! Which is great so I can drive it round for the summer but bad news as it is definitely the head gasket. Before I start the daunting task of a head gasket replacement, I refurbished some alloys sold to me by a colleague. They look pretty good even though they’re not the wheels I really want, but its a step in the right direction. The car needs some serious bodywork which will come in good time. So this is the point I am at. Much more work to be done. I cannot wait to get on with the head gasket. Some other photos: I shall update on my progress.
  8. Mashmanu

    Fluid leak

    Hi looking for some help, I keep finding an oily fluid sprayed from the viscous fan towards the back of the engine, mostly over the inlet manifold. It is also getting sprayed sideways, upwards and downwards along the plane of the fan blades hence there is fluid in the cowling, coolant hoses and air box. But there is no fluid on the fan itself or on any of the belts. The fluid is greyish blue and oily, not like coolant. When it first happened it was just after I had replaced the oil filter housing gasket and I disturbed both the PAS pipes and coolant hoses so there was some combined leakage plus I suspect a small leak from the filter housing still. This all combined into a right mess. So I stripped it all down, cleaned it up, refitted the oil filter housing (correctly) and fixed the PAS pipes and coolant pipes. No leaks for them now. No oil anywhere from the housing or around the engine. However after doing a reasonable drive (about 20 miles) I could smell hot engine oil, lifted the bonnet and there was the bluish grey fluid in the usual places. All I can think of is its from the viscous fan but there seems an awful lot of it but no sign of oil leaking from the fan anywhere. I replaced the viscous fan last March with an eBay item, one of the first things I replaced after I got the car in January. The car is a 2002 3.0i with 155k. Thanks in advance Martin
  9. Tom Ballard

    535D SOUNDS LIKE A TRACTOR :(

    HI ALL, IM NEW TO ALL THIS BOUGHT MYSELF A 2004 535D. EVERY RECEIPT FOR THE CAR, ALL SERVICED BY BMW UP UNTIL APRIL 2015. I WAS RETURNING FROM A TRIP TO THE SOUTH OF UK AND BACK AT THE WEEKEND AND ON THE WAY BACK I WAS CRUISING AT 70/75MPH. I GOT CAUGHT BEHIND A BAD BOY CORSA WHO WOULDNT SHIFT INTO THE MIDDLE LANE SO I UNDERTOOK HIM. IN MY FRUSTRATION I PUT MY FOOT DOWN. A WAY TO SHOW HIM WHO IS BOSS REALLY. WE ALL DO IT. AS I ACCELERATED FROM 70 TO AROUND 100 (I HAD MUSIC BLASTING) I NOTICED A STRANGE VIBRATION SUDDENLY. I SLOWED DOWN TO AROUND 60 AND TURNED MY MUSIC OFF. GUT WRENCHING THINKING I HAD BLEW UP MY BEAUTY. THE 535 STILL SEEMED TO HAVE THE POWER THERE BUT IT SOUNDED HORRIFIC, AS IF THE EXHAUST WAS BLOWING MASSIVELY. AT FIRST I THOUGHT IT MAY HAVE BEEN THE EXHAUST MID SECTION. IT SOUNDED LIKE IT WAS COMING FROM THAT AREA. I PULLED OVER IN THE NEXT SERVICES, 5 MILES DOWN THE ROAD AND INVESTIGATED FURTHER. THE SOUND WASNT COMING FROM THE EXHAUST AS I HAD HOPED. I POKED MY HEAD UNDER THE CAR AND SAW/HEARD NOTHING BAD FROM THERE. HOWEVER AT IDLE, THE ENGINE SOUNDED HORRIBLE. I SHUT THE CAR DOWN STRAIGHT AWAY AND TRIED TO START IT AGAIN 10 MINUTES LATER WHILST I WAITED FOR MY FRIEND WITH HIS TOW TRUCK. THE SOUND WAS STILL BAD BUT WASNT AS BAD AS WHEN IT WAS WARMER WHEN I HAD PULLED OVER. THE CAR IS NOW SAT ON MY DRIVEWAY AND IM AWAY IN SCOTLAND FOR WORK. I PLAN TO GET HOME TO IT AT THE WEEKEND AND HAVE A BETTER LOOK AND MAYBE EVEN CALL THE AA OUT TO SEE IF THEY CAN EVALUATE THE SITUATION. TILL THEN, DOES ANYONE HAVE ANY IDEAS? OR HAS ANYONE EXPERIENCED THIS BEFORE? IM HOPING ITS NOT TOO PRICEY, ALREADY HAD TO COUGH UP FOR A NEW CRANK VIBRATION PULLEY, ALTERNATOR AND AIR CON COMPRESSOR. WITH NEW BELT OF COURSE. HELP PLEASE GUYS GREATEST REGARDS TOM
  10. Hi, I have just joined this forum to share my experience and to get some expert advice please. I own a 520d E60, 2007 model and have had it brand new from the local dealer. Odo is at 139K KM (86K miles) and I have had high engine oil consumption for over a year now. Initially there were some leaks and a number of seals were replaced, including the gasket. Once all leaks were closed and the oil consumption was still there, the turbo was diagnosed with an internal oil leak. The turbo was replaced last month and I was told that the oil consumption issue should be solved. Prior to turbo change, the exhaust was emitting huge amount of white smoke when engine was revved to 2500RPM while standing. After turbo change, the smoke is still there but much reduced. Anyhow, after turbo change, I took the car for a long drive and was told to drive it at 140-150KM/hr for 45 minutes or so to "clean out" any residues in the exhaust system. I did that and even took the car to 230KM/hr to really test it out. Went like a dream but once I reached my destination around 400KM later, the engine oil level was at the minimum level. Overall the journey was around 900KM and the engine used up around 2-3 litres of oil. Now again took the car to the local dealer and have been told that the engine should be replaced! At the least, it would require an overhaul and the extent of the overhaul would be known once the engine is removed from the car and opened up I am really unhappy with this news as I have maintained this car from the dealer throughout with full history and am stunned that the BMW engine is so unreliable that only after 139K KM it needs replacement..... I can only deduce that I have ended up with a bad egg and have to suffer for it. The cost is quite high for the overhaul and stupendous for the engine replacement. I have read in many forums that the BMW engines should last 200-300K miles (300-500KKM). My question is: is this normal life of the engine for a 520d E60? Should I just accept the fact and move on and cough up the money for the work? Thanks for your feedback!
  11. 540FL

    Engine W/ Strut Bar

    From the album: 540FL

    Engine W/ Strut Bar
  12. 540FL

    Engine

    From the album: 540FL

    Engine
  13. Hi guys i have a M47 2.0 litre diesel engine in my E60. It has only covered 42k miles but because of a lack of service history when i bought it, just for my own satisfaction i serviced the car. The parts which i serviced included: Oil change Oil filter Air filter Pollen filter Fuel filter All parts were purchased from ECP. When the fuel, air and pollen filters were removed they were disgusting. Its like they has never been changed before so glad i done this. However since the service (now this maybe me) my diesel engine sounds a little louder than normal - especially from inside the car. Why would this be the case? Is this normal? Also just to add to this, i have recently changed the EGR Stat and Main Stat.
  14. Hi guys - I am new to the BM family. I bought my first 5 series lci msport auto going back a few weeks ago and first thing I done was upgrade the Angel Eyes to 10W White LED bulbs, these have worked fine for last 2 week or so, but only last night I noticed when I started up the car one of the bulbs was flickering, I then switched the angel eyes on using the light switch and this stopped and they worked fine - any one else know why this may have happened? Also upgraded light to H7 Canbus free HID kit as the lights in my car have the projecter lense, and i noticed that when switched on it changed my auto gear from D to DS - this has only happened once however - maybe its me going crazy - any one else had any of these issues at all?
  15. Okay so I noticed that the vacuum pipes going to my engines mounts are what some would describe as fucked. I'm too tight to replace them and cant be assed trying to get my hands down to the mounts. Would these pipes being perished have an adverse affect on anything else (EGR/Fueling??) as a few other vacuum pipes seem to be connected to the same ones in some sort of junction box. I don't mind about the additional vibrations going to the body when car is stationary. Also is it as easy as just putting an inch of good pipe with a selftapping screw in the pipe? Cheers in advance and it's a 530d incase that helps.
  16. Hi all Just wondering whether or not it's just me, but i've always noticed a sort of 'fuel pump' or 'air pump' noise from under the rear of the car when i turn off the engine??? I've also noticed it once or twice whilst running, but parked? What is it and is it normal? when it finnishes after a few or more seconds, it sounds as though it gives of a 'pssssst' noise?????
  17. Fresh

    2nd opinion please?

    Good morning all, Was hoping some of you knowlegable chaps (or chapesses) could offer a second opinion on the below. I took my much loved and maintained e61 2005/55plate 525d msport to my new BMW stealer in Coventry (Sytners) for her routine service (143k miles) and this is what the robbin gits came back with: Requires new EGR valve £241.50 + vat(even though just replaced along with other thormostat in Jan 12. see other topics) Auto Gearbox oil change and new seal £370.00+vat!!!!! New rear suspension wishbones (both sides) due to apparent knackered bushes, and new n/s/f track rod + alinement £1153.00+vat (not noticed any issues!!!) Complete new pads & discs front / rear £678.00+vat (even thought all checked 100% by previous dealer in Jan 12 when thermostat replaced!!!) Apparent engine oil leak from inlet manifold £322.00+vat (no leaks ever noticed on drive/ no excess consumtion etc....) As you can see, the above list totals to a princely sum of cash, that even if required, i believe the prices to be over inflated and mildly taking the p*ss! Q1) Has anyone else experienced issues as above with dealers trying it on? Q2) Surely some of the faults would be noticable and spotted by other dealer in Jan 12? Q3) Even allowing for worst case senario......Am I the only one shocked by the prices? I look forward to the associated rants and constructive feedback
  18. Well......just had my main engine thermostat changed due to all the advice on here and plumeting MPG (18 round town/30 on a run if i'm lucky!!!), but no change......... My car still takes an age to 'luke warm' up (!!) and even after all day running never has less than 9 marks showing on the temp gauge. Whats this EGR thermostat? Could that be the problem? What MPG should i expect, as to be honest never seen much more than 26 in town and 32-34 on a run, and i'm not a F1 driver by any stretch of the imagination! Hope someone can help?
  19. Fresh

    Damp starting issues?

    Hi all Noticed for about a month now, that when starting from cold in damp, or frosty conditions, she is very lumpy and rough as old boots for about 10 - 15 secs before settling into a reasonable idle. Once it even cut out moments after firing in a very un-German manner!!! She's fully serviced and runs and starts smooth all other times.......Is it just damp getting in, or is a known sinister issue?
  20. My first post and a cry for help!! Driving into work in my 1998 E39 528i this morning I noticed the engine temp gauge 3/4 high. Driving along a dual carriageway the temp went into the red and lit up. Immediately stopped the car and waited to see if it would normalise. It didn't Decided to continue a little further as where I was stopped was not safe. The temperature gauge dropped back to 3/4. Also noticed the heaters came back on again after blowing cold. This pattern continued up and down Engine Temp High = heaters blowing cold Engine Temp returns to normal = heaters blowing hot Managed to make it to work car park (Stupidly I should have taken it home). Nothing to report from the engine bay, but did notice that when running the large viscous? fan at the front was not moving at all. Any ideas what is causing this. I have noticed over the last week the heaters not blowing hot all the time despite being set to 24c Thanks for you advice
×