Jump to content

Search the Community

Showing results for tags 'e87'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • DVLA and Insurance Queries
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • Autotrader, eBay, Pistonheads etc Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 2 results

  1. Hello, Hope you all will be well. I am having this transmission code - 4F86; from my ZF 6HP transmission on my N47D20A engine 120d Automatic. it was triggered last week following jerky transmission shifting and transmission malfunction sign, the transmission malfunction warning went way after switching off and on the car. Following the advice I replaced the gear box oil (meeting the 6HP) specification, replaced the oil pan and mechatronic bridge sleeves, it worked fine for a week and last evening it came back again along with the same symptoms. Like last time the transmission malfunction sign went away after switching off and on the car. I erased the code, however this afternoon when i ran the INPA again the code was there again nd this tie there was no warning or error message re transmission on the display. The error report from INPA is asunder. Can any of you please help me to understand where i am doing wrong. Much appreciated.
  2. Hi,My 120d 2007 bmw cranks but wont start. Did a computer error check and this appears;EKP - CED4 - 28Something to do with my electronic fuel pump module?? Does anyone know where this is located and if I replace will the car turn on? Anyone have similar issues they can help me out with please? Or is there another problem? When ignition is on i can hear the passenger side pump priming. Thanks
×