Jump to content

Search the Community

Showing results for tags 'codes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • DVLA and Insurance Queries
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • Autotrader, eBay, Pistonheads etc Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Occupation


Garage

Found 4 results

  1. Hello! Must say iam quiet new to the bmw world but I fast realized that the e60/e61’s have a reputation of having some electrical problems. To my case, I have a e61 525d 2006, 33xxx km, flawless no problems reaaaally well kept! Until some weeks ago. It started with abs and tire pressure sensor popping up when I accelerated in a certain way. If I kept driving and doing it that certain way it after a while went in to lipmode because I trows engine, transmission, abs, power steering and all sorts of codes. if I drive it in low rpm’s I never does it! sometimes it never trows a code (rare) NOW! my guess from me reading other peoples similar problems. It’s the alternator regulator? Or ibs cable? car is pending between 14,5 -15,25v and When I turn it off it goes doe to ish 12,40v i never had water in my spare wheelwell, but I had one of the green relays burnt out on me (changed it) i have videos but but don’t know how to upload. Sorry for bad English and thanx in advance!!! Edit: when it goes in to limp mode and turn it off, it will get same codes after like 10m of driving. But! If I park it over night no problems until I drive it for a while (30-60min) then it starts to throw “small” codes and after a while go in to limp mode. I know for shure the abs and tire-pressure isn’t a real problem with the car i have got the sensors checked and calibrated. codes that comes up randomly is: transmission fault, battery terminal, tire pressure, engine failure, rear light (not broken), abs, power steering, chassie control. 0BAF993E-A6C1-4412-96D8-AB516AF31968.MP4 4B3B6761-B67C-4367-A7E6-CF688067465D.MP4
  2. jonwil560115

    Error codes

    found these two lovely error messages on the shadow memory. The one i'm interested in is the first one - i think this maybe the cause of my rear PDC sensors detecting thin air when the engine is running (they work fine with just the ignition on) i've tried the Googles but this hasn't brought anything up
  3. Hi guys I plugged in my cable I bought from BMTechnics and run INPA on it to see if I can find any error codes on my car. Below are the screenshots I managed to get, will anyone be kind enought to explain any or all of this to me please This is message I got when I Read Error Memory on Engine This is when ECU Information Memory was read (to be honest I do not know the differant between the 1st one [Read Error Memory] and 2nd one [Read Information Memory] In INPA I selected the first option, which reads something like "Functional Jobs" and then selected Identification I got these when I was reading Error Memory when I had selected "Functional Jobs" Sorry my knowledge on INPA is very minimal so have no idea what half the stuff means, but thought I would ask you guys. Thanks for your help
  4. TTBEARS

    E34 Fault Codes

    Hello Listers Plugged a Peake reader into my (1993 M50 E34 2.5 Petrol) and got; Codes for - Ignition Secondary Monitor Knock Sensor 4-6 and all the coils I presume one thing is wrong and its showing the others. Car runs intermittently bad then good etc. Any clues to pin it down and save monies would be great. Thanks All
×