Jump to content

Search the Community

Showing results for tags 'Lci'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Chris Knott Insurance services
    • Cotswold BMW
    • MStyle
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Diagnostics
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Other Marques
    • Computer General Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


Occupation


Garage

Found 27 results

  1. Hi guys - I am new to the BM family. I bought my first 5 series lci msport auto going back a few weeks ago and first thing I done was upgrade the Angel Eyes to 10W White LED bulbs, these have worked fine for last 2 week or so, but only last night I noticed when I started up the car one of the bulbs was flickering, I then switched the angel eyes on using the light switch and this stopped and they worked fine - any one else know why this may have happened? Also upgraded light to H7 Canbus free HID kit as the lights in my car have the projecter lense, and i noticed that when switched on it changed my auto gear from D to DS - this has only happened once however - maybe its me going crazy - any one else had any of these issues at all?
  2. Hi all Being new to the joy of BMW 5's. What's all this pre & LCI stuff? Guessing they mean the newer lights? Can you retro fit the newer lights etc...to an E61 05/55? Also; When i turn my car off (e61 05/55 525d msport), i notice what seems like a pump motor noise from under the boot. Is this normal? Many thanks
×