Jump to content

Tonyde61525d

Members
  • Content count

    3
  • Joined

  • Last visited

  • Feedback

    N/A

About Tonyde61525d

  • Rank
    Newbie

Garage

  • Garage
    E61 525d
  1. I have tried it unplugged and plugged in its seems to make no difference to the running at all dpf has been mapped out Sent from my F8331 using Tapatalk
  2. Throttle valve activation is the fault have been been told its an anti shudder valve on a diesel and shouldn't cause it to cut out Sent from my F8331 using Tapatalk
  3. Hi all I have a 2004 525d e61 which keeps showing a traction control fault on the dash and at the same time the engine totally cuts off whether it's in gear driving at any speed or just sitting running This all started a week after I had egr and dpf deleted since then I have had it to a specialist who advised me the dde unit had water damage on the pins so I soarced another and had it cloned for my car also changed the crank sensor as was showing a fault after getting the dde in and the car up and running I took her for an mot passed used the car a few times the same day then when I was travelling to work early hour's got 4 miles along the motorway sitting about 70 the exact same fault came back just comes up traction control fault drive moderately while at the same time total engine shut down since then I have had another remap done but it has not made any difference to the car the only fault showing is 43e2 which I have been told on my car shouldn't cause this I am at a loss as to what to do next any help greatly appreciated thanks
×