Jump to content

Jushed

Members
  • Content count

    29
  • Joined

  • Last visited

  • Feedback

    N/A

About Jushed

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jushed

    535d no boost from small turbo

    Hi thanks for your reply, I've by passed the vacc tank, I get full vaccum to the solenoid feed but nothing out of the solenoid to the turbine switch actuator. And when I put the tank on I don't get any vaccum after the tank at all. It's baffling me, this weekend I'll pick up a new tank from BMW and see if that does anything.
  2. Jushed

    535d no boost from small turbo

    Hi thanks alot for your reply, yes the pipes are new from halfords, silicone ones 3mm. If the vaccum is connected directly to the actuator then it performs as normal on the small turbo but obviously no switch to big turbo. I'm totally baffled I've emailed the seller of the used vaccum tank he said it's all good but I have my doubts I'm gonna pick one up from BMW this weekend hoepfully and see. Once again thanks
  3. Hey guys recently I'm having this problem on my 535d. it's mapped to 418bhp on Dyno recently, egr cooler failed and let water into the exhaust manifold resulting In cloud of smoke, at first I thought small turbo went, so I took off everything took off the small turbo and removed the turbo housing inspected CHRA (core) all was good. Then later found out its egr cooler has failed and blanked it off no more smoke issue. However after putting everything back perfectly in order according to ISTA + instructions (with my own knowledge as I have taken then on n off several times before). I was not getting any vaccum to the turbine switch over solenoid's out put to turbine switch over plate. Done lot of diagnostics with vaccum gauge, found out that there's no vaccum after the vaccum resoirvour only prior to it. Thouhht the vaccum resoirvour was faulty possibly leaking. Then I by passed the vaccum resoirvour, for about 10 minutes everything was working fine, small turbo was fine, turbine switch over actuator was receiving good vaccum and was working and while driving slolwy slolwy the boost from small turbo went again, done more diagnostic again, found out that the turbine switch over solenoid was receiving vaccum to the input as nornall but was not transfering it to the out put to turbine switch over plate (hence small turbo inactive). I've switched over and tried it with two different solenoids, exactly the same issue, vaccum getting to the solenoids input but not the output. With ista+ I've tried to trigger the actuators but they move very little not enough to lift the actuator. Tested the actuator With vaccum it moves freely n dropped freely. I have put a replacement vaccum resoirvour I got from ebay and same problem, I'm not getting any vaccum after the resoirvour only prior to the resoirvour. Right now I'm totally baffled. Engine is producing the right amount of vaccum, if I supply direct vaccum from the engine to the turbine switch over actuator the small turbo works brilliantly but I can't have both turbos working, it needs to switch from small to big. If any one had a similar issue please shed some light on this, I have ruled out every possibilities I can think off. Now im totally baffled. Even after by passing the resoirvour with a straight pipe, I get vaccum to the solenoid input but not the output to the turbine switch over actuator.
  4. Jushed

    535d power loss after 3rpm

    Thanks for the update mate
  5. Jushed

    535d power loss after 3rpm

    You're welcome mate, don't forget to update us. Cheers
  6. Jushed

    535d power loss after 3rpm

    I'm sure you've done enough research about this code 41AA 41AB, I had nightmares with them codes, after 10 minutes of driving or few hard throttles the car woulld go to minor limp and let a 530d go passt me. And this code would appear. Since you're going there, it wouldn't hurt if you ask the mapper to delete that fault code off the DDE 41AA & 41AB (same crap) and it doesn't harm anything by deleting it. And ask him to increase the boost pressure limiter from boost map. Finger cross it should solve it !
  7. Jushed

    535d power loss after 3rpm

    If you got the same fault code 41AA or 41AB and saying boost pressure sensor (then first step is to replace the sensor) if it comes back then trust me youll need to get the code deleted off DDE via mapping. I spent so much money changing so many parts, people spent the whole turbo system and still couldn't get rid of the code. Describe the symptoms of your car. Does it go into small limp mode but not full. If you read the whole post and having exact same issue then get it mapped out it's the cheapest way than changing stuff based on assumptions. People changed vac pipes solenoids manifolds actuators by pass plates some even changed turbos
  8. Jushed

    535d power loss after 3rpm

    Hi mate yeah it was fixed via remapping, the remapper either has to delete the fault code off the DDE or play around with the boost pressure limiter on the boost map.
  9. Jushed

    535d power loss after 3rpm

    It cost me about 200 pound, I've replaced other things as well nothing helped, I've replaced the pressure converters, vacc hoses, exhaust back pressure sensor, boost pressure sensor. Only solution was to delete the code from the ecu which is more cheaper than randomly replacing everything. You can see on forums some people went as far as changing the whole inlet manifold, turbo actuators, by pass valves and many more ball shrinking expensive parts and still couldn't get rid of the code. I would highly suggest you to go to a good remapper or ecu code remover and try to map that code out
  10. Jushed

    535d power loss after 3rpm

    You can just imagine what I went through, I was running around like headless chicken and I've seen people on forums changed literally everything you can possibly imagine and still couldn't get rid of that code for boost pressure sensor. The only way I got it done was by a really good remapper, yes my actual boost pressure was more higher than set point boost pressure. If you are around London I can send you to that guy who sorted mine out, he adjusted the map as well also had Dyno and he gave me 2 runs it showed on Dyno my one pushing 350bhp and 711nm torque
  11. Jushed

    535d power loss after 3rpm

    Fixed, I got a ecu remapper to adjust some value which in turn deleted the fault codes of the ecu and all good again, at least so far all good. Thanks for the help guys appreciate it alot
  12. Jushed

    535d power loss after 3rpm

    The other day I was testing out each vacuum hoses and converters by taking them off and drove it to see what difference they would make, and when I completely disconnected and drove the car, the result of boost loss was instant, when I disconnected them hoses and drove, either I won't have any boost from small turbo, or no boost from the big turbo when I disconnected the other hoses, and when I put them back, it was all good, the point I'm trying to make is, if the vacuum leak was the culprit, the power loss would be instant, and I would have lost some of my total bhp. But the issue I have come to is after driving the car for about 10 minutes it drops the power back to pretty much stock level it becomes sluggish.
  13. Jushed

    535d power loss after 3rpm

    Hey guys, remember I was saying the car drives fine for the first 10 15 minutes then it loses about 70 or 80 bhp but I was worried it may have lost the overall bhp which was 347.7 bhp on dyno, so I thought it to dyno again, and switched off the engine cleared off the code and re scanned it to make sure it's not there and then after 20 minutes engine off and went for 2 runs, first run 344bhp second run 346 bhp so I'm happy I haven't lost any overall bhp from 347 but I know after 10 or 15 minutes of driving the car, it goes into slight limp mode and power goes back to about 270 stock bhp, meanwhile I have ordered 2 pressure converters and vacuum hoses to replace but if the vacuum leak was the cause, wouldn't I lose the overall bhp weather in the first 10 minutes or after the 10 minutes off driving. Vacuum leak should have resulted in overall power loss but I haven't lost any overall bhp, only after 10 or 15 minutes that's when I lose the extra bhp.
  14. Jushed

    535d power loss after 3rpm

    Thank you so much for this detailed response, i have just ordered a vaccum pump test kit, once I get it ill strip everything down and check all the vacuum hoses make sure they all hold vacuum the thing I'm going to do is replace every vacuum hose and converters if it doesn't solve it ill give up lool and I do remember the code comming on with ignition without engine start but I'm trying to see if it comes again, I'm clearing the code with ignition on and turn it off then give it while then turn the ignition on and rescan it, I've tried it lately I'm not getting the code to come on instantly, sometimes it would take few minutes of driving the car for the code to come, but it definitely comes back on when I clear the code with the engine on and then check again no code then turn the ignition off and then ignition on and the code is there. So just just confirm, I should check every pipe for holding vacuum right.
  15. Jushed

    535d power loss after 3rpm

    Also, I've taken off the manifold before I went for remap and cleaned out intake, maf sensor boost sensor charge pipes replaced fuel filter put k and n filter and fresh Castrol. When I took off the manifold that converter there's looked all right and the hoses looked alright and that was about 2 months ago then I put everuthing back in
×