Jump to content

Jushed

Members
  • Content count

    25
  • Joined

  • Last visited

  • Feedback

    N/A

About Jushed

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jushed

    535d power loss after 3rpm

    You're welcome mate, don't forget to update us. Cheers
  2. Jushed

    535d power loss after 3rpm

    I'm sure you've done enough research about this code 41AA 41AB, I had nightmares with them codes, after 10 minutes of driving or few hard throttles the car woulld go to minor limp and let a 530d go passt me. And this code would appear. Since you're going there, it wouldn't hurt if you ask the mapper to delete that fault code off the DDE 41AA & 41AB (same crap) and it doesn't harm anything by deleting it. And ask him to increase the boost pressure limiter from boost map. Finger cross it should solve it !
  3. Jushed

    535d power loss after 3rpm

    If you got the same fault code 41AA or 41AB and saying boost pressure sensor (then first step is to replace the sensor) if it comes back then trust me youll need to get the code deleted off DDE via mapping. I spent so much money changing so many parts, people spent the whole turbo system and still couldn't get rid of the code. Describe the symptoms of your car. Does it go into small limp mode but not full. If you read the whole post and having exact same issue then get it mapped out it's the cheapest way than changing stuff based on assumptions. People changed vac pipes solenoids manifolds actuators by pass plates some even changed turbos
  4. Jushed

    535d power loss after 3rpm

    Hi mate yeah it was fixed via remapping, the remapper either has to delete the fault code off the DDE or play around with the boost pressure limiter on the boost map.
  5. Jushed

    535d power loss after 3rpm

    It cost me about 200 pound, I've replaced other things as well nothing helped, I've replaced the pressure converters, vacc hoses, exhaust back pressure sensor, boost pressure sensor. Only solution was to delete the code from the ecu which is more cheaper than randomly replacing everything. You can see on forums some people went as far as changing the whole inlet manifold, turbo actuators, by pass valves and many more ball shrinking expensive parts and still couldn't get rid of the code. I would highly suggest you to go to a good remapper or ecu code remover and try to map that code out
  6. Jushed

    535d power loss after 3rpm

    You can just imagine what I went through, I was running around like headless chicken and I've seen people on forums changed literally everything you can possibly imagine and still couldn't get rid of that code for boost pressure sensor. The only way I got it done was by a really good remapper, yes my actual boost pressure was more higher than set point boost pressure. If you are around London I can send you to that guy who sorted mine out, he adjusted the map as well also had Dyno and he gave me 2 runs it showed on Dyno my one pushing 350bhp and 711nm torque
  7. Jushed

    535d power loss after 3rpm

    Fixed, I got a ecu remapper to adjust some value which in turn deleted the fault codes of the ecu and all good again, at least so far all good. Thanks for the help guys appreciate it alot
  8. Jushed

    535d power loss after 3rpm

    The other day I was testing out each vacuum hoses and converters by taking them off and drove it to see what difference they would make, and when I completely disconnected and drove the car, the result of boost loss was instant, when I disconnected them hoses and drove, either I won't have any boost from small turbo, or no boost from the big turbo when I disconnected the other hoses, and when I put them back, it was all good, the point I'm trying to make is, if the vacuum leak was the culprit, the power loss would be instant, and I would have lost some of my total bhp. But the issue I have come to is after driving the car for about 10 minutes it drops the power back to pretty much stock level it becomes sluggish.
  9. Jushed

    535d power loss after 3rpm

    Hey guys, remember I was saying the car drives fine for the first 10 15 minutes then it loses about 70 or 80 bhp but I was worried it may have lost the overall bhp which was 347.7 bhp on dyno, so I thought it to dyno again, and switched off the engine cleared off the code and re scanned it to make sure it's not there and then after 20 minutes engine off and went for 2 runs, first run 344bhp second run 346 bhp so I'm happy I haven't lost any overall bhp from 347 but I know after 10 or 15 minutes of driving the car, it goes into slight limp mode and power goes back to about 270 stock bhp, meanwhile I have ordered 2 pressure converters and vacuum hoses to replace but if the vacuum leak was the cause, wouldn't I lose the overall bhp weather in the first 10 minutes or after the 10 minutes off driving. Vacuum leak should have resulted in overall power loss but I haven't lost any overall bhp, only after 10 or 15 minutes that's when I lose the extra bhp.
  10. Jushed

    535d power loss after 3rpm

    Thank you so much for this detailed response, i have just ordered a vaccum pump test kit, once I get it ill strip everything down and check all the vacuum hoses make sure they all hold vacuum the thing I'm going to do is replace every vacuum hose and converters if it doesn't solve it ill give up lool and I do remember the code comming on with ignition without engine start but I'm trying to see if it comes again, I'm clearing the code with ignition on and turn it off then give it while then turn the ignition on and rescan it, I've tried it lately I'm not getting the code to come on instantly, sometimes it would take few minutes of driving the car for the code to come, but it definitely comes back on when I clear the code with the engine on and then check again no code then turn the ignition off and then ignition on and the code is there. So just just confirm, I should check every pipe for holding vacuum right.
  11. Jushed

    535d power loss after 3rpm

    Also, I've taken off the manifold before I went for remap and cleaned out intake, maf sensor boost sensor charge pipes replaced fuel filter put k and n filter and fresh Castrol. When I took off the manifold that converter there's looked all right and the hoses looked alright and that was about 2 months ago then I put everuthing back in
  12. Jushed

    535d power loss after 3rpm

    Not all the time but after clearing off the code and shutting down the engine and turning the ignition on and scan it and BOOM! (like Russian hacker on youtube) the code is there. I spoke a bmw specialist who sorted me out in the past when other mechanics couldn't, I told him the symptoms and told him some figures he's saying the turbo is over boosting, he said the guy that mapped it he put too much boost on the turbo as a result the sensor detects over boost and cuts down power and hence the fault is intermittent, I've told him after that, the actual boost pressure around 40hpa higher than the set point boost pressure then he said there you go the turbo is over boosting, that's why the oem sensor is detecting too much boost and throwing the code as intermittent, ill be taking it on dyno soon to see how much bhp I lost and how much bhp it goes down to especially the time when it's screaming up the rev with little boost. What he said does kind of make sense he said he'll talk one of his guy that does them things to adjust the boost and things but that means hell put down the overall bhp. When I speak my remapper he tells me change all the vac hoses and pressure converters, he saying the pressure converters or vac hose are bad that's why boost loss
  13. Jushed

    535d power loss after 3rpm

    Yeah I think Carly is bullshitting, even after disconnecting connector of the sensor it still gave 201bar. And my mates 530d was getting those silly numbers as well. What do you think, should I spend 200 quid more and few hours, change all the pressure converters and remaining vac hose behind the manifold, if that doesn't solve it ill give up, ill also get a vac pump test in the next few days get my mate to give me hand to remove the manifold then get over it it's destroying my sleep this bug eating me inside out lol
  14. Jushed

    535d power loss after 3rpm

    Last night I was thrashing it, high speed, all of a sudden I lost complete boost and I scanned the car it had a different code about boost pressure value low or something and no boost at all, then I cleared off the code while driving and that's it car was driving normal again
  15. Jushed

    535d power loss after 3rpm

    I got my mate to check his boost pressure value on his 530d remapped, he's one reads about 100 without engine on and over 6 to 700 with engine on, my one reads about 200 without engine on and about 600 with engine on but even I disconnected the MAP sensor wire the reading is still 200 and that specific parameter is not available on my Delphi software. I have used multi meter to check for voltage at the connector of the map sensor, there is constant voltage and variable voltage from signal wire I just could check the variable voltage from the signal wire cuz there's no way to back probe the connectors without cutting out the plastic connector housing. I'm guessing the electrical side of it alright but I'm baffled I'm running out of ideas
×