Jump to content

Modge

Members
  • Content count

    204
  • Joined

  • Last visited

  • Feedback

    N/A

Everything posted by Modge

  1. Has anyone had any experience with installing an Android system in lieu of the I drive CCC? I have seen the one at the link below and am tempted, but have a few questions for anyone who has used one. 1/how easy are they to install? This claims 30 mins plug & play. 2/Do I still have full functionality of the I drive controller and steering wheel controls? 3/How easy is the navigation system to update and how do you go about this? Any advice is welcomed! https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F232480158939
  2. It has its own parking distance sensor display that also shows the image from the rear camera if fitted.
  3. Modge

    Vibration above 60mph

    Just noticed that my 520D auto has developed a bit of a vibration above 60mph. Its not too severe and im not 100 sure exactly where its coming from, feels like its coming from the front as I can feel it through the pedals but again not really sure. Any ideas?
  4. Modge

    Vibration above 60mph

    I think I am starting to lean towards a bearing being the culprit here, on my commute in today I went with the raido off all the way and I think It sounds like one or more of them may be dodgy. The best way to describe the sound I hear is like a washing machine drum winding up to speed for the spin cycle if that makes sense? Not sure if that would be a bearing? Going to get it into the garage this week in any case.
  5. Modge

    Vibration above 60mph

    Yeah, I did the pads/disks myself at the tail end of the summer last year the hub facings were clean enough but I did give them a quick scrub with a wire brush. I have had an ill fitting brake disk on my old passat before ut I only really got the judder in the steering wheel when the brakes were applied with that. As I said I wont rule out the brakes completley until I can get it to my buddy's garage and get it checked out properly but I think from the sounds of things its more likley bearings or suspension related.
  6. Modge

    Vibration above 60mph

    Cant rule it out but I doubt it is the brakes as I had pads and discs put in all round less than a year ago.
  7. Modge

    Vibration above 60mph

    Not getting any vibration in the steering wheel, its mainly in the seat and a little through the pedals I can feel it. Seems to start around 55-60ish and tails off about 75.
  8. Modge

    Vibration above 60mph

    I did hit a kerb quite hard about a month back and one of my steel wheels with my winter tired took a fair hit, but I have since switched back to my alloys and no vibration on first changing them. No noises that I can hear.
  9. Thanks for the advice. I dont have any perspex handy and I was thinking I might actually try a wooden frame, I have some 11mm hardwood sheet left over from some shelves I made that might work, should be able to cut it to shape easy enough with the dremmel!! Should hopefully get time to do it next weekend, will let you know how it goes.
  10. Had a very odd experience last week. Drove into work with no issues, when I got into work I turned off the car and removed the key, when I got out and went to the boot to get my jacket and bag the button on the key fob for the boot and the release button above the reg plate wouldnt work. On investigation it seemed all power had been cut to the entire car as if someone had disconnected the battery. I opened the boot with the physical key and checked the battery well and there was a little condensation/moisture on the floor around the base of the battery but nothing major. After a few mins without me touching anything it seemed to cone back online and the alarm started blaring (I assume as I still had the boot open) but after silencing it everything seemed to be fine, only thing I noticed was I had to reset the date/time. Drove home that evening no issues. Fast forward to this morning, got into the car and it started up fine but the Idrive asked me to reset the date/time again so I assume that at some point overnight last night it has done the same thing. The only other thing that is going on with the car which may or may not be related is that my audio on the stereo seems to be cutting out intermittently for a couple of seconds at a time (on all inputs CD, radio, phone or aux) but this has been persistent for a few months now. Im a bit stumped as to what to check, anyone got any ideas?? Not too confident in the car at the moment, would hate for said issue to occour when I was actually in motion!
  11. Modge

    Battery/electrical issue

    Na the car is in pretty much constant use its doing about 90 miles a day 4-5 times a week when Im commuting and then a bit lighter use at the weekends but never really sat unused for more than a day or 2 max and even then thats pretty rare.
  12. Modge

    Battery/electrical issue

    6 weeks on and it has not happened again! Fingers crossed it was a one off!
  13. Modge

    What's this in the arm rest?

    If you remove the air vent at the back of the centre console you can disconnect the power to it I then managed to pop out one side with a screwdriver and then slide the whole thing out with no damage to the rest of the trim etc, you can then just pull the cables through. Whole thing took less than 5 mins.
  14. No thats great, thanks for clearing that up. Will definetly be doing this myself when I get some free time!!
  15. Just to clarify, is the unit screwed into the perspex and then just held in place when the perspex is squeezed into the recess??
  16. Modge

    What did you do to your E60/61 today?

    Got 49.3mpg average and 735 miles from a tank!! Best yet!!!
  17. Modge

    Battery/electrical issue

    Well, a week on and no more issues!! Hopefully it was a 1 off!!!!
  18. Modge

    What did you do to your E60/61 today?

    Managed to squeeze in a quick oil and filter change this evening too!
  19. Modge

    E60 rear window tint

    Thinking of doing really dark tints to my rear windows and rear windscreen, has anyone done the same to a black/dark blue E60 that they have any pics of so I can get a prieview of what the finished article will look like? Cheers in advance!
  20. Modge

    E60 rear window tint

    Thanks everyone, thats perfect, gives me a good idea what it will look like. Although I dont have the chrome trim so its the proper 'delaer' look for me!! Just waiting back for a couple of quotes so should hopefully be able to get it done this week (and get my MV2s back on!).
  21. Modge

    E60 rear window tint

    Thanks, Looks good!!
  22. Modge

    What did you do to your E60/61 today?

    3 stage machine polish & wax!! Just need 2 new summer tires for my alloys and I can get rid of my steel wheel winter setup!!!
  23. Just about to change out my oil/filter on my 2009 520D and was wondering what everybodys opinions are on oil additives? During my last oil change on a whim (and as it was on sale!) I put in a can of 'Wynns supercharge' and in all honesty never really noticed much of a difference. Reviews on all these things are pretty mixed, what are your experiences? Can you reccomend or condem any brands in particular?? Or should I just not bother with any?!?!
  24. Modge

    Oil additives, worth it or not?

    Thanks for that, my knowledge on the subject is pretty limited too, just looking to see what the consensus is. Always thought these things were a bit of a gimmic myself, just curious what everyone else thought. I am indeed running 5w30 and my engine is about to hit 165k miles so it is getting on a bit, but not had any issues with burning oil since I have had the car over my past 2 oil changes (that said I did have the Wynns in it for the last one). Anyway I think given the fact im not having any engine issues (electrical gremlins are another story) I wont bother with any this time around!
  25. I know im late to this topic but I had exactly the same issue All the iterference came from the 12-5v DC buck converter I used. As soon as I bought a proper nextbase hard wire kit the interference was gone. I used the 12v supply to the mirror (stripped the end off and soldered it in the same as @keliuss mentioned) and managed to hide all the cable and converter box in the recess above the cockpit light infront of the mirror with just 3" of cable running out to the dashcam.
×