Jump to content

PLuKE

Members
  • Content count

    19
  • Joined

  • Last visited

  • Feedback

    N/A

About PLuKE

  • Rank
    Newbie

Garage

  • Garage
    E91 520d M Sport BE
  1. PLuKE

    530d GT, buying advice.

    That’s for replying. The car I am looking at buying at the weekend is a 2011 530d GT M Sport, with the oyster eather and dark wood. I shall be checking for damp, and will check the operation of the roof, my friend has an E91 with the pano roof, and this suffers from wind noise even with the blind closed! Any issues with the 30d engine/gearbox? I live in Suffolk, so mainly flat. Thanks Luke
  2. Hi folks.I am ready to purchase a 2011 530d GT M SportI currently have a E61 520d M SportWhat is the MPG like on these cars, town and motorway, just normal driving. I drive 90% of my time smooth, trying to get a good MPG anyway, and usually sit at 70mph on the A roads and Motorways.Is there anything I need to look out for, interior items, bodywork/wheels and mechanical items?Does the panoramic roof suffer from wind noise etc?Many thanksLuke
  3. PLuKE

    E61 LCI, odd welcome lights.

    To update. I had the IBS off the car, and charged the battery overnight, went for a 40mile drive then plug the IBS back in. And all fine now. Thanks
  4. PLuKE

    E61 alignment, maximum adjustment?

    Thanks! I have the rear camber at -1.35 as you can see, it's helped reduce the noise, rear inners are looking warm, and I guess unless there changed it will always be present. I want the car to run as quiet as possible, I find coming from my 330i E91 to my E61 that there's more road noise. So I would like the toe and camber to be set so things aren't fighting each other causing noise and undue wear. With things being within spec to me means nothing, as there's a lot of tolorence there. There should be a certain amount of tolorence yes, but not as much as BMW and the alignment equipment suggest. Luke
  5. PLuKE

    E61 alignment, maximum adjustment?

    Thanks for replying. So the way it's setup is incorrect? The front camber isn't quite matching, neither is the toe front and rear. if the toe is out, can this cause excess tyre wear and noise? Many thanks .
  6. I had my E61 wheel alignment done, the rear inner shoulders was wearing and sawtooth, which as you know is common! The rear was within spec -2.0 but I asked them to aim for -1.2 but could only get it to -1.35. It seems to of helped, as the the rears have been making a howling/whine noise. Is it possible on the M sport LCI to get -1.0 on the rear? The tech said he was on the limit. Also, should the rear and front toe be equal 0.0 degree? On the same axle? Many thanks. Luke
  7. PLuKE

    E61 LCI, odd welcome lights.

    All working again, took the car for a 40mile motorway drive, and discounted and re connected the IBS. Thanks guys.
  8. I have come across an odd behaving welcome lights on my E61 LCI. When I lock the car and unlock after being in the shop the welcome lights didn't come on, so I checked the iDrive and auto position for the headlights. Locked the car waited 5-10seconds and unlocked, all working! But if I lock the car and wait 10-20 seconds it doesn't, seems odd! Any ideas? Thanks Luke
  9. I have come across an odd behaving welcome lights on my E61 LCI. When I lock the car and unlock after being in the shop the welcome lights didn't come on, so I checked the iDrive and auto position for the headlights. Locked the car waited 5-10seconds and unlocked, all working! But if I lock the car and wait 10-20 seconds it doesn't, seems odd! Any ideas? Thanks Luke
  10. PLuKE

    N47 fuel pump? cut out

    The car seems to be running normally now. The fuel level sensors (LH and RH) had a black residue on the contacts, so cleaned all this off and the fuel gauge is stable and reporting the correct fuel level after putting £30 diesel in. The breakdown seems to have been the result of the fuel gauge reporting 1/4 tank, but being empty in reality. Cranking the car over got fuel back in the lines and eventually the car started, so I still have questions; shouldn't the fuel pump run and prime the system on ignition on? Because my fuel pump only comes on when engine is cranking/running. Ive had the fuel pump lifted partially outside of the tank and checked this. Also, the Fuel Rail Pressure Sensor reports 0.3v on ignition on - engine off, and 0.7v engine running. So could there still be a potential fuel pressure problem either from the fuel pump, or the FRPS giving a false reading? Thanks for checking your car!
  11. PLuKE

    N47 fuel pump? cut out

    We added 20L of fuel, to make sure it was the fuel level/pump, cranked the car over for 15-20 bursts, while getting a jump off my friends car.My car started, while the engine was running 0.7v, engine off and ignition on 0.3v.Does this mean the fuel pump isn't priming? and also while the engine was on, the fuel gauge was fluctuating Many thanks
  12. PLuKE

    N47 fuel pump? cut out

    Checked the voltage0v0.3v4.9vIs there anywhere else I can check? http://forum.bmw5.co.uk/topic/126136-n47-fuel-pump...I have checked #16 plug which is the pressure sensor Is there any point checking #15 plug? and what would the voltage be if so?Many thanks for your assistance!
  13. PLuKE

    N47 fuel pump? cut out

    Hello again! I took the plug off the sensor and tested the voltage on the middle wire on the plug (4.7 volts). I didn't check the other two wires. is this how you check the voltage, or does it need to be plugged into the sensor? If it's plugged in I cant really jam the prong of my multi-metre in anywhere to touch a wire, unless I poke a cable strand in from the back of the plug to make contact? Thanks
  14. PLuKE

    N47 fuel pump? cut out

    Checked the fuel lines from under the bonnet, the black line jetted out fuel, checked all relays too. I can't see it being a filter or even a pump now, as the car cranks over, without even a hint of coughing or spluttering to start up, just cranks and cranks, the battery is taking a hit now too, from testing things and trying. I think I will have it towed to my local Indy BMW, and go from there, they can do some proper checks, they seem to things its the fuel pump by what faults of shown up. But, I can change the fuel pump, but at £200 and it not to be that fault, then it becomes a problem...
  15. PLuKE

    N47 fuel pump? cut out

    Thanks. We tested the voltage, on cranking 4.7 volts and 4.7 volts with just the ignition on, and fluctuating. The can it be the fuel pump in the tank, the car has shown no signs of it failing, its been fine. Any other ideas?
×