Jump to content

farquare

Gold Members
  • Content count

    135
  • Joined

  • Last visited

  • Feedback

    0%

About farquare

  • Rank
    Member

Garage

  • Garage
    e39 530d

Recent Profile Visitors

2,676 profile views
  1. farquare

    e39 530d m sport touring auto

    Car now sold Sent from my MotoG3 using Tapatalk
  2. farquare

    e39 530d m sport touring auto

    Sent from my MotoG3 using Tapatalk
  3. farquare

    e39 530d m sport touring auto

    Sent from my MotoG3 using Tapatalk
  4. farquare

    e39 530d m sport touring auto

    Photos from this morning in a drizzly Montrose: Sent from my MotoG3 using Tapatalk
  5. farquare

    e39 530d m sport touring auto

    For sale is my 2003 BMW e39 530d touring m-sport auto. Mileage 152,000 but in daily use. Registered June 2003 M.O.T. 30 Jun 2017 Titan silver, touring with shadow-line trim. location: Glasgow Wheels: type 66 alloys re-powder coated 2016 (2x rainsport 3’s, 2x toyo proxies, all >5mm tread). Type 33 (turbines – honestly in quite shocking condition but wearing 4x matching winter tyres with >6mm tread) 3.0 m57 530d engine. Bought by me May 2014. Eco-tune remap and de-cat fitted July 2014. Power 238bhp @ 3,870 rpm, max torque 469 ft.lbs @ 1,570 rpm (print outs to prove). Price £2,200 I bought this car to replace a saloon e39 530d which gave up the ghost at 207k miles. At the time my daily commute was >130 miles and I often had 4-5 adults in the car share so I needed something which was big, comfortable, quick and reasonably economical and with the added bonus of having folding rear seats and the ability to get my bike in the back without taking the wheels off etc. I looked at loads of examples locally and this one popped up about 5 miles away but was right at the top of the price band at the time. After a quick drive I knew I had to have it so a deal was done. The mileage when I got the car was around 112k miles and in the last 2 years I’ve added approx. 25k miles each year. Since last summer I’ve not been commuting to anywhere near the same distance so it’s time to put this up for sale. Good bits: -Strong engine and drivetrain (last owner had gearbox serviced before I bough it). -Nice interior, sports seats have aged well – I’ve replaced the wooden trim with the aluminium trim. -All electrics working fine and no pixilation on the dash. -Bodywork in good condition, few small dings in bonnet and 1 of the doors but no rust. -Serviced regularly by me, I need the car to be in good condition so oil is changed approx. 3 times a year, disks/pads all replaced in the last year, suspension arms replaced as required -Swirl flaps removed and blanked -All vacuum lines replaced recently (again) so turbo actuation is good. -Removable Westfalia tow bar (factory option). -Headlight adjusters replaced after last M.O.T. Bad bits: -The winter wheels look awful but have good tyres! -Headlight lenses pitted. -Front bumper chipped and lacquer missing around the bottom. -1 fog light misted up. -Bit of an annoying rattle which sometimes comes from underneath the rear passenger side seat which I’ve never been able to isolate. -Tinted rear windows (could be a good bit or a bad bit depending on opinion, done by last owner I think). Unfortunately i don't have any current photos, these are from the week i bought the car and are still representative other than the last owners private plate and the alloys have been refurbished since then, i will however update the ad with current pics as soon as i can. Remap and de-cat transformed the power, mpg has remained constant at around 38mpg combined. Here is the options list: ehicle information ======================================== VIN: WBADP82040BY84728 Type code: DP82 Model: 530D (EUR) E-F-R series: E39 2 Series: 5 Type: TOUR Steering: RL Doors: 5 Engine: M57 Displacement: 3.00 Power: 142 (193 hp) Drive: HECK Transmission: AUT Paint code: 354 - TITANSILBER METALLIC Upholstery code: N6SW - STANDARDLEDER/SC Prod.date: 2003-03-28 S202 Steptronic S210 Dynamic stability control III S220 Self-levelling suspension S227 Sport susp.+low-slung+ride-height ctrl. S249 Multifunction f steering wheel S302 Alarm system P337 M Sports package S339 Shadow-Line S386 Roof railing S428 Warning triangle and first aid kit S431 Interior rear-view mirror with auto dip S434 Interior surface aluminium S441 Smoker package S470 Isofix-System S473 Armrest front S481 Sports seat S500 Headl.washer system/intensive cleaning S508 Park Distance Control (PDC) S520 Fog lights S521 Rain sensor S534 Automatic air conditioning S555 On-board computer V with remote control S644 Preparation f mobile phone w Bluetooth S661 Radio BMW Business (C43) S694 Provisions for BMW 6 CD changer S710 M sports steering wheel, multifunction S715 M Aerodynamics package S775 Headlining anthracite S785 White direction indicator lights S788 BMW LA wheel, Individual L812 NATIONAL VERSION GREAT BRITAIN S850 Additional Export tank filling S853 Language version, English S863 Dealer List Europe S877 Omission of non-combined operation S880 Operating instructions, English
  6. farquare

    e39 locking and alarm issues - back again

    I don't think so, my problem is pretty much the opposite. Locking is fine but key won't start the car. The spare does though. Sent from my MotoG3 using Tapatalk
  7. farquare

    e39 locking and alarm issues - back again

    Only the 1st battery leaked, which was due to me making a mess of changing the pin orientation, the leak was small and was on the test bench rather than in the pcb from memory. I've had a look at that site a few times now which is helpful to a point, although Its more on the rcl side of things which is working fine for me. A new key will be my last resort, I'd rather fix what I have, or get a new chip coded, can anybody in the UK do this, all the local guys I've tried can't . Sent from my MotoG3 using Tapatalk
  8. farquare

    e39 locking and alarm issues - back again

    okay, this is getting ridiculous now. I’m getting to the end of my patience with this key and i’m not sure what else i can try. I’ve replaced the battery 3 times over the last 6 months, 2x ml2020 and yesterday a vl2020. The central locking is working absolutely fine but will the car start on the key, will it f***! if i take the pcb out the key and hold it really close to the ignition barrel then it will fire up, but with the pcb inside the flip blade i get literally no joy. Every time i try to start the car with the flip blade key in 1 piece it throws 2 error codes, 1 in the engine module of inpa and 1 in the ews section which i assume i have to reset before i can get this key paired, charging and working again? I’ve attached photos of the 2x faults and the pcb, the ews rfid chip connections look good but i just can’t get this thing working at all. I don’t think the induction charging ring round the ignition barrel is at fault as the car will start with the spare key fine, in fact this key is what I’ve been using to start the car for the last month or so. Is it possible the the raid chip on the pcb is somehow putting out a weak signal, can these parts fail? Could changing the battery cause any issues downstream, i am of the opinion that the tcl and the ews are completely separate circuits on the remote. Thanks in advance.
  9. farquare

    e39 locking and alarm issues - back again

    okay - back at this again. I replaced the battery in the key fob about 2 months ago as the RCL was failing; this fixed the RCL. Now the car hasn't been used much in the last 2 months, when i got back from holiday the RCL worked but the car wouldn't start off the key, i had to take the key apart, remove the pcb and hold the immob bit of the pcb close to the ignition barely for it to start. Since then I've just been using the service key to start the car. I tried to get a local locksmith to clone the chip in the service key but got a few different versions of the same story that they can't do it ( or they can but it won't last), does anybody know if this is correct or if they can suggest a place to get a new rid chip? My plan would be just to insert this inside the flip key body. if it makes any difference the battery i replaced a few months ago was a ml2020, not the vl2020 that people seem to suggest, i tried a vl2020 last year and made a mess of removing the pins which are at 180 deg rather than 90 deg. The panasonic spec sheet indicates that they should be interchangeable.
  10. farquare

    Anyone else's 530d sluggish in the warm weather?

    You'll notice the exhaust note being a bit lower if your turbo isn't spooling, mines wasn't when the vac lines I replaced 2 years ago had all perished at the end again in the last warm spell. As a temp measure I snipped 1 cm off each connector to get to "good" hose although I will likely replace all in time again. Sent from my MotoG3 using Tapatalk
  11. farquare

    Anyone else's 530d sluggish in the warm weather?

    Try the connectors for the vac pipes below the turbo. Mine were all shot earlier this summer Sent from my MotoG3 using Tapatalk
  12. farquare

    how to get 530d with a decat through an mot

    Through another mot last week with no mention of the decat, different testing station too. Sent from my Tab2A7-10F using Tapatalk
  13. farquare

    e39 locking and alarm issues - back again

    New battery soldered in and all is back to normal at least for another 6 months anyway! Must be something about those batteries with the 90deg pins rather than the 180 orientated ones..... Sent from my Tab2A7-10F using Tapatalk
  14. farquare

    e39 locking and alarm issues - back again

    right, 6 months later and the gremlins have started again. Central working has been working fine 98% of the time with the occasional manual unlocking of the drivers door required (usually only when the ambient temps are quite low). This week the car hasn't started off the key a few times, each time a quick jiggle of the key has got things going but yesterday i had to split the key open and hold the pcb with the transponder next to the ignition barrel to get things going. Ive had a good look on INPA this morning and it looks like the key transponder is not working right. I had similar issues 6 months ago when the battery was low (although as i understand the battery cell only powers the rcl, not the ews chip). Can the transponder fall out of sync with the car? I did have a thing with the old battery where the key would either open the rcl, or start the car but not both as i thought the cell was dead, a new battery sorted that out. Perhaps it's away again - thoughts?
  15. farquare

    100 bhp for 64p (plus vat)....

    no change really, 40mpg. always been tempted to go back to ecotune to map it for economy.
×