Jump to content

STAPO

Members
  • Content count

    43
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by STAPO

  1. Update: It was possible to reset once the mileage remaining went down to 25,000. It reset to 31,000.
  2. Hi, I’m having a problem resetting CBS for Vehicle Check. I’ve done this in the past using the odometer reset but this time I just get ‘OK’ not ‘RESET’. It has about 26000 miles to run, could that be the problem? I’m trying to reset too early? Any ideas?
  3. Yep, did a Vehicle Check. It’s previously worked OK on stuff like microfilters, etc. I actually only did a check a few thousand miles ago but with time on my hands currently wanted to get ahead on the service front...
  4. Thanks for the input Gents, this must be the only reason. I’ll try from time to time, to see what the parameters are. I can’t remember the mileage showing when I reset it.
  5. Still getting nowhere with this. I read somewhere that the doors must be closed, tried that and it doesn’t work. I had another go today and can easily get other service items to the ‘RESET?’ point but with the Vehicle Check it will only say ‘OK’. I’ve come to the conclusion that it must have some kind of limit, so if too many miles remain, the system won’t let it be reset. Any suggestions gratefully received.
  6. STAPO

    2006 530i n52. Which engine oil

    I’m using Smith Allan Long Life 5w-30 Fully Synthetic (ACEA C3 BMW LL-04, etc.) £18.99 for 5 litres on eBay currently. You can also buy it directly from them I think. For info, I reckon I’m using about 1 litre every 3000 miles on a 133k 530i but I’ll be keeping an eye on the consumption over the next year or so before changing grades if required at the next oil change.
  7. STAPO

    e60 530i Spark Plugs

    Just after a bit of info & recommendations re spark plugs for my 530i I see there are two types of NGK plugs folk are using: the conventional single electrode type and the type with four electrodes. The former are about a tenner each cheaper - any recommendations based on experience for these? If you have changed your plugs - when you reset the CBS indicator, what did it go up to as “distance remaining”?
  8. STAPO

    e60 530i Spark Plugs

    Thanks for this info. I’m planning on changing the plugs late this Summer and will be putting them in dry. I’ve a torque wrench, so will also get the right torque to use., I’ve done a bit of research and still can’t find out which plugs are best. The four electrode jobs look favourable. Looking back at the service history the plugs were changed at 61k and again at 108k. The car is now on 133k and the CBS indicates they have 38k remaining. So I reckon the life is 60k. I’ve seen some folk on YouTube resetting the CBS and it goes to 100k remaining straight away. Am I missing something?
  9. STAPO

    e60 530i Spark Plugs

    Thanks, mine is an N52 (2006) so it looks like the single electrode type is the type I should be using. Also, I found this info on greased, vs ungreased torque settings, as I read BMW recommend fitting plugs ungreased.
  10. I need one of these (the lower seal) for my 2006 e60 saloon. I found two part numbers though... 51317115413 51317115412 Which one would be correct for my car? Any suggestions gratefully received. I have SunProtection Glazing - does that make a difference? 
  11. STAPO

    Rear Window Lower Seal, part no

    Thanks, sorted, they came back to me rapidly with a competitive price, so I have one on the way.
  12. STAPO

    Anyone replaced their rear window trim/seal

    I need one of these (the lower seal) for my 2006 e60 saloon. I found two part numbers though... 51317115413 51317115412 Which one would be correct for my car? Any suggestions gratefully received. I have Sun Protection Glazing - does that make a difference?
  13. Hi, As per my other post I’m back in a 5 Series after a long absence. I’ve been cleaning the car and going through it in an effort to understand all the bits and pieces. I have a few queries, I’m hoping to get some help with. 1) The car had an old phone cradle in the Armrest compartment. I have removed most of this but would like to pull the fuse for it before I tuck the wires away. I looked on the diagram in the trunk and it refers to fuses 18 & 37. I looked in the glovebox and found there is no number 37 so pulled fuse 18. Something inside the car stopped running and I couldn’t start it, I put it back in and all was well, just had to reset the clock. So I’m looking for how to isolate the power. 2) When I open the trunk, there is a buzzing from inside the lid itself. If I close the lid slightly this sound stops. I can’t find any reference to this in the handbook. I would really appreciate some advice with the above.
  14. STAPO

    Various queries 530i M Sport

    The trunk issue is now sorted. It was broken wires in the hinge area. Too the car to an auto-electrician who traced the fault and replaced those sections of wire. Phone cradle removed and I’ve just taped over the wires separately and tucked away.
  15. STAPO

    Various queries 530i M Sport

    Thanks Liam. That’s exactly what I’m going to do. The wires are definitely live, when I cut them I got a few sparks. I’m going to tape them off tomorrow when I can see better. I found a reference to fuse 44 somewhere else on the web but there is no 44 fitted. I just noticed with the trunk that both trunk lights get brighter as the buzzing sound goes away and get dimmer when it buzzes. There’s definitely something odd there. I’ll do some more troubleshooting and report back. I wonder if the latch is somehow powered and constantly trying to unlock and that’s what the noise is.
  16. STAPO

    MOT Pass!

    ...15 years old and 137,000 miles... all it needed was a lower suspension arm. The week before I had two tyres fitted to the back. I have, today changed the engine oil and filter and air filter, and given it a quick look over, lubed the locks, etc. All in, I have spent less than £500 on this car, which a year or so ago cost me £950. At the time I thought it would keep me going for a while and then I would scrap it, if it was too costly at MOT time. These really are good cars. BTW it is a 1995 525 saloon.
  17. STAPO

    MOT Pass!

    I’m back in the game! Recently bought an E60, 530i M Sport, 130,000 miles with a few neat things I think were options like keyless entry, etc. After my old 525 expired I had to get a car quick so I bought an old LS 400 for about £900. Ran it for a few years then bought a GS 300. That cost me a bit over about 4 years and I never really liked it. I had to run that into the ground so wasn’t too sad to see it go. I’m really happy with this new car. I’ll probably be posting some questions in due course.
  18. STAPO

    MOT Pass!

    ...It was a clonking from that area.
  19. STAPO

    MOT Pass!

    Something has popped. Was driving along the Dual Carriagway and something popped. It ran really rough but got me the last 2 miles home. Inside the noise is from the drivers side and sounds like a blowing of air. also there is some oil spray...
  20. STAPO

    MOT Pass!

    I have a video taken on a BlackBerry, with the sound, it's a .3GP file but can't get it up uploaderise. Anyway I have changed the oil and it sounds the same. The noise seems to come from the lower drivers side of the engine.
  21. STAPO

    MOT Pass!

    Thanks, might change the oil tomorrow and see it that makes a difference, if I can I will post a video.
  22. STAPO

    MOT Pass!

    Hi, Just looking for a little advice: The car has developed a knocking sound from the engine, related to RPM. It seems to run OK. I am wondering how bad this could be. The MOT expires next month, so I may change it, rather than spend on the MOT. It's a 1995 525 petrol auto. Any thoughts?
  23. Hi, I have a faulty one of these. I was planning on replacing it and wondered if anyone on here had experience of doing this: 1) How does the switch come out? 2) Is there a viable alternative (I have seen some folk talking about using a sunroof switch)? 3) In the absence of a new switch, is there a way to bypass this or get around the problem of not being able to engage SPORT mode? ...Car always reverts to Eco mode if you switch the ignition off. Thanks in advance.
  24. Thanks whiskychaser. What I did in the end was prise it out from the top and dismantle it, flood it with WD-40 and brush it out with a (clean) paintbrush. I gave it a quick check and it's now working 100%. It was quite fiddly to put back together though so I wouldn't recommend this. I am still really impressed with this car.
×