Jump to content
donut

Feedback

Recommended Posts

Afternoon!

Another new module for today - the much requested feedback system.

Any problems, let me know :)

Share this post


Link to post
Share on other sites

Screenshot please - works fine here on all my browsers at all resolutions above 1024x768

Share this post


Link to post
Share on other sites

Not really, it's a completely different system and would require everything being done manually by each user, or writing a custom script to export & import the data.

Share this post


Link to post
Share on other sites

Clicking on the silly drop-down menu where my name is takes me to my profile if I click on it on the index page. Which is quite annoying.

It also says some jargon about Chris Knott above the banner on the index page.

Chrome, Windows 7.

Share this post


Link to post
Share on other sites

I have no idea what 'silly drop-down' you're talking about. I can't replicate Chris Knott being above the site banner either.

Can you take screenshots and highlight the areas you're talking about? Which theme & screen resolution too?

EDIT: Ok, it was Infinite with Chrome that had the issue - I've removed the offending plugin - starting to wonder if it's really worth all the extra effort having & editing things for 3 skins when only 16 people use Infinite, and 8 use Splat vs 11945 using IP.Board.

Share this post


Link to post
Share on other sites

I'm using IPB skin, but you've fixed it anyway. At the top, where your username is, and to the right there's that downwards pointing arrow. Clicking that takes me to my profile, instead of dropping the menu down.

No I'm not, I'm using Infinite. It lies!

Edited by minicooper172

Share this post


Link to post
Share on other sites

With assistance for the schema from the developer of the feedback module, most feedback from the old phpBB site has now been imported.

Enjoy :)

Share this post


Link to post
Share on other sites

Having an issue leaving feedback today. This is the first time I've tried to leave feedback under the new system. I filled in all the boxes, but when I click the leave feedback button, I get :

A required field has not been filled in, please review the form.

I have filled in all the boxes. I tried posting a link to my classified ad in the 'Deal Topic', I also tried just typing the word Classified, and I tried leaving it blank - it made no difference.

On the work PC, so IE7, Windows XP Pro.

Share this post


Link to post
Share on other sites

That's looking really good now - I like the feature where feedback is displayed for each member under their avatar - makes things easy.

Share this post


Link to post
Share on other sites

Not a problem just an observation.  May be usefull to click on the right hand side where it says "Feedback Statistics" and to click on the negative stats to see who got these ratings.  Then we may be fore warned about who the baddies are. Perhaps they should have a short moderated opportunity to reply and defend themselves. 

 

Nice to see Jimmy at the top of the good boys list :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×