Jump to content
KiHe

What makes the belt to vibrate and resonate? 530d 2003

Recommended Posts

Hi folks, Im just new here and try to find some help to my problem. Have spent time and money already and without a solution yet.

The main problem is that the belt starts to vibrate and resonate causing a really bad noise when idle.

I have changed already all the pulleys and tensioners (SNR and INA) + the big vibration damper (SNR) + both belts (Gates).

Today we changed also the alternator and earlier a used power steering pump -> still no change.

 

It seems that noise comes from the belt when idle, because the belt starts to vibrate and resonate but haven't found the reason why. I made a small research that with same OE-nr 11232247890 there are many manufactures and also the diameter may change a little (150mm and 155mm). Any idea what causes the belt to vibrate so wild?

 

Picture below and short video

 

 

ohjainrullat-e39.JPG

Share this post


Link to post
Share on other sites

Are you sure you’ve got the right belt?

 

Could it be that you’ve fitted a bad tensioner at all?

Share this post


Link to post
Share on other sites

Belts were changed by a garage so I hope they have changed the right one. It seems to be Gates 5PK 2063, which seems to be right one.

The same noise came also before with old tensioners and there were no change with the new ones.

 

I have also another new belts (Federal Mogul) in storage so I will try also those ones later on.

Edited by KiHe

Share this post


Link to post
Share on other sites

Have you checked the water pump, that's the only thing that you've not changed.

Or take the AC belt off and check without

Share this post


Link to post
Share on other sites

 As above, I'd check the a/c compressor, I've had a couple of Mondeos with failed bearings in the a/c clutch and both cars made a rattly drumming sound similar to that in your video.

Share this post


Link to post
Share on other sites

Could 

On 11/01/2019 at 14:34, Qasim said:

Have you checked the water pump, that's the only thing that you've not changed.

Or take the AC belt off and check without

 

Plus 1 ... Water pump

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×