Jump to content
Sign in to follow this  
Boba

Initial Screen Display

Recommended Posts

I usually have the screen displaying the map as default. Up to a couple of days ago it always switched straight to this when I started up. Now though it comes up with the row of icons for the various screen modes and I need to select Nav then Map. No big deal but I preferred it as it was. Any idea what I've likely fiddled with to cause this?

 

Share this post


Link to post
Share on other sites

Eh? Car will turn on with last screen used unless you do a hard turn off of the idrive 

Share this post


Link to post
Share on other sites
13 hours ago, sjak92 said:

Eh? Car will turn on with last screen used unless you do a hard turn off of the idrive 

 

Yes, as it always has until a couple of days ago. Oddly though today it started off on the map as before. Just one of those software glitches maybe.

Share this post


Link to post
Share on other sites
43 minutes ago, Boba said:

 

Yes, as it always has until a couple of days ago. Oddly though today it started off on the map as before. Just one of those software glitches maybe.

Deffo sounds like your due a full refund....

;) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×