Jump to content
duffyt

idrive car graphic

Recommended Posts

I have a G32 6 series Gran Turismo, but uses the same Instrument Panel as the 5er.

 

Silly question, and I know I'm being a bit anal, but do your graphical representations of the car show the correct car on them ?

The screens for the welcome, the drive experience and parking sensors all appear to show a 2 series.

 

 

IMG_9048.JPG

Share this post


Link to post
Share on other sites

G30 5 Series on my G30 5 Series ! And how good does it look ...... I suspect there to be a code issue in your system.

Share this post


Link to post
Share on other sites

Straight back to BMW, somone clearly messed up with coding. 

 

You our might be missing options to that effect.

Share this post


Link to post
Share on other sites

Thanks for the replies, glad it’s not just me. 

As I’m an automotive engineer, I sometimes wonder if I’m too fussy in my complaints, and the missus ALWAYS rolls her eyes when I tell her the latest thing I’ve spotted haha. 

Car is back in soon for squeaky brakes so I’ll get them to take a look for me then. 

Share this post


Link to post
Share on other sites
21 hours ago, duffyt said:

Thanks for the replies, glad it’s not just me. 

As I’m an automotive engineer, I sometimes wonder if I’m too fussy in my complaints, and the missus ALWAYS rolls her eyes when I tell her the latest thing I’ve spotted haha. 

Car is back in soon for squeaky brakes so I’ll get them to take a look for me then. 

 

My car is also going in for squeaky brakes interestingly...it's done it since new and it's got worse. It's worst when reversing, I get a horrible loud squeal!

Edited by Back2Beemer

Share this post


Link to post
Share on other sites
6 minutes ago, Back2Beemer said:

 

My car is also going in for squeaky brakes interestingly...it's done it since new and it's got worse. It's worst when reversing, I get a horrible loud squeal!

Interesting. Our new 420d XDrive has exactly the same issue when in reverse. Has the M Sport brakes on it so wonder if its anything to do with them. Its in to the main stealers soon so I'll ask them to look at this.

Share this post


Link to post
Share on other sites
24 minutes ago, Andrew530dmsport said:

Interesting. Our new 420d XDrive has exactly the same issue when in reverse. Has the M Sport brakes on it so wonder if its anything to do with them. Its in to the main stealers soon so I'll ask them to look at this.

 

Just standard brakes on mine mate, but clearly no evidence of any copper slip applied from new, so I'm asking them to strip all the brakes back and do just that as they've fobbed me off before.

Share this post


Link to post
Share on other sites
Just now, Back2Beemer said:

 

Just standard brakes on mine mate, but clearly no evidence of any copper slip applied from new, so I'm asking them to strip all the brakes back and do just that as they've fobbed me off before.

I must have a look at the trouble and strife's 4 Series as it sounds bloody terrible in reverse. Got it from Park Lane London, so I'd hope that all was done that needed doing.

Share this post


Link to post
Share on other sites

So the car went in at the weekend.

 

Brakes are still squeaking, but they have to go through a prescribed process that BMW insist on before they will replace under warranty.

They updated the software on the car and I now have G32 graphic on the idrive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×