Jump to content
DarkHorse

Cold engine, mild inlet noise at low revs? Or maybe not...Fixed (Cover Cable Runway/engine vibe)

Recommended Posts

Just wondering about a noticable extra 'purrrp' inlet noise I often hear momentarily with a cold engine at low revs under mild load accelerating in 1st/2nd gear (manual, petrol, less than 1.5k rpm, 'purrp' from inlet side of engine). I noticed it on the E39 and assumed it was the DISA valve changing the inlet length but is that true? Althought not laboring the engine as such but I'm probably asking a little too much of the engine at low revs on cold starts.

 

I know, a bit trivial but any opinions?

Edited by DarkHorse

Share this post


Link to post
Share on other sites

I think I get this as well. Light acceleration, cold engine but gone after I've turned a couple of corners. I'm curious as to what it might be, but all seems well enough so I'm not otherwise bothered. 

Edited by Tuvoc

Share this post


Link to post
Share on other sites

Interesting, yesterday I stuck a couple of 3cm cut lengths of draft spongy excluder, as padding, placed between the contact points of the engine and the Cover Cable Runway (part #1). I think it's done the trick, I didn't notice the noise this morning/today, could be a false flag solution (as there is no connection with my E39 observation) so I will check again tomorrow and report back with an update.

 

Edit: Confirmed, the noise has gone! 8-)

 

image.png.6c2e363735aba8babce9e9a3ee42e3c8.png

 

 

Edited by DarkHorse
typo's

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×