Jump to content
r0ryb

Lost a inlet manifold washer

Recommended Posts

Afternoon all well yesterday I thought I would do my swirl flaps delete and after I took the manifold off I noticed that one of orange o rings with metal wasn’t there. Iv looked everywhere and no sign of it. Has this happened to any of you guys 

Share this post


Link to post
Share on other sites
6 minutes ago, GoNz0 said:

Yep, I kept looking until I found it.

Where did you find yours too? 

Share this post


Link to post
Share on other sites

Same happened to me, went to bmw and bought a replacement. Never found the washer, searched for hours before saying bugger it and putting the whole lot back together. Engine started and ran no problem so can only assume its hiding somewhere in the bay. They are mostly rubber anyway with a very thin flimsy bit of metal.

Edited by dom_j.h

Share this post


Link to post
Share on other sites
1 hour ago, dom_j.h said:

Same happened to me, went to bmw and bought a replacement. Never found the washer, searched for hours before saying bugger it and putting the whole lot back together. Engine started and ran no problem so can only assume its hiding somewhere in the bay. They are mostly rubber anyway with a very thin flimsy bit of metal.

Don still enough to damage the engine tho ain’t it 

Share this post


Link to post
Share on other sites
1 hour ago, r0ryb said:

Where did you find yours too? 

I think it was hiding near the glow plug module on top of a pipe.

Share this post


Link to post
Share on other sites
Just now, JasonH said:

Yes and it now worries me each time the intake manifold comes off.

 

I just spend ages with a really bright torch until I find it.

Been doing that since yesterday afternoon Jason lol 

Share this post


Link to post
Share on other sites
3 minutes ago, jake13 said:

TIP: Remove and grease the collar. It won't fall out afterwards.

Yep, I did that. I wasn't sure whether to use conventional lithium-based stuff or silicon grease. Can't remember which I used now. It's a bugger getting old y'know. :wacko:

Edited by pidgeonpost

Share this post


Link to post
Share on other sites

Right I’m back lol. I found a brand new inspectors camera on Facebook for £25 so when and got that and looked down the engine and this is what I have found. I’m happy now and yes I did the other ports and still nothing 

563D352E-44D6-428D-A8D7-AFDF2D03F332.png

Share this post


Link to post
Share on other sites

Excellent news, no doubt you will find the bastard once you have fitted every single last nut and cover to the engine :)

Share this post


Link to post
Share on other sites

Last time I dropped something into the engine bay it wound up on the reinforcement plate behind the front under panel, bloody thing.

Share this post


Link to post
Share on other sites
20 hours ago, r0ryb said:

Right I’m back lol. I found a brand new inspectors camera on Facebook for £25 so when and got that and looked down the engine and this is what I have found. I’m happy now and yes I did the other ports and still nothing 

 

I like the quality of those images can you share the manufacture and model, i did the missus E90 and found one swirl flap missing, would like to put my mind at ease and make sure it isn't stuck in the head somewhere

Share this post


Link to post
Share on other sites
11 minutes ago, Misterbish said:

I like the quality of those images can you share the manufacture and model, i did the missus E90 and found one swirl flap missing, would like to put my mind at ease and make sure it isn't stuck in the head somewhere

Misterbish it is this one here in the picture. I got it from someone on Facebook for £25 brand new as they brought it in error lol. U can also take pictures and do recordings 

49EBE1E0-25EA-4BDC-9829-B98AC3C6525F.png

Share this post


Link to post
Share on other sites

I have also dropped one and spent hours searching before. I know use a small amount of superglue to hold them in when I go back on/ remove manifold again.

Share this post


Link to post
Share on other sites

Seems that depstech one is just an oem brand, as there are much cheaper chinese versions available 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×