Jump to content

Recommended Posts

 

hi all could any body tell me what the white .05 wire on pin 13 on n9 to n8 antenna amp purpose is ? (pic below) because in wds the antenna amp has a live feed from fuse f53

iam thinking its a live from when radio is on to wake up the amp

as my extron unit does not receve fm very well at the moment when the black antenna lead back of dash is pluged into it

 

 

IMG_20180323_26664.jpg

 

i have also posted in e39 section

sort of heageing me bets :)

 

Share this post


Link to post
Share on other sites

Hi,

 

The OEM antenna amplifier units do need to be operational in order to send a good/decent radio signal. If your's is connected and working properly and you still get poor performance for FM/AM reception, then the reason is most likely the poor quality of the Tuner stage within the head unit. Getting a head unit that uses higher quality electronics would be the answer !

 

Cheers, Dennis!

Share this post


Link to post
Share on other sites

thanks dennis

i have been doing some reserch on this problem and the antenna amp needs to be powered up like a audio amp, well a turn on signal like audio amp anyway.

its the white wire as per wds. i know the main power feed (f53) is ok as this also does the rear tailgate  and thats ok  so iam just gonner make sure i have a turn on feed from  head unit first .

i have been useing the dab unit but the reception on dab is  vairable at best

this is not head unit related

i read someware if you feed 2x dab aerial feeds from front and rear this can inprove things a bit

i like the unit i got but as said in the other post on android  units the 600+ quid american unit looks good but iam not sure if its that good

i will have a think about what i realy want in way of audio,  i dont use sat nav much and any way

i have a standalone unit i use in van so not a problem is needed

so maybe a high end single din is the way.

Share this post


Link to post
Share on other sites

all sorted dennis  the iso loom, supplied by the vendor  had a wire from the headunit to white antenna amp pin on car loom but was not powered :( for some reason so insted used the  amp power on  wire (in another loom supplied also by vendor ) and all good happy days .

now the misses will shut up about the s*&&^ity  dab radio   :)

ps did anything ever come of them d piller speaker houseings a wile ago

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×