Jump to content
gorba2000

Central locking remote&manual stopped working.

Recommended Posts

The wizard is back.....

 

is the boot carpet wet at all? Or even damp in a area that you wouldn't of  thought it could be? 

 

Is it coming through a wheel arch? 

What about your jacking points? Are they intact? Is I've read somewhere that if/when they fall off water runs along the body and finds its way into them. This could be the source and it could take forever to find? 

 

Have you got a ramp or jack the car up and inspect the floor of the car for cracks/damp patches! 

 

This is starting to sound like you need a few dry days in which you sell the car fully working.....

Share this post


Link to post
Share on other sites

I have no access to a ramp, but had peek underneath yesterday and the bottom of the petrol tank on the right side did seem damp. 

 

I have had the boot floor lifted for the last 4 days, to easily check water levels. But previously the boot carpet was bone dry, so waters definitely not coming from above, so must be side or underneath. Surely though, if the water was coming in from wheel arch the water would be filthy? The water in my boot well is clean. 

 

Jacked car yesterday and jacking point seemed fine, although must admit I never paid much attention to it. 

 

 

Share this post


Link to post
Share on other sites

It's a tough one as water finds the path of least resistance and it could be in the most unusual place that you could think of, or it could be right infront of you and you can't see the wood for the trees (so to speak) 

Don't give up, I'm sure you'll find it! 

Keep us updated 

 

Share this post


Link to post
Share on other sites

Ok, source of water ingress has been located, hallelujah! 

 

The rubber seal around the petrol filler cap has perished.  As water level rises it gets behind the seal and spills over the lip, where it then travels down a small hose and drips/pours out into the bootwell.

Does anybody know if you can change these seals and is it an easy job? Or does anyone have another solution which works?

 

At the moment I'm not able to confirm 100% that this is the cause of the electrical gremlins . I just sure hope so!

Edited by gorba2000

Share this post


Link to post
Share on other sites
19 minutes ago, gorba2000 said:

Ok, source of water ingress has been located, hallelujah! 

 

The rubber seal around the petrol filler cap has perished.  As water level rises it gets behind the seal and spills over the lip, where it then travels down a small hose and drips/pours out into the bootwell.

Does anybody know if you can change these seals and is it an easy job? Or does anyone have another solution which works?

 

At the moment I'm not able to confirm 100% that this is the cause of the electrical gremlins . I just sure hope so!

 

A smooth ribbon of silicone sealant should do the trick on a temp basis...

Share this post


Link to post
Share on other sites
On 20/01/2018 at 11:49 AM, BarryM said:

I had my remote stop working along with the boot micro switch earlier this year, turned out it was the boot wiring in the rubber concertina where it feeds into the car so worth a look there

 Where abouts do you mean Barry ? 

Share this post


Link to post
Share on other sites

So the water pooling in the boot from the fuel cap is annoying, but not the cause of my gremlins. I will be putting a line of silicone to stop that soon enough (when I remember to buy some silicone). That particular ingress isn't going anywhere near my electrics as there's a hose directing it below all the electrics into the bootwell.

So I'm thinking it's from somewhere else, hence my query to BarryM. I did look at the wiring which runs along the roof and into the boot hatch by the hinges. They were ever so slightly damp, but the wires didn't appear split anywhere, so should be fine. It was a pain in the backside getting the black plastic housing back on!

 

 

Edited by gorba2000

Share this post


Link to post
Share on other sites
On 18/03/2018 at 2:48 PM, gorba2000 said:

 Where abouts do you mean Barry ? 

 

This should help to show how my wires frayed

 

17E56DA8-056E-4E60-8EEC-02CCEF5DE898.thumb.jpeg.8bcb07640874d32ffdc24b69f21eb4a1.jpeg

 

Share this post


Link to post
Share on other sites
19 hours ago, BarryM said:

 

This should help to show how my wires frayed

 

17E56DA8-056E-4E60-8EEC-02CCEF5DE898.thumb.jpeg.8bcb07640874d32ffdc24b69f21eb4a1.jpeg

 

Nasty, hope that's not the case with mine looks like a pain to sort. Did you notice intermittent faults with your central locking prior to it stopping (I.e as they were perhaps starting to go?)

Anyone know where the equivalent wires would be on my touring?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×