Jump to content
Darkbmwlord

GEM3 and central locking

Recommended Posts

In looking to try and fix the non working remote central locking, I've seen reference to the GEM unit behind the glovebox.

 

One post (which I can't find now) said that just unplugging the unit and reconnecting it sorted the problem. 

 

Since everything else electrical works on the car, will I loose anything if I try that? And do I remove both plugs? 

 

I'd like the remote and alarm to work if possible.

 

Many thanks.:)

 

 

Share this post


Link to post
Share on other sites

Have you tried charging the key? A few hours on an electric toothbrush chargers usually charge the battery’s enough to work, or the gm3 might be on its way out, you could disconnect the battery as that’ll be similar to unplugging the unit as it’ll cut the power etc, or you could try the key programming procedure if it’s lost it’s coding etc the sequence is available in the search function, I can’t remember it off the top of my head but it’s pressing buttons on key after ignition had been on pos 2 

Share this post


Link to post
Share on other sites

Mine is the earlier non charge key. Batteries have been replaced.

 

Nothing happens when I try re synchronising the key - the doors locks don't operate.

 

The little red led in the fob operates. 

 

I've seen a reference to the wiring to the bootlid, which looks as if it's already been taped up, so I'll inspect that.

 

It's really the alarm I want back in action.

Share this post


Link to post
Share on other sites

My central locking packed up via the remote (worked fine with key in the door). It turned out to be a couple of wires in the  rubber boot housing thing had cracked. Yet another problem I didn’t expect for some reason...

Share this post


Link to post
Share on other sites
1 hour ago, BarryM said:

My central locking packed up via the remote (worked fine with key in the door). It turned out to be a couple of wires in the  rubber boot housing thing had cracked. Yet another problem I didn’t expect for some reason...

Hmmm, definitely something to try when the rain stops...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×