Jump to content
GoNz0

E60 & R55 mini question.

Recommended Posts

Planning to buy something along the lines of 2005-2008 E60

I also have and will be keeping my 2011 Mini R55

My E36 will be going once I get a E60 so cables for that are unimportant.

 

Years ago I got a ft232 probably vagcom based cable and soldered a few bits into it for ignition detection on my E36 328, I still have that and it works with probably outdated software what seems to be the same stuff you are sending out. It is the only reason I still have an old win7 laptop.

 

Cable wise what do you suggest for the R55 and E60?

And what software works on the R55 being 2011, does INPA still work on it, I have R55 mentioned in INPA but it may predate 2011 who know!

 

Also, do all your cables do full ignition detection?

 

Thanks.

Edited by GoNz0

Share this post


Link to post
Share on other sites

You will need the D-Can cable to work with mini and post 2007 e60, there backward compatible so will cover e36,

yes they have ignition detection, may well be the same software that you have but it gets updated as and when needed.

Share this post


Link to post
Share on other sites

Thanks, Jimmy, how quick can you get one out as your eBay stores saying away until October?

Share this post


Link to post
Share on other sites
On 15/09/2017 at 7:48 PM, jimmy said:

You will need the D-Can cable to work with mini and post 2007 e60, there backward compatible so will cover e36,

yes they have ignition detection, may well be the same software that you have but it gets updated as and when needed.

Just to double check as I am reading conflicting reports about the newer dcan cables. my old k-line was modded by myself to detect battery and ignition, and does what it shoule, ie no lights until it's plugged in then the battery is detected and ignition when switched on.

 

I see a lot of reports that the newer k+dcan will show it connected to the battery even when it isn't plugged into the OBD2 port, is this the case with yours?

 

 

Share this post


Link to post
Share on other sites
On 10/10/2017 at 3:47 PM, jimmy said:

Hi,

No, Thats done with ediabas settings mine dont detect until connected.

So plug it in and the battery light comes on and turn the ignition on and that is detected separately?

Share this post


Link to post
Share on other sites

plug it into pc and car no lights on inpa,

12v power is shown with led on cable, turn ignition on and both battery and ignition turn black.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×