Jump to content
caveman

ipod sound "dips" every nine or so seconds - ideas?

Recommended Posts

Hi Everyone,

 

I'm loving having music in the car but since adding a DAB into the loop I seem to get a slight dip in the sound from the ipod every nine seconds or so.  Has anyone else had this issue?  I have intravee to Alpine DAB to Alpine interface box to iPhone 4 using an intermediary charger plug so that the phone remains charged.

Also if anyone know how to get the Alpine DAB to set up itself that would be great.

Thanks for your help.

 

David

Share this post


Link to post
Share on other sites

Update - so the dipping seems to have stopped but I am still getting an intemmittent no show for the iPod; could this be the charging enabler I use between the iphone 4 (used in place of an ipod) and the ipod cable.

Share this post


Link to post
Share on other sites

If the Intravee shows 'No iPod' then the problem is most probably somewhere on the iPod side of the KCA-420i.

 

Has your KCA-420i been modified to wake up the iPod? Even with an iPhone it may be entering sleep mode from which a stock KCA-420i can't wake it up.

Share this post


Link to post
Share on other sites

Thanks Richard,

 

I haven't altered anything but that sounds like a very useful mod.  How do you do that?

 

(It seems to mainly happen when you are sitting on the drive; once driving I didn't notice it if that helps).

 

Thanks and regards,

David

Share this post


Link to post
Share on other sites

Thanks Richard,

So it looks like I need a better soldering iron with a small tip and I can try it out.  Presumably, this works just as well with iPhone 4 rather than an iPod?

Cheers,

David

Share this post


Link to post
Share on other sites

Thanks Richard,

 

Very much appreciated.  I assume I can use quite thin wire for the connection?  Some of the photos show what looks like bulb wire.

 

Thanks and regards,

 

David

Share this post


Link to post
Share on other sites

Thanks Richard,

 

Ordered the wire and have got a fine point for my soldering iron.  I'll let you know how I get on.

 

Regards,

 

David

Share this post


Link to post
Share on other sites

Hi Richard,

Received the wire - it is very, fine compared to say some ear bud cables.  I googled "Kynar modding wire, 30 AWG (0.25mm)" and ordered that so I assume this is correct.  Is the 0.25mm the diameter of the wire?

Thanks,

David

Share this post


Link to post
Share on other sites

It is quite fine.  But as it's all that's needed, being single strand make it less likely you'll get some connection you don't want with a stray strand.  Yes, 0.25 mm is the diameter of the conductor.

Share this post


Link to post
Share on other sites

Update

So CCJ John very kindly modded my Alpine box for me when I realised it was beyond my very basic soldering skills.  The iPod now powers up perfectly so no more trips to the boot every time I want to listen to the iPod.

 

however, the sound dip every nine seconds or so is still there.  Any ideas what it could be?  When I did my Satnav retrofit I did have some issues with the TMC which we resolved but I wondered if that or something else is pulsing causing the slight dip?

 

any ideas anyone?

 

Thanks and regards,

 

David

Share this post


Link to post
Share on other sites

I think so but I couldn’t swear to it though my original post says it started then.

 

On a related note; with the auto clock set option is there anyway to deal with the BST time difference as my clock is out by an hour?

 

Thanks and regards,

 

David

Share this post


Link to post
Share on other sites

You can set the Daylight Savings and Time Zone offsets in the Setup Clock Menu.  It's quite hard to do this automatically.  Although there is an option to pick up the DST offset via the RDS system from the BMW tuner, this only works when the radio is the selected source.

 

Might be worth temporarily bypassing the tuner to see if the problem is defiantly related to having it in the loop.  As long as you don;t disconnect power and ground, it will remember it's settings, just disconnect the AI-Net cable from it's output and connect that direct to the KCA-420i.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×