Jump to content
caveman

ipod sound "dips" every nine or so seconds - ideas?

Recommended Posts

Yes, the Intravee needs to be connected to the car and your PC at the same time.  I would also strongly recommend connecting a battery charger to the car, it's amazing how quickly this generation of car will flatten even a fully charged battery.

Share this post


Link to post
Share on other sites

I'm getting an error message saying that it does not recognise the port - I'm using Port 3 and that shows up when I look in device manager.

 

I connected everything, clicked on the install, identified the blf file and got this:

 

User type : Normal
No Serial comms port in use.
Close serial port
Close Com Port failed - invalid handle.
User selected Serial coms, port 3 [Com3], speed 115200
Open serial port
Open serial port 'Com3', speed=115200
No Serial comms port in use.
Cannot open serial port 'Com3'
Please select a file first by clicking Browse
User selected 'C:\Users\David\Documents\David\Car\INTRAVEE sw\fw-app-256 - extras V6.02-7150.blf'

Initialising...
Serial Write bytes written mismatch.. [writ=0]
Serial Write failed.. [ret=0]
Serial Write bytes written mismatch.. [writ=0]
Serial Write failed.. [ret=0]
Not in application or bootloader? Check cable?

 

I remember I had this problem before but cannot remember how I resolved it?

 

Thanks,

 

David

 

Share this post


Link to post
Share on other sites

I have clearly used up my brain cells for the day.  When I look at coms it shows Prolific USB-to-Serial Comm Port (COM5)  (Prolific) which I assume to be my com port so to configure what do I do?  It is the only port showing.

Share this post


Link to post
Share on other sites

I don't have that option;  the nearest is 9,600

 

Not in application or bootloader? Check cable?
Close serial port
Close Com Port failed - invalid handle.
User selected Serial coms, port 5 [Com5], speed 9600
Open serial port
Open serial port 'Com5', speed=9600
No Serial comms port in use.
Cannot open serial port 'Com5'

 

Share this post


Link to post
Share on other sites

I've done a bit of research and it seems that Amazon have sold me a duff lead so I have ordered a better one and will try later in the week.

 

Thanks and regards,

 

David

Share this post


Link to post
Share on other sites

The new cable worked a treat so I've loaded the new SW.  I'll try it for a while and see how it goes.  The DSP menu now works fine which is a bonus.  :-)

Share this post


Link to post
Share on other sites

So I'm still getting a dip in sound when using the iPod (or iPhone 4 in my case) but the interval is now about 20 seconds.  The main trigger seems to be any use of the intravee menus.  If left alone it seems to play normally.  We now have latest intravee SW, most recent sat nav SW,  latest BM54 firmware, etc.

Share this post


Link to post
Share on other sites

That's odd with that radio unless the UI is not set correctly.

 

Could you set the UI directly from the command line of the downloader.

 

If you have a Split screen type Nav type the command

 

setui 6

 

Then 

 

reboot

 

Press return after each of the two commands, they should be echoed back to you.

Share this post


Link to post
Share on other sites

Hi Richard,

 

I am a bit thick when it comes to programming.  When you say split screen Nav are you referring to its ability to do split screen or full screen?  How would I do the above?  Would that be using the display that came up when I loaded the new SW?  So I'm presumably typing in my laptop?

 

Thanks and sorry for being a bit slow.

 

Regards,

 

David

Share this post


Link to post
Share on other sites

Ability to show the map and directions at the same time, so basically a Mk III with later software or Mk IV Nav.

 

Yes, just type the commands into the big blank space in the downloader program while connected to the Intravee via the serial/USB cable.

Edited by RichardP

Share this post


Link to post
Share on other sites

Mine is a MkIV.

 

Depending upon when I get home and how cold it is I will try and do this tonight and report back.  Thanks for your help.

 

Regards,

 

David

Share this post


Link to post
Share on other sites

Hi Richard,

 

Just did this now and in the minute I listened to a track before running off to a call i didn't hear any dips in sound.  Fingers crossed and I'll report back once I have used the car a bit more.

 

Thanks and regards,

 

David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×