cocomillion

My Audi A8 ownership thread

13 posts in this topic

As some may know I recently purchased an A8.

 

The Audi fourm is kinda quite so I thought I'd start a ownership thread here.

 

It's a 2005 A8L 4.0 TDI D3

 

Currently has 107k

 

My list of things to do is as follows

 

Diagnose why keyless entry and keyless start don't work.

 

Likewise why the rear headrests screen don't work.

 

Update software for the mmi and possibly update the nav

 

Bigger rims ideally 20s of w11 or alternatively 19s le mans

 

To date I have addressed the issue with the blocked sunroof drains. It was pretty straight forward and now work a treat!

 

Video of YouTube on how to clear blocked drains

 

 

Thanks4da95a066f37fd6fdc63a1968a20e8ff.jpge9b7a1255ebad9ab337de3e8394c4c99.jpge974394fcc9d8d49a73bc4894ef54a9a.jpge394322712a3552efe8a74a55b38bad9.jpgb8eb015e8aba7cdaa091b16d69875650.jpg

 

Sent from my SM-G935F using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Looks nice..

Audi never really did it for me, I've never had fond memories of any work I've had to do on them.

How have you found the work you've done so far?

 

Absinthe makes the tart grow fonder

 

 

cocomillion likes this

Share this post


Link to post
Share on other sites

I haven't really done much to be fair. Been busy with work. The drain issue was on the priority list seening as we are partial to abit of rain lol

 

Audi are currently offering a "free health check" im going to book one if and when I get round to doing it.

 

https://m.audi.co.uk/owners-area/maintaining-your-audi/audi-health-check.html

 

Thanks

 

Sent from my SM-G935F using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Update 11 July 2017

 

Here in sunny Birmingham we have had a fair bit of rain over the last couple of days, perfect opportunity to check if the roof drains are functional.

 

Happy to report YES there are. It's a relief to be honest..no more unwanted water leaking in to the cabin.

 

Sent from my SM-G935F using Tapatalk

 

 

j2112 likes this

Share this post


Link to post
Share on other sites

Update 17 July 2017

 

Flat battery

 

Recently had a flat battery. Kinda strange seeing as I only had the driver side door open for about 10 min.

 

Following on from thatvthe convenience opening function via the fob stopped working. Ie Windows and sunroof open/close via fob

 

After some Google searches I managed to figure out that the 1 touch windows need to be reset for the above function to start working as it should.

 

All In all abit of a faff but got there in the end.

 

Sent from my SM-G935F using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Update 24 July 2017

 

I recently met a guy in the Audi fourm who was kind enough to help out trying to diagnose some of the issue using vcdu. He found a issue with 19 can gateway being incorrectly coded and low voltage.

 

Following on from this I took the car to a local vag specialist who also found the same errors

 

So after a new battery and a lighter wallet (dealer part as it needs to be coded to the car which require serial No) and it being coded to the car the same issue of can gateway still persists..

 

So next step is to see another local specialist difference being he has a subscription to a software which only a handful of guys have with the only other alternative being dealers.

 

Hopefully with his software he will be able to isolate why the can gateway doesn't accept the coding..

 

Thanks

 

Sent from my SM-G935F using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Audi A8 is a barge I could get into! :)

 

Got any fancy options, like double glazing, special rear seat features, etc?

Share this post


Link to post
Share on other sites
Update 24 July 2017

 

I recently met a guy in the Audi fourm who was kind enough to help out trying to diagnose some of the issue using vcdu. He found a issue with 19 can gateway being incorrectly coded and low voltage.

 

Following on from this I took the car to a local vag specialist who also found the same errors

 

So after a new battery and a lighter wallet (dealer part as it needs to be coded to the car which require serial No) and it being coded to the car the same issue of can gateway still persists..

 

So next step is to see another local specialist difference being he has a subscription to a software which only a handful of guys have with the only other alternative being dealers.

 

Hopefully with his software he will be able to isolate why the can gateway doesn't accept the coding..

 

Thanks

 

Sent from my SM-G935F using Tapatalk

 

 

Your guy with VCDS could have done this as you only need to alter the last number on your previous battery serial number to reset the battery management ecu. May have saved you a few pounds as you could have got a varta or bosch from a battery dealer.

The can gateway will show up a fault if you have a ecu that is faulty or something unticked or ticked wrongly in the list.

Go into each individual ecu and check for fault codes, save the codes then delete. A code delete from the main menu does not always delete all the ecu codes.

 

 

 

Sent from my iPhone using Tapatalk

cocomillion likes this

Share this post


Link to post
Share on other sites

Thanks for sharing,i,ve always liked the look of the A8.One would certainly be on my list when the time comes to replace the Sport Tourer.

Share this post


Link to post
Share on other sites
Your guy with VCDS could have done this as you only need to alter the last number on your previous battery serial number to reset the battery management ecu. May have saved you a few pounds as you could have got a varta or bosch from a battery dealer.

The can gateway will show up a fault if you have a ecu that is faulty or something unticked or ticked wrongly in the list.

Go into each individual ecu and check for fault codes, save the codes then delete. A code delete from the main menu does not always delete all the ecu codes.

 

 

 

Sent from my iPhone using Tapatalk

Thanks for the info. I didn't run it past him to be fair. I went to the garage and according to the guy their the battery had to be ordered from the dealership. I did ask if I could get one from the likes of eurocar parts to which he said it won't be possible to code it..

 

The can gateway has now be programmed correctly although the following issue have not yet been resolved.

 

The keyless start and entry it's not listed anywhere on the gateway and the dear screens not working.

 

The rear screens I think I may have identified the issue from reading on the US forums.

 

Thanks

 

Sent from my SM-G935F using Tapatalk

 

 

Share this post


Link to post
Share on other sites
hmmm i think I'd prefer a Phaeton

Phaetons are nice and having driven a few I can see why you would say that.

 

 

 

Sent from my SM-G935F using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now