Sign in to follow this  
Followers 0
530d titansport

Strange Alarm

6 posts in this topic

Hi all, its a bit of strange one, yesterday i got a txt from a neighbour (your hazard lights are flashing) ehh...get up shoes on...find keys...go outside....nothing...whats he on about?

Today gets home, locks car (diamond key fob) goes in....30 secs later...whats that noise...opens front door and alarm is going off.... how odd, reset and all was good, so just now we got in, i unloaded car, locked with fob and again 30sec later the hazzard lights are flashing but no alarm noise... anyone got any idea?

Share this post


Link to post
Share on other sites

Hi,

 

Faulty bonnet switch for the alarm is a common cause of this kind of issue for the alarm going off. 

 

Cheers, Dennis!

Share this post


Link to post
Share on other sites

could be the cables in the bootlid. I had this a while back, check to make sure you reg lights work, and you can open the boot with the handle on the lid.

 

I fixed mine, but still have to use the remote key or button in footwell instead of the handle on the lid itself (safer i guess, stops anyone from opening the boot from the outside! lol)

Share this post


Link to post
Share on other sites

+1 on the bonnet switch being dodgy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0