Sign in to follow this  
Followers 0
Yokozuna

That actually happened yesterday....

59 posts in this topic

Cheers Mr mad! :) 

Oh update, it cut out and will not start again :evil:  tried jumping it, didn't work so going to charge the battery and go from there.... 

Edited by Yokozuna

Share this post


Link to post
Share on other sites

In all seriousness did you fire it then stop it quickly? Try spinning it over with the throttle wide open.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

:lol: fuck off Dan! :lol: 

 

no it was running for about 3hrs just on tick over then it cut out and wouldn't start, got a feeling the alternater might be knackard? 

 

59 minutes ago, Raymond said:

 

 

As in disobedient? :wacko:

The car is yeah! :P 

Share this post


Link to post
Share on other sites

Right, the battery had run low, took it off the charger and it started no problem! 

I've not tested the output yet as it's dark now... 

 

I think the flashing indicators is the alarm going off? But there's no sound? Is there a way to disable the alarm/immobilizer so the car runs? 

Its not got a fob just a key.

Share this post


Link to post
Share on other sites
4 hours ago, E39mad said:

Sounds like the window regulator may have gone - common issue.

 

Here's how to fix:

 

 

I've just watched this, did you search for stoners fix e36 window? :lol: 

E39mad likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0