Adam530d

Windows 10 Compatible ?

49 posts in this topic

Jimmy

Should there be two VMnet adaptors installed?

And how do you confirm VMnet1 is 'host'?

Thank you

Also, have you had any reports of 'VIN is faulty' error messages in NCS with 10?

Edited by j2112

Share this post


Link to post
Share on other sites

Edit the above - two adaptors apparently normal following such installation. VMnet1 should be host-only by default?

Re the faulty vin issue - just opened NCS whilst not even plugged in to the car and get the same message! Obviously a connection problem then, or pc setting as suggested :(

Strange when INPA runs perfectly.

Edited by j2112

Share this post


Link to post
Share on other sites

Its not vmware you need to allow through its netman services,

the error is a simple comms error with setting on the pc, also check when running vmplayer check the network setting for vmplayer is set to host only and connected.

Thanks Jimmy - will have another look next week

Share this post


Link to post
Share on other sites

Edit the above - two adaptors apparently normal following such installation. VMnet1 should be host-only by default?

Re the faulty vin issue - just opened NCS whilst not even plugged in to the car and get the same message! Obviously a connection problem then, or pc setting as suggested :(

Strange when INPA runs perfectly.

Mine shows 2 adapters too - can't check anything else until at least Wednesday.

Thanks Jimmy - will have another look next week

Share this post


Link to post
Share on other sites

Make sure netman services are allowed through firewalls also disable any antivirus running when using dis,

make sure you have only ran the update once or you will mess the file structure up and menu wont work,

check how many ediabas folders you have on c:\ you should have 2, if there is 3 the menu is unable to swap folders so unable to run correct version of ediabas to be able to run DIS,

dis will not run on latest version 7xx.

pidgeonpost likes this

Share this post


Link to post
Share on other sites

Can confirm that Netman is allowed through firewall. It was prior to W10 update so assume the update must have reset it.
There are two EDIABAS folders - EDIABAS and EDIABAS_NEW.
The version of VMware player is 6.0.7 build-2844087.​

Can't see where to set adapter to 'host-only at the moment - will look again later.

Share this post


Link to post
Share on other sites

Okay, after crawling all over my PC settings and seeing nothing adrift I emailed Jimmy with the settings and we arranged for him to access the system last night and have a look for himself. And it's fixed!

 

The problem boiled down to the adapter settings. By default Windows uses DHCP to lease out an IP address for network adapters. Can be quite handy if you've got a bunch of machines as you don't have to keep track of IP addresses, but not needed in the case of these tools. Although I'd defined the IP address correctly, DHCP was still enabled and was doling out an alternative address which was over-ruling the static one; DIS was looking down the wrong pipe. :)

 

Once the port was set correctly Jimmy ran up DISv57 to ensure the 200.159 error had disappeared, and then up to me to hook up to the car today, which I did. It now connects straight away.

 

So thanks Jimmy - I really appreciate you giving up time on a Friday evening. All I need to do now is to get my head around DIS for starters!

Share this post


Link to post
Share on other sites

All this hassle to update OS lol. You can buy a netbook running Windows XP for between 50-70 pounds. Perfect for INPA/NCS 

 

 

No compatibility problems no virtual machine bull then.

Share this post


Link to post
Share on other sites

All this hassle to update OS lol. You can buy a netbook running Windows XP for between 50-70 pounds. Perfect for INPA/NCS

No compatibility problems no virtual machine bull then.

Not a bad idea. Had just bought the cable and software, bought a new battery and had thermostats changed so no spare loot at the time.

Sent from my Vodafone Smart ultra 6 using Tapatalk

Share this post


Link to post
Share on other sites

You need VMplayer if you want to use dis, just dont do an update from previous version as you will get the latest and its even more of a pain to set up,

use link above and download v6.0.7, windows 10 is the bain of my life, as now is ios9 !

Share this post


Link to post
Share on other sites

I've not dabbled with DIS yet, i would like to though. but so far INPA has been able to do everything i need.

 

I'll have a gander now.

Share this post


Link to post
Share on other sites

After getting it all working with Jimmy's help I've had to do a clean install of W10 so have to reinstall DIS, INPA etc....

Hey ho....

Sent from my Vodafone Smart ultra 6 using Tapatalk

Share this post


Link to post
Share on other sites

I had the same issue with Win 10 and it's DHCP. 

 

Run this from elevated command and rebooted, all ok now. 

 

netsh winsock reset

 

My laptop is for diag only so not fussed about it not working on other connections. 

pidgeonpost likes this

Share this post


Link to post
Share on other sites

If Drive D is your CD/DVD drive it looks like the DVD may be dicky.

I guess you've already done so, but it might be worth checking the DVD for fingerprints or smudges and giving it a clean particularly if it's dying in the same place every time?

Sent from my Vodafone Smart ultra 6 using Tapatalk

Share this post


Link to post
Share on other sites

Ok home now so part 2 fails, will upload it and send you link,

just so you know its not halfway through there's 9 files and its only on number 2!

26 gig of rubbish (my opinion!)

Share this post


Link to post
Share on other sites

Anybody got the list of bmw error codes and what they mean?

I got some of these errors from the error memory could these be old errors as it says ok and i got no lights on dash

post-61825-0-33568600-1449342915_thumb.j

post-61825-0-75098300-1449342928_thumb.j

post-61825-0-59047500-1449342945_thumb.j

post-61825-0-78450900-1449342957_thumb.j

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now