Jump to content
F10 530d

What did you do to your F07/F10/F11 today?

Recommended Posts

Bought the gear to make my own ambient lighting only to find my soldering iron is crap, so project it delayed untill new one is purchased.

Sent from my SM-G925F using Tapatalk

Share this post


Link to post
Share on other sites

Went to BMW today to drive a 520d m sport auto to see what the difference in drive was from my 520d efficient dynamics manual. Apart from slightly harder suspension was much the same. Looks much better. But mine is a better spec. Few more extras.

Share this post


Link to post
Share on other sites

Fitted my dashcam today ,10 mins to run the cam power cable and 30 mins to fit piggyback fuse and power outlet to fuse box, easypeasy!

Sent from my SM-G925F using Tapatalk

fbcb64d4e8edb4d319e82920fc5ad5ce.jpg

Edited by bluelights21

Share this post


Link to post
Share on other sites

I must do this after buying the camera about 6 months ago. Is it wired into the cigarette lighter just? So it switched itself off when the ignition is off?

 

 

Fitted my dashcam today ,10 mins to run the cam power cable and 30 mins to fit piggyback fuse and power outlet to fuse box, easypeasy!

Sent from my SM-G925F using Tapatalk
fbcb64d4e8edb4d319e82920fc5ad5ce.jpg

Share this post


Link to post
Share on other sites

I bought mine 6 months ago too, but it's still in the box - I did make a start but couldn't reach the fuse box to install the piggyback and have up. I need a trained rat to send up behind the glove box to do it for me.

Share this post


Link to post
Share on other sites

I bought mine 6 months ago too, but it's still in the box - I did make a start but couldn't reach the fuse box to install the piggyback and have up. I need a trained rat to send up behind the glove box to do it for me.

Ians100

Mount the camera where you want and run the cables back to the passenger side of the car, the cable fits under the panels quite easily. Remove the airbag switch cover at end of dash and drop end of power cable in. I then made up an earth lead and bolted it to one of the ready made holes behind the cover.

Remove the 2 screws holding the cover under the glove box at top of foot well. Remove screw that holds end of cover on tunnel.

Cover comes off with a bit of wiggling, then unplug footwell light.

Open glove box and gently prize hinge stops out so door drops right down.

Open fuse box door.

Fuse is number 54, with a light and an extra elbow, it is pretty easy to do it . Reverse for assembly. Boom! 1 dash cam installed.

Sent from my SM-G925F using Tapatalk

Share this post


Link to post
Share on other sites

Cheers, I'll have another go. Most of the pictures I've seen of the front fusebox show 54 at the bottom of the box, but on my car the FB is the other way up and 54 is right at the top :( I've just bought some extra long (400mm) long nose pliers to help get to it.

Share this post


Link to post
Share on other sites

Cheers, I'll have another go. Most of the pictures I've seen of the front fusebox show 54 at the bottom of the box, but on my car the FB is the other way up and 54 is right at the top :( I've just bought some extra long (400mm) long nose pliers to help get to it.

Use the fuse removal tool found in the rear fuse box in rh side of boot, it's easier to use than pliers. Yes my front fuse box is upside down. Any problems pm me.

Sent from my SM-G925F using Tapatalk

Share this post


Link to post
Share on other sites

I must do this after buying the camera about 6 months ago. Is it wired into the cigarette lighter just? So it switched itself off when the ignition is off?

I let my 2 cams go with the last car so I've just bought a Transcend 220 to try from mymemory. Looked new (and should have been, not graded) and the SD card in shows someone in an A3 setting the bugger up lol!

 

Couple of e-mails to MM to see what they are going to do as the adhesive mount is also missing (probably in the A3)

Edited by sshooie

Share this post


Link to post
Share on other sites

I let my 2 cams go with the last car so I've just bought a Transcend 220 to try from mymemory. Looked new (and should have been, not graded) and the SD card in shows someone in an A3 setting the bugger up lol!

Couple of e-mails to MM to see what they are going to do as the adhesive mount is also missing (probably in the A3)

Try these from amazon, PROtastic flat sticky Adhesive spare replacement 3m pads.

The camera is hard wired into fuse 54 with a piggyback fuse. The cig lighter goes off when the car shuts down.

Sent from my SM-G925F using Tapatalk

Share this post


Link to post
Share on other sites

Gave the car a wash and wax on new years eve, and its early days but I'm massively impressed with the finish.

 

Used Collinite 915, and despite reports I found it very easy to apply and buff off. The paint now feels super smooth and looks amazing! Will be repeating this procedure every 3-4 months I think. All in, the hoover inside, wash and wax took 4 hours.

 

IMG_8046.jpg

 

IMG_8047.jpg

 

IMG_8050.jpg

 

IMG_8051.jpg

 

Obviously it rained later that day, but I got this shot of the collinite working its magic

 

IMG_8055.jpg

 

Must have been cold overnight, woke up to find this

 

IMG_8061.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×