RingsideE34

New owner 3.6 M5

194 posts in this topic

Aah, but you have the cherished blue cloth - the never used bmw  wiper of dreams - sure a towing eye will be available from Tim or others on forum - if not Ebay search as well.

Share this post


Link to post
Share on other sites

Just got caught up with this - lovely job.

Share this post


Link to post
Share on other sites

Thanks all :D

 

Small update,  Car is all back together and..............its broken :angry:.   It was fine for a couple of hundred miles then i stared to get vibration on hard acceleration, now even a mild amount of throttle in 1st or 2nd causes a lot of rumbling from the drive line.  me thinks it the flex disc / center bearing etc,  so shes parked up off the road again. 

 

I did manage to get my exhaust fitted shortly before it started playing up 

VhdjOq2.jpg 

5VY71jv.jpg

 

And a couple of bad pics from the pub car park, before the vibrations got too bad rendering it undriveable 

 

mquNQsn.jpg

HGnCt80.jpg

 

Anyways onwards and upwards :) will get it fixed soon

Azmontana likes this

Share this post


Link to post
Share on other sites
25 minutes ago, RingsideE34 said:

Thanks all :D

 

Small update,  Car is all back together and..............its broken :angry:.   It was fine for a couple of hundred miles then i stared to get vibration on hard acceleration, now even a mild amount of throttle in 1st or 2nd causes a lot of rumbling from the drive line.  me thinks it the flex disc / center bearing etc,  so shes parked up off the road again. 

 

I did manage to get my exhaust fitted shortly before it started playing up 

VhdjOq2.jpg 

5VY71jv.jpg

 

And a couple of bad pics from the pub car park, before the vibrations got too bad rendering it undriveable 

 

mquNQsn.jpg

HGnCt80.jpg

 

Anyways onwards and upwards :) will get it fixed soon

 

Not gearbox issues showing?  Neil at All Gears sorted my box out and David at CMD did the removal, refit and sort out the transmission issues. My five speed box was totally knackered one dismantled, bad heat distortion, bearing failures etc resulted in similar effects to yours, hope its more drive train than g/box and axle probs.

Sorry you in this pickle after such a load of work and spend, every E34 M5 throws a curve ball at us despite out best efforts.

hth

Share this post


Link to post
Share on other sites

I really hope its not gearbox related :blink:   Neil at All Gears has already had my box apart twice so im hoping its prop/drive line related, as far as im aware all those parts are original so likely well past their best...   either way im sure it will turn into an expensive fix.... nothing surprises me any more with this car :rolleyes:

urquattro likes this

Share this post


Link to post
Share on other sites

I had a very similar symptom on mine after a while off the road and a gearbox / prop removal and reinstall. I assumed the same as you, but it turned out to be the handbrake shoes dragging. May well not be, but easy to check and eliminate at least. Good luck with it!

Share this post


Link to post
Share on other sites

Thanks,  i hope its something simple like that... some research tells me the UJ on the driveshaft maybe past its best at my kind of mileage which isn't replaceable, plus a good opportunity to replace the diff mount and refresh Diff oil whilst there, things tend to have a domino effect.... 

 

Im already aware that the oil cooler has a slight weep and the air con condenser looks like its been through the wars.  I still have the Koni/H&R suspension to fit and the 535i power steering pump setup,  so its due some major spannering. 

 

nQHZ8fW.jpg

Edited by RingsideE34

Share this post


Link to post
Share on other sites

You certainly need a fair bit of patience with these cars. I blew up the original engine just after a full repaint and suspension overhaul. You just have to take a deep breath and fix it again. Looks lovely though!

urquattro likes this

Share this post


Link to post
Share on other sites

I've just been sorting a similar thing on my M5, noticing lots of people seem to be having similar issues

RingsideE34 likes this

Share this post


Link to post
Share on other sites
2 hours ago, Bumbaclut said:

I've just been sorting a similar thing on my M5, noticing lots of people seem to be having similar issues

is it partially due to us M5 lot showing lots of care during winter etc and therefore they get for less running time?

my mileage in 00008 is so small, it spends most of its time locked in a dark shed.

200 miles for before transmission problems showing does suggest things like old uj, couplings and old worn components including fastenings. Would have thought g/box would have been evidence within first few miles

just my view though.

Share this post


Link to post
Share on other sites

I was talking to Phil Crouch about your car the other day, whilst i was up at his unit 

Share this post


Link to post
Share on other sites
14 hours ago, Bumbaclut said:

I was talking to Phil Crouch about your car the other day, whilst i was up at his unit 

 

what day were you up there? Hopefully he wasn't too harsh on it 

Edited by RingsideE34

Share this post


Link to post
Share on other sites

My new E34 is at his workshop! I've been up twice the past couple of weeks looking at it deciding whether to take it on

Share this post


Link to post
Share on other sites
56 minutes ago, RingsideE34 said:

is that the blue Bi turbo?

 

I think Mr B has an affliction called BiTurbo/6speed/3.8/Touring - and one has surfaced for sale.

Share this post


Link to post
Share on other sites

boom! well if i sell my M5 otherwise i won't have the cash to buy it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now