Jump to content

Search the Community

Showing results for tags 'white smoke'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Cotswold BMW
    • Chris Knott Insurance services
    • Bespoke Leathering
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Non BMW
    • Computer General Help
    • Gaming Chat & Help

Calendars

  • Community Calendar

Found 3 results

  1. Hello - I recently bought e60 530d from auction and got its oil changed. I have driven about 400 miles since than. I had a strong smell coming in the car since the oil change and the smell died down to very less eventually. Today i started a car a sat in it while taking some phone calls. I noticed light smoke coming out of the engine. I opened up the engine and saw that smoke was coming from under the engine. I switched off the car and check the oil level later and realised that the oil level was higher on dipstick then the maximum level mark. Now, could the smoke be a symbol of breaking engine seals due to high level of oil although idrive system doesnt show any high oil level warning. 20171228_134831_1.mp4
  2. Long story short, had my turbo rebuilt with hybrid specs, but leaking oil through the hotside (downpipe) - any reason this would happen like? Cars a 2004 530d, m57n 218bhp model - me units a GT2260V and at time of job fitted new turbo inlet/oulet pipes/gaskets/all oem, fitted new crankshaft breather, engine oil flush etc Have no oil passiing from cold side or manifold side of turbo. It has a nice mist from the breather exit pipe to air pipe Motor has SWIRL FLAP/EGR/DPF/CAT deletes in place, bigger IC. I've done maf/map sensor/air filter/oil filter/new turbo seals/vac lines All these mods have been in place years and ran fine with original turbo unit producing just under 300bhp. The unit was only removed as it had a slight whine and suspected carbon buildup, never passed oil/was bone dry when removed. The hybrid turbo was fitted, it leaked so sent back, apparently nowt found wrong but had few bits swapped out as precaution, was then fitted second time...same problem, unit removed again and now going back for further inspection Turbo Sepc: Everything you would expect from a reconditioned unit, including electric actuator + following hybrid specs: # MACHINE COMPRESSOR HOUSING AND FIT LARGER EXTENDED TIP BILLET COMPRESSOR WHEEL 6 BLADE # WAS INDUCER 44.50 EXDUCER 60.00 # NOW INDUCER 49.50 EXDUCER 62.00 # CUTBACK TURBINE WHEEL BLADES FIT 360 DEGREE BEARING UPGRADE # FIT STAGGERED GAP PERFORMANCE OIL SEALS. In terms of... Oil loss...exhaust is caked in oil, lost probably 2ltrs all in over last 3month - this makes for a very smokey drive, the hotter the exhaust gets. Kinda hoped it would burn off, but seeing as its still leaking, no choice now but to have removed and cleaned (i've just taken off and will be doing this while awaiting turbo to be returned, will delete backbox at same time as this will be ruined too) Diognostics....car had zero faults prior...but have two popping up now, one relates to MAF, other to 02 sensor in cat - sensor is on downpipe and has had allot of oil pass over it so not surprised with this fault, suspect its throwing the MAF off too as that was changed within the last 12mths too (new bosch unit) Performance...turbo seems to be performing well, feels strong by far then the original unit, but ideally needs to be mapped again - cant do until leaks sorted (bit useless mind if problem persists ) I've also had compression test done on engine and everythings within tollerenace, tried a thicker grade oil (so 5w/40 opposed to 5w/30, still ll04 approved), metioned before but crankshaft breather. Return pipe from turbo is stock, cant really mod this and at a good factory angle Was thinking maybey it needs a restrictor of sort as the jap folk often use them, but turbo company said not needed as not a ball bearing turbo, completely differnt turbo Any ideas??
  3. Hi guys, I'm having white smoke issue on my E39 525dA 2001. When I drive more dynamically (more pressure?) the car starts blowing white (might be bluish) smoke - a lot, also white smoke is coming out from the passenger side of the engine. There's oil or maybe coolant leak (see the picture). The turbo is relatively new (about 40k miles), there's no apparent coolant level drop, the EGR is isolated. There's nothing unusual on the oil cap, but I think I'm loosing oil (no oil spots under the car). I'm thinking about failed CCV (oil getting sucked into the inlet), valve cover gasket failure, failed EGR coolant. Any suggestions? Here are the white smoke videos: Exhaust white smoke White smoke coming from the passenger side of the engine (valve cover gasket?) This is a picture of the leak:
×