Search the Community

Showing results for tags 'no sound.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Cotswold BMW
    • Chris Knott Insurance services
    • Bespoke Leathering
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Non BMW
    • Computer General Help
    • Gaming Chat & Help

Calendars

  • Community Calendar

Found 1 result

  1. Hi, I bought myself 2004 E61 to replace my 2001 e39 touring that I didn't bother doing the swirl flaps on. It bit me. Anyway my android phone pairs and transfers numbers but I'm lucky to get one call before the sound reverts back to the phone with nothing through the speakers. Is this fixable? Or is the bt unit just too old. I guess this is a common problem. Any solution? Cheers.