Jump to content

Search the Community

Showing results for tags 'mulf 1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Cotswold BMW
    • Chris Knott Insurance services
    • CNS Tech Inc.
    • Bespoke Leathering
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Non BMW
    • Computer General Help
    • Gaming Chat & Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


Occupation


Garage

Found 1 result

  1. e60530dirl

    E60 530D issues

    I have a few issues with my e60 530d M Sport at present and I am hoping to resolve them so I am starting this thread and hopefully it can help people in the future once I have it resolved due to not finding a exact answer to my faults or threads across the internet leading that way and going unanswered bye the end ,hopefully it will be of benefit to somebody and I will learn some of the common faults and fixes etc. along the way. E60 530D 208 BHP model i.i.r.c. (early model anyway) car is unmapped all original with cat,egr and dpf. I was driving the car and it suddenly lost power as if it lost boost (turbo not working at all ,no smoke and happened in city driving at slow speeds , it may be limp mode) I have so far replaced the insides of the electronic actuator as that was the code I got when I checked the codes with INPA refitted it and it ran worse so we just disconnected it and left it alone for a few weeks and drove it with out it connected Also at the same time cleaned the DPF and EGR which were absolutely filthy We have now gone at the car again (Me and my Friend) and have done aqua cleaning of the inlet manifold swirl flap blank kit fitted and now can hear the turbo with a kind of slightly louder noise a whooo kind of noise but not really loud (but sounds like a split intercooler pipe to me but have seen on line its turbo blades) this may be the Turbo that is the problem but we are not replacing that yet and doing the other bits first Having taking everything apart to inspect the Turbo we have discovered that the seal on the intercooler to turbo pipe is shot and before we dissembled there is some oil at this point weeping / leaking from that join also noticed was some cracks in the manifold although it may not have been leaking yet we have fitted a ebay cast version on there now upon inspection of the Turbo it does not look oily or any play in the shaft I tried to be smart and bought a used turbo that was refurbed 1k miles ago of a breaker with out seeing it and it turns out the 2006 turbo and actuator are different so we are fitting my original turbo back on and hoping for the best again this may end up been the Turbo but we will see We are going to fit both thermostats tomorrow , and fuel filter also have cleaned out the DPF and CAT Clear codes and drive it and see what happens I have read online that keep clearing the codes over a certain amount of driving (we may do all this on the ramp) and then also force a dpf regen via software I own the car 2 years and have never replaced the thermostat so i think this is a issue The car doesn't seem to rev past 2.5k - 3k RPM ,im not sure if this is a limp mode the car has 115k miles on it and is in general good order and wasn't abused in its life the exhaust isnt very smokey either the exhaust was quiet hot on the pipes previously and the car inlet manifold and egr were extremely built up with carbon as was the DPF but I do short mileage generally so I assume that is the cause of that The breather has also been updated so it is not a gause issue MAF cleaned and tested etc. the current codes i seen after i reset the codes are (only reset once) dme/dde 4203 = glow unit error 4212 Glow Plug Cyl 1 - Activation Interrupted 4222 Glow Plug Cyl 2 - Activation Interrupted 4232 Glow Plug Cyl 3 - Activation Interrupted 4252 Glow Plug Cyl 5 - Activation Interrupted 4262 Glow Plug Cyl 6 - Activation Interrupted 480A DPF -Bank 1 4530- charge air pressure small turbo control deactivation I plan to replace the glow plugs soon also but im reading conflicting reports about whether dpf will regen with this fault or not battery went dead while working on it so not sure if some faults are from that either my biggest wonder is is the turbo gone or is it all the cause of a blocked dpf and although it has been cleaned is it because it is not doing a regen due to the thermostats so hopefully this will be answered over the next few days anyway sorry for the long winded post I will update when we get to the next part and see what we find. outside of that it has been extremely bulletproof except for mulf failing ,radio sound cutting in and out and cant connect to blue tooth were the symptoms to that (currently disconnected with a fibre optic loop attached until I decide what way to proceed) radio and cd player work again perfectly and MV2 wheels that are bent I assume due to run flats (I have purchased a fresher set to be fitted) water in area below battery (reason been to be found yet although I just heavily power washed the car so not entirely sure ) 2 parking sensors gone (not been done this time as want colour coded replacements) also have 2 front arms with a slight bit of play so we will replace them tomorrow air filter pollen filters oil and filter I plan to keep the car I have had e39 525i M Sport E34 525i 24V M sport E34 520i E34 520i Touring and a few 3 series trough the years 323i,320i,318i compact (all e36) I have had lots of other brands and cars but the 5 series has always been my favourite car and plan to keep this one as I always regretted any I sold on Cheers Colm
×