Jump to content

Search the Community

Showing results for tags 'instruments'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Cotswold BMW
    • Chris Knott Insurance services
    • Bespoke Leathering
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Non BMW
    • Computer General Help
    • Gaming Chat & Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


Occupation


Garage

Found 2 results

  1. Greenninja

    6WB retrofit to F10

    HI all, has anyone attempted to do the following?? http://www.bimmerfest.com/forums/showthread.php?t=700327 I really like the idea of this and by all accounts can be done, my car is a 2011 F10 (unsure if this makes mine LCI or pre LCI????) and what exactly does LCI mean?? Thanks in advance
  2. OK so my tale of woe has lasted all summer. In May the car - 2008 E61 525d (2993cc) with 170k was running rough, codes said glow plugs 1 and 2 were duff. Went into limp mode whilst I was waiting for the plugs, then a plug snapped in situ, waited weeks with the underbonnet in pieces for a helicoil man to come and fix that, then it still wouldn't regen, it all pointed to a blocked DPF. Went on holiday and have been using another car over summer, finally took the DPF out and got it cleaned (thanks dpfcleanteam).cleaned the soot off the sensors with petrol, re-assembled (except rear sensor) and back into the car - not a one-man job, it needs someone under the car pushing it up and someone reaching down past the engine to get it back in. Taking the DPF out meant disconnecting all four sensors, removing the exhaust, and also disconnecting the steering column which slides up the column splines to get it safely out of the way. Anyway, with all that done I hoped it would now be a runner. It started fine, stereo came on and I set off on dipped beams (it was about 6.45pm, just getting dark). Got about a mile down the road and the dash went fairly crazy with all sorts of warning lights, then went completely black, stereo went off and main beam came on by itself. Car was still driving OK, engine running fine and steering/brakes OK. No indicators though, so turned around ASAP and headed home. I have reset all the codes, reading the new set of codes is like war and peace - lots of ECU instrument complaints and multiple CAN bus messages. Symptoms are: rear tailgate stays locked shut no matter what i do rear doors don't lock when you lock the doors - only front locks and unlocks from the central locking. no indicators, it's as though the stalk is dead. no instruments at all, but dash lights come on no interior lights when you open the door no main beam, except for when you don't ask for it lights turn on main beam by themselves at random, with lights on or off. lights do turn on and off, and indicator lamps flash when lockiing/unlocking the car. no water coming into the car, LCM is dry, shows no signs of problems Error codes are: 42x2 Glow plug activation cyl 1-6 ; I reckon that's the module gone south 4C03 Message Cruse control 4458 Message Steering wheel angle D359 Powertrain CAN Message D35C Powertrain CAN Message D35E Powertrain CAN Message D360 Powertrain CAN Message D36E F-CAN Message D36D F-CAN Message E516 no message (steering column switch signal 0x1EE) receiver LM, transmitter SZL E514 no message (Steering wheel angle) recever LM, transmitter DSC 9CC5 No message, Line (RLS) 4993 Message Error (Instrument panel) Engine ECU receiver Instrument panel transmitter I reckon it's either a short on the CAN bus somewhere, or that the DPF sensors are causing a short on the CAN bus, or that the battery (unit-for-life according to BMW, last changed 2012 for over £300) hasn't liked sitting for so long with the car in pieces and I've not been able to drive it far enough to get a decent charge back into it. Does anyone have any ideas on what this could be, usually I can find someone who has had the same set of symptoms but I've struck out.
×