Jump to content

Search the Community

Showing results for tags 'egr'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Cotswold BMW
    • Chris Knott Insurance services
    • Bespoke Leathering
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Non BMW
    • Computer General Help
    • Gaming Chat & Help

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Garage

Found 20 results

  1. Folks in the UK - Did any of the F10/F11/F25/F26 owners go through quality campaign in July 2016 re EGR cooler leakage? I don’t think I received any email or notice, but was there some sort of quality campaign back in July 2016?
  2. Has anyone come across an online guide for removing the EGR valve on a F10/F11 (N47n engined) 520d? All the guides I've found (use a completely different layout and unit). Mine is the BMW Part No. 11717810871 (made by Wahler). There's a load of gubbins that would have to be removed to reach the EGR and I'd rather not be a pioneer when surely another DIYer must have done this job before.
  3. Guys and girls I have a 2008 520d Msport Manual lost the turbo on the run up to Xmas so havent had the car for the past month or so, have been driving my pd130 golf !!! So Here is the issue Ive had it back yesterday new turbo etc and with some “improvements” Egr dpf out and a remap from 177 up to 220 is what Ive been told!! My golf is much quicker had a mate drive the bmw lasting night and I was literally parked on the boot he couldn’t pull away. Dont know if it’s expecting to much from 2 tonne of car but it don’t have the feel of 220 ! It’s been with the mapper all day as it was suspected the egr needed to be re blanked a different way ! This was completed and the car ready to collect and it still don’t feel any quicker infact it feels very much standard but it does feel lighter on its feet if that makes sense ! ! I’ve paid near 1200 for all works to be completed new charger service dpf egr and the map itself. ARE ANY OF YOU GUYS ON OR NEAR M4 CORRIDOR BETWEEN BRIDGEND AND BRISTOL WHO HAVE THE SAME MODS EGR DPF 220 MAP ? I’m looking for a comparison nothing more so if anyone can assist me I’d be really appreciated i don’t want to go to a different mapper ( yet) I’d like to see how others perform first and then make my thoughts known !! Thanks in advance
  4. Guys and girls I have a 2008 520d Msport Manual lost the turbo on the run up to Xmas so havent had the car for the past month or so, have been driving my pd130 golf !!! So Here is the issue Ive had it back yesterday new turbo etc and with some “improvements” Egr dpf out and a remap from 177 up to 220 is what Ive been told!! My golf is much quicker had a mate drive the bmw lasting night and I was literally parked on the boot he couldn’t pull away. Dont know if it’s expecting to much from 2 tonne of car but it don’t have the feel of 220 ! It’s been with the mapper all day as it was suspected the egr needed to be re blanked a different way ! This was completed and the car ready to collect and it still don’t feel any quicker infact it feels very much standard but it does feel lighter on its feet if that makes sense ! ! I’ve paid near 1200 for all works to be completed new charger service dpf egr and the map itself. ARE ANY OF YOU GUYS ON OR NEAR M4 CORRIDOR BETWEEN BRIDGEND AND BRISTOL WHO HAVE THE SAME MODS EGR DPF 220 MAP ? I’m looking for a comparison nothing more so if anyone can assist me I’d be really appreciated i don’t want to go to a different mapper ( yet) I’d like to see how others perform first and then make my thoughts known !! Thanks in advance
  5. Hi, My 2010 F10 520d only as 59k on the clock and has lost its power for some time now. It has a distinct deep humming sound when i put my foot down -sort of like when the boy racers have an induction kit on a 1.0l car and floor it, but no whooshing/throaty sounds, just that humming noise as though the car is drowning on too much air going into the engine (sorry, that's the best i could describe it!). You can hear it from within the cabin and it sounds like the exhaust is giving out a constantly long deep fart (sorry!!) I've been to one garage and they say it's the DPF that needs deleting, another says it's the EGR as the DPF light isn't on. I've taken it down the motorway a few times now with cruise control on and with the revs at 2k for 50+miles, but it still hasn't regenerated! Another garage has mentioned it may be a vacuum leak, as that deep sound could be a loose/split hose somewhere, letting in air where it shouldn't (i have an inkling that this may be it -i hope!!). I'm getting very frustrated with the car and the fact that no garage agrees on the same diagnosis! It seems like a very common issue on these cars, as I've seen on a couple of forums now and it's really putting me off keeping it any longer. I've had it plugged in on a Bosch KTS 570 and got the following error codes: 28CD00 - Control unit at LIN data bus missing message 279800 - Charge-air cooling faulty I have no idea what the above are in regards to and can't seem to find anything on here to clarify. Anybody care to share their 2 cents? Thanks
  6. Hello everyone. I have a 2004 525d Touring which has recently developed an issue with loss of power. (120k Miles). When started cold, I can drive normally and I have full power until about 5 mins in, it's almost like there is no boost whatsoever. It does still rev out, but takes about 2 mins to get to 60MPH. With enough space, I can reach 90MPH on the motorway, but this would take about 5 mins. There are no warning lights or messages on any display. What have I done so far? The first thing I did, was a full filter service and engine oil, hoping that whilst doing so, i could spot something physically wrong, like a split hose. I took the EGR off (which actually wasn't too bad) gave it a thorough clean and replaced. Cleaned the MAF sensor with electrical cleaner. Connected BMW DIS and run some diagnostics and checked the fault codes. Changed both thermostats Went for a long drive, and believe completed a forced regen (brother in passenger seat activating and confirming status with DIS). Although, didn't see any smoke, hear anything and the exhaust tip was as spotless as before. My thoughts are that it might be the turbo or a blocked DPF. (the exhaust tips have been extremely clean since I purchased the car 12 months ago.). I ran a back-pressure test through DIS, and the values were fine. However, it seems like it could be electrical. My caveman logic says that "if I have full boost when cold, then disappears when warmed, must be electrical?" I read a post about checking to see if the actuator arm moves when you turn the ignition on. I checked this, and it twitches slightly, but not much. Video here: https://www.dropbox.com/s/4v4po1wnyhehim0/2017-06-04 14.40.06.mp4?dl=0 The turbo spins freely and the play is within tolerances. DIS reveals the following error codes: 4521 DDE: Charge-air pressure control, control deviation 3F57 DDE: Charge-air pressure controller Does anyone have any ideas on how to test this further? I really cant pocket a new turbo on this car, so I'm hoping it is something friendly. I haven't checked any vacuum hoses. Thanks in advance to all!
  7. Help! I'm getting a little judder / kick around 12 - 1500rpm and quite a lot of black dust when under load, so much so that there's a constant black mark around my rear bumper / exhaust area Now then when I turn the engine off there's a brief clicking noise from around the egr / vacum pressure valve, now putting two and two together I disconnected the valve (part number 7.02318.00) unbelievable no judder and no smoke under load! Would it be possible for somebody to confirm if 1) it's ok to drive with this plug disconnected? (It's drove so smooth and without any obvious issues for the last 10miles) 2) which part could be faulty? I'm getting married on the 1st July and really can't afford any £1000 garage bills at the moment. Somebody suggested spraying a tin of egr cleaner through it which I did, but with no effect. The only thing that cures it is disconnecting the plug to what I believe is the vacum pressure valve? Many thanks in advance for taking the time to read this post
  8. Hey, just had a question so wondered if anyone here could answer for me I've had an LCI 525d M Sport (Manual) for almost a year now, love it! But I figured it's about time. Time to give her a remap for her birthday present. But I'm in a dilemma.. I've been reading about a DPF gut and EGR delete on many of these forums to go alongside the remap for obvious benefits such as no clog worries and bhp gains. I do know it may come with a bit of extra smoke but the efficiency and power gains will offset this in my eyes so I can potentially live with the smoke. However there's one thing putting me off.. 1 - I know if it's a gut, it won't really be detectable in an MOT so that won't be a bother. But what if you need to sell the car in the future? Has anyone experienced any problems in removing the DPF and trying to sell the car thereafter? Especially since you're doing a permanent (I think?) illegal move in removing the dpf? Wouldn't really want to fork out £1200+ installing a DPF to sell the car.. PS. What are the pro/cons of doing a remap without the DPF gut & EGR delete? Thanks!
  9. Webrits

    Hi from South Wales

    Hello Forum ! Newbie here and almost the owner of a E60 57 plate 535D. Just waiting for a friend to take delivery of his new motor and the 535 will be mine... Can't wait to be honest ...I'm already planning my list of things to do / check ! One question... I can't seem to find any 'How-to' sections.. I was hoping of an easy way to find how to do certain things such as removing and cleaning the EGR, replacing vac lines etc... I've seen plenty on swirl flaps and water ingress but nothing on the others... Cheers all
  10. Hi All quick background... When I got my car a month ago - it was *really* slow to warm up (on the needle) like 40 miles - turns out it was a unplugged MAP sensor (still don't understand why anyone would - if anyone can come up with a viable procedure that might mean doing so - swirl flaps were done 3 years before I bought the car) The current problem... Its still not getting to temperature very quickly a) I have the OBC hidden menu enabled ant I have never seen it above 77degrees it takes 13 miles to get that high c) it gets to that temp more quickly with higher ambient temp - but I have never noticed it above 77degrees I *have* disconnected and blocked the egr vac pipe and I think it has slowed it down further I have ordered a new behr egr stat assuming that might be the trouble - having done searches Should I reconnect the egr vac? Do people think I am on the right lines with the replacement stat Any other thoughts? Ta Jools
  11. Hi All I tried to install my new EGR stat - its a like for like BEHR - good start I had watched a video and looked at some pics - so I thought I'd manage it However I wasn't expecting to see two things... 1) hose clips on the pipe that blocks the accesst to one of the bolts was clipped on with none jubilee bolts (see picture red ring) 2) the right end of the stat connector has a plastic block that isn't on my new one (no idea how to get it off) The clips I have no idea how to remove them and crucially how to re-clamp - I cannot see a way of disconnecting it from the side of MAF as I have seen in other videos The "extra" bit of the Stat looks like it has some clips - but again not sure how to remove them without maybe breaking something - other vdeos and pics don;t show this extra bit I did check the temp of the metal box the stat is attached to with a laser thermometer and it agreed with the OBC control so its not give a false reading Will I need to buy new clips ? Any advice received gratefully.
  12. euclid

    Oil in Intake 520d

    It's been a while to open the hood and just noticed that just about every fitting on the air intake has some oil on the outside. What caught my eye was a lot of black oil on the EGR valve cover flange. Didn't have the time to take things apart but I'm sure that everything inside the air intake must be splattered with black oil. The car has 61k on the clock and for this engine this amount of oil is unusual. Any ideas what could it be other than the usual EGR or turbo oil leakage? Oil breather maybe??
  13. 530blue

    Auto Gearbox Update

    Hi All Has anyone had the software updated on their gearbox. I'm off to have my DPF gutted, reamp and EGR bypass on the weekend and have had this offered too.....just wondering if its worth it and if it makes a substantial difference
  14. Hi, driving my 520 touring tonight, all going well, overtook a car doing 40 in a 60 limit without issue then suddenly the revs fell away. Soon it was not revving above 1500. Pulled over, stopped, started, engine management light now on, revs max 1500 typically around 1000. Unable to drive up medium gradient. AA attended, ruck of fault codes read: cleared and rechecked 452a particulate filter, 4507 egr. Now won't run for more than 10 secs even on idle. No prior warnings, niggles, issues, oddities, then suddenly no power. Doesn't sound like dpf with no prior warnings or misbehaviour. Advised to examine egr to see if stuck. Any thoughts please? Thanks, Chris.
  15. MrToad

    EGR pipe leak

    I fitted an EGR bypass / blanking kit a couple of years ago, however the EGR "feed" pipe is now leaking part 1 below. It is leaking from the chamber section which appears to have some wire mesh "inside" the joint, as below. Anyone seen this before, is that "joint" supposed to be flexible or can I weld it up?
  16. Hello there,just wanted to tell every one about fitting problem of EGR ByPass from ebay( http://www.ebay.co.uk/itm/161226282722?_trksid=p2059210.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT ) to my e39 525d 2002. It fits fine,BUT.......Why there is always has to be BUT......The tube with the plate which meant to block off the gas tube from the car, is a bit longer (1-3mm) than it needs to be....result is that when I've tightened it all up and started the car, I could hear the gases shooting out from where it should be blocked. (Pic 1) It's doing it because the ByPass slightly pushing the gas tube and it creates the open area from where the gas is leaking. Picture 1 Also I've noticed a bit of oil inside my old EGR Valve and in the Air Hose(I think it's air hose) Pic 2. Does anyone knows why there is oil and if it's ok or not????? Picture 2
  17. e39_nurburg

    EGR delete, which kit?

    Hi, im sold on the benefits of taking away the EGR, although im not that well informed on any side affects or negative points? I shall be fully cleaning out the inlet manifold when I do this job. I dont want my engine breathing in old, warm dirty crap! In the name of non-existant global warming! I have found a kit on ebay: http://www.ebay.co.uk/itm/BMW-E46-E39-530D-E60-330D-X5-320D-525D-EGR-BYPASS-KIT-Stainless-Steel-/130841640764?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item1e76c4ff3c Has anynoe had experience with this? Do they recommend a kit?
  18. Hello guys, I have a 530 D , E60, 2004 and I bought a re-build engine a month ago because my old engine got broken. My mecanic put the new engine to the car and everything went well. I drove like 5 KM and the temperature got so high and I pulled over. I opened the hood and I checked that this black tube is way to hard, almost exploding . My mecanic said that if you do 5 KM or 500 KM of driving, this tube stays SOFT.After checking everything to the garage, Thermostat, water pump, Radiator, Injection pump and everything was fine, finally he said that there is a problem with a Cilinder Head or the Head Gasket that normally is under warranty. (example)So, I called the garage when I bought the engine and they checked the Cilinder Head and they said that was perfectly fine They said that the EGR ( Exhaust Gas Recirculation) is leaking and they think that EGR caused that problem. This is the way how they tried that was leaking: Now the problem is that my mecanic saved this EGR from the old engine and he put it to the new engine and they don't cover my warranty because the problem came from a part that wasn't theirs. On the other part, my mecanic says that EGR got nothing to do with high temperature, water leaking to the turbo and making that black tube so hard, ready to explode. I don't know who is right and who is wrong. In the end it's me paying all the engine transport bills and services bills. I thought maybe I can find some more help and suggestions from you? Sincerly VEIS
  19. Well......just had my main engine thermostat changed due to all the advice on here and plumeting MPG (18 round town/30 on a run if i'm lucky!!!), but no change......... My car still takes an age to 'luke warm' up (!!) and even after all day running never has less than 9 marks showing on the temp gauge. Whats this EGR thermostat? Could that be the problem? What MPG should i expect, as to be honest never seen much more than 26 in town and 32-34 on a run, and i'm not a F1 driver by any stretch of the imagination! Hope someone can help?
  20. Hey Guys Pretty sure one or both of my thermostats are fubarrred. I accessed the hidden menu and this is what I saw on a 80miles journey just on dual carriageways (apart from the initial 3 miles 30mph to the A1) It took the car about 40miles just to get upto about 70 degrees. At that point it very gradually made its way towards 80 and right near the end of my journey settled at around 83. If I put my foot down the temp dropped rapidly, less rapidly made its way back up afterwards. If I stuck it in Sport (same speed increasing the revs) the temp dropped a few degrees. At my destination I left the car on tickover for a good 30mins, the temp had increased to about 91. Pretty sure its a thermostat problem, but based on these symptoms is it the main one or the EGR? And where is the best place to buy them? Apart from a BMW stealer BMW Parts Online anygood? thanks
×