Jump to content

Search the Community

Showing results for tags 'e28'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Rules & FAQs
    • Rules & FAQ's
  • Sponsors
    • Cotswold BMW
    • Chris Knott Insurance services
    • Bespoke Leathering
    • BMW Cables
  • General
    • Hello I'm New
    • General Discussion
    • Picture & Video Gallery
    • Suppliers
    • Fun Stuff
    • Spotted
  • Meets & Events
    • BMW5 Meets & Events
    • Non BMW5 Trackdays
    • Other Meets & Events
  • Classifieds
    • Cars
    • Parts & Breakers
    • Wheels & Tyres
    • General Items
    • Wanted
    • eBay & Autotrader Adverts
  • Technical
    • E12 1972-1981
    • E28 1982-1988
    • E34 1988-1996
    • E39 1996-2004
    • E60/E61 2004-2010
    • F07/F10/F11 2010-2017
    • G30/G31 2017-
    • ///M Powered
    • ALPINA 5ers
    • Audio & Navigation
    • Intravee
    • Coding
    • Detailing
    • Projects
    • Track Talk
  • Other BMW Technical
    • 1 Series
    • 2 Series
    • 3 Series
    • 4 Series
    • 6 Series
    • 7 Series
    • 8 Series
    • i Series
    • X Series
    • Z Series
    • Other BMW Tech Talk
  • Other Technical
    • Non BMW
    • Computer General Help
    • Gaming Chat & Help


  • Community Calendar

Found 78 results

  1. Hi! So... I've an E registration 525e that was built in December 1986. It doesn't always start (for reasons I cannot make sense of – further details below), which I am thinking is to do with the Cold Start Valve. I've found differing reports/diagnoses around the internet (including from realoem.com) about where the CSV is situated. I was wondering if anyone on here can tell me definitively... a. if this car *has* a Cold Start Valve b. if it does, where it is located (I thought it was by the fuel tank – as my Haynes suggests – but my local mechanic says it's on top of the engine block?) c. the right part number and where I can get one (emailed a few places and eBayers, but nobody has one so far) Non-start nonsense – all ideas welcome! There seems to be plenty of power in the battery (which is new) – the engine turns over but doesn't fire. Mechanic says there's spark. Once I jump the car, it starts first time and runs fine. Can't understand how this happens if it's a fuel injection issue, but this is what happens! I tried using a battery charger to boost the battery, but over a six-hour charge the battery level actually fell. Maybe all this sounds more like an electrics issue than a CSV issue – could be there's a power leak? Just keen to know if any of these problems sound familiar and if anyone has any suggestions, really. Thanks JJ
  2. E28 Bmw UK Turbo (7).png

    Been under the knife for a while, here's an old snap of My e28 when it was running.
  3. Newbie with a E28 M535i

    Hello everyone. Just wanted to introduce myself and my latest addition to the family, Fünf (not the dog, she's Scooby-Douche), that I picked up last week. I bought the car from another forum member (GCM535i) and have just left it in to get some work done whilst in China - if anyone can recommend a good sprayer please let me know! No doubt I will need some parts, advice on upgrades and so on in the coming weeks so I look forward to hearing from you all. Cheers, Ian
  4. E28 525i Restoration Project

    Hi Everyone! As introduced under the I'm New thread, my name is Brian and I am from Nairobi, Kenya. I recently bought back my dads 1986 525i which has been sitting under a tree for the past 6 years. I figured i'd join a UK forum as 525i were only made for the European Market plus it would be easier for me to buy parts from the UK and ship them to Kenya as opposed to any other market. So yeah, happy to be here and I know this will be a long and slow project being that I do not have too much money to blow on the car but I look forward to working on it and all the advice I can get from you guys. The car was parked in an upcountry farm in 2012 due to a faulty ignition system.I think the owner just wasn't keen on fixing it up so it was just left there to gather dust and moss. It's not a terribly humid area so luckily there isn't too much rust on the car. However, nature has done its best to grow around it as so there is grass and leaves everywhere, even the fuel tank has some. There are lots of insects and rodents that have made their homes in there and the seats have a lot of stains on them. I expect there to be a lot of electrical damage as the wiring has most likely been eaten up by said animals or deteriorated due to rain and sun. The tires have good tread on them but since they have been in the sun so long, they will most likely blow once inflated. The fan is rusty, the front bumper is damaged, the interior and center console is in bad shape and the right rear tail light is broken. A lot of little stuff like handles, seams, levers etc are also missing. This is my first restoration job and I am not a grease monkey so I will need all the help/advice I can get. My plan is to restore the car to an Alpina look: Mechanical: Tires - just to get it running Engine fix to get it running first Engine rebuild, clean and polish Shocks and Springs Exhaust Aesthetics: Bumpers and Side Skirts Strip down and repaint to Astoril Blue Redo interior to a cream color (How hard is this given that some of the trimming has the green color to match the car?) Alpina Rims and low profile tires Let me know what you think and I will be updating the progress in the coming weeks/(years? haha).
  5. WTB: E28 Front Doors

    Anyone got a pair of GOOD E28 doors for sale? Colour isn't a problem once the parts are good condition and straight.
  6. Hi all. Just a quick question to see if anyone knows where i can source a set of early type rear headrests in pine green for my E28? Happy to pay a good price. Thanks all.
  7. E28 fuel tank

    Hello Cotswolds BMW can I have a price for a fuel tank please part no 16111178881 many thanks nik
  8. The e28 525e is having problems. I'd be the first to admit it's been neglected recently, only covering short distances a few times a week for the last couple of years, However with it's upcoming MOT I'd begun to get on the things that need doing and then this started... After starting without issues it will run for 4-6 minutes before instantly cutting out, sooner if I'm driving, longer if it's left idling outside at home. Going to start whilst still 'rolling' so to speak the engine will just turn over without catching. The temporary solution I've found is to pull over, and go through the ignition on for 10 secs, ignition off, repeat a few times and then it starts as normal. The engine either runs for less than a minute before instantly cutting again. Or it's fine as I turn around and head the few minutes back home, with everything crossed, whilst I'm stroking the dash and murmuring positive platitudes (as if that will help!). I'd like to see if it would then run indefinitely as I continue on my way, I suspect not and being proved right would involve being recovered which is not really something I'm keen to have happen. The instant cutting out rather than 'choking' to me says electrical/ignition system rather than fuel, it's almost as if it's running up to temp and then something is failing and cutting off the electrics, as when it's running it seems fine. But the fact that the ignition/priming trick seems to work (it could be incidental) would lead me towards the fuel system being at fault. As it's easy to do I've checked the pump relay, fuse and changed the fuel filter, without solving the problem. I thought I'd ask if this seems familiar to anyone?
  9. 188mm S3.91 or S4.10 diff

    Im looking for an E30 S3.91 (or S4.10) if anyone has one for sale.... That also means il be selling my 210 S3.07 if anyone wants it? Thanks, Ian
  10. WANTED: S3.91 or S4.10 188mm diff

    Change of plan because sourcing a 210mm in a decent ratio has been a nightmare. Im now looking for a 188mm S3.91 or S4.10 from an E30 if anyone has one? Thanks, Ian
  11. E28 Power Steering Cooling Pipe

    Does anyone have this pipe brand new or used but in good shape / not rotten! Part Number 1: 32411128838 Got a shock from dealer when it came to approx £160 including VAT! Thanks!
  12. E28 premium speakers

    Hi all Does anyone have a pair of e28 rear premium speakers/speaker housings in pearl beige knocking about? Many thanks
  13. E28 Strut Housings

    2x front strut housings please. Decided to get Gaz Gold coilovers but cant leave the car up on axle stands for the 4/5 week approx turnaround time! Anyone got a pair for sale?
  14. E34 M5 Discs and Pads

    I just bought a set of E34 M5 ATE front and rear calipers with carriers to put on to my E28 M535i. Does anyone recommend a good place to buy E34 M5 discs and pads so I can source these ahead of the calipers arriving. F: 315 x 28mm fronts34112226873/87434112226385 R: 300 x 20mm rears3421115965934211160 399/400 Thanks!
  15. e28 parts wanted!

    Hi all, am looking for a few bits. Some are probably near impossible but you never know tail trim panel, part no 51471879090, the bit of carpet trim in the boot that covers rear lights. My m535i has pearl beige leather interior, I'm looking for a driver's side rear doorcard. pearl beige rear speakers, part no 65131386087 Many thanks Nik
  16. The famous sloppy shifter

    My 265/6 shifter (overdrive H pattern box) is like a wooden spoon stiring porridge when it comes to changing gear! Before anyone suggests I use search, rest assured I've searched high and low on this topic and simply need help regarding the actual part numbers needed. Car: 1986 E28 M535i Chassis number: WBADC720200645552 Now, i'm not even sure what exact parts may (or may not) need replacing so I'm going to say anything that affects the shift is completely shot, I'd guess that whatever needs changing has never ever been changed since production. This would also be a good time to change the standard bus-spec shifter whilst replacing all bushings but one thing I've struggled to see (clearly listed) is the actual parts numbers from the RealOEM diagram that are required for this refurb/upgrade. help much appreciated so I can go back to Mark at Cotswolds and put another order his way. Thanks, Ian
  17. Getrag 265/5 'dogleg'

    Cash waiting. Possible complete swap from dogleg 265/5 to 260 overdrive box if interested? May suit someone who drives their car as a daily and wants more MPG or just wants cash + a perfectly good 5 speed too.
  18. E28 Interior / Rear Seat wanted

    Hi all, anyone know where i can find an e28 rear seat? Herringbone in pine green for my lovely 525i? Help appreciated!
  19. E28 525i Exhaust

    Hi All, I'm new to the forum and I'm looking for your help... I need a replacement exhaust down pipe for my '83 E28 525i which are like hen's teeth?? Can anyone point me in the right direction? Cheers Ewan
  20. Silver M5 - possibly E28

    Spotted a tidy M-reg M5 this evening heading north on a minor road through Nutfield in Surrey. Pretty certain it was an E28. Twin exhaust on the left hand side. If you saw LED angel eyes in your rear view mirror - that was me!!
  21. This week work (My E28)

    so decided to change my front shock obs as they were looking worn off , and while i was at it decided to change the track control arm , control arm & the stabilizer link . having a problem finding rear shocks as non available here in the market . any good websites that sell good rear shock for my model ? any advice ?? other things that i might need to consider
  22. bbs rc 038 035 tyre size

    hi guys i know this would of been asked a thousands times, I've been search about it and find something different overtime so I'm still confused what tyres to get. i have a set of bbs rc 038 035 8j and 9j i don't like the tyres being stretched. i don't want to run the same tyre size all round, I've got staggered wheels so want the rears larger. i have a 528i not the 535 (as I've heard these have there arches rolled) car is currently on standard springs but i do want to lower it and maybe coilovers in the near future, whats the biggest tyres i can get without rubbing issues!! was looking at 235/45/17 and 255/40/17 what do you guys think or is there anyone on here with the same set up. thanks guys
  23. Hey all, So my eta 525e AUTO still refuses to start (from my previous threads). Changed almost all the ignition components, distributor cap, ECU, relays, sensors, etc etc. I still do not have any spark to the plugs hence a healthy turn over but no idle. So, i finally had a look into the bell housing where both the Speed sensor, and the Reference sensor are positioned. Because this was new to me when i first had the problem, i'm going to give as much detail as possible with the hope someone may stumble upon this thread in the future. The Speed and Reference sensors push into the bell housing of the gearbox between the torque converter and the flywheel/ring gear. They are both side by side on the nearside of the car, behind the airbox. They are both connected to the engine harness and these connectors can be accessed by removing the airbox and can be seen attached to the block side by side. Grey connector plugs into the sensor pushed into hole B and the black connector connectors to sensor pushed into hole D. Both sensors are the same part number (12141710668) and are interchangeable but you can not get the connectors confused as they must go to the correct sensor relative to the hole identified by B and D. This is what i can see when i look into the reference sensor hole and a i believe my trigger pin has snapped because everything else has been changed and i get quite funky results when the engine is turned over and a AC Volts are measured across the sensor. See Duncan's amazing guide on how to check this if you do not know already below. MASSIVE thanks to Duncan for this, has helped me and tonnes of other people. So the sensor that i discovered was faulty was the reference sensor, which goes into the hole closest to the road. The lowest hole. This sensor was absolutely shot, it had no resistance so was not detecting anything. I changed it for a working new one which i can confirm works as it was tested in a university lab using an oscilloscope. Correct resistance and AC sine wave replicated by a spinning neodymium magnet. This has not solved my issue so this is what i see when i look into the hole. I need help and peoples experienced opinion on this as its the first time i'm investigating it: Now analysing this photo, reveals to me.... this does not look right. Although it does not look aggressively snapped, it does not look long enough!? The only angle i could take the photo forces it to be taken bias to the front of the engine so you can even see the ring gear. If you look at it from the angle the sensor would read, you can barely see the pin! I've drawn out roughly what you would see if you looked at it head on.. So, does everyone agree that this does not look right? Has my pin snapped or is this normal? As the flywheel rotates, it will not swipe across the sensors face/tip. Also, an interesting observation i made of the old, faulty sensor backs up the theory that the pin has snapped. The old sensor has swollen out creating a dome to its face (interesting?...). There are also scrape marks on its face and a dent to suggest its been grinding against something. Wondering if anyone know about this, if they have changed a flywheel on these cars. As the engine rotates and you pass the trigger pin on the flywheel, you periodically come across large tabs of the flywheel that pass by the sensor which are NOT trigger pins. They are just large areas of the flywheel that match the length of the trigger pin. These have long scratches on them like the rust of the wheel has been removed. Long lines of exposed fresh metal as if the sensors swollen tip has made them. So, that is where i am at currently. What do people think? Is this enough to pull the transmission out and replace the flywheel? Has the trigger pin snapped off? Is this normal what i am showing and if so, where would my next area of investigation be? Is changing both sensors enough to move on and look elsewhere? ALL help and opinions are immensely appreciated, i really am stuck. I also hope some of this information will inspire someone else with the same problem and help them repair their own fault!! Kindest regards, Darren - From Brighton, UK
  24. 525e No Starter. No spark

    Hi all, I have a 1987 525e (Motronic) which after spending two weeks in America, i come back to my car and she refuse to fire. I've done what i can and im out of ideas so really hoping someone can help! Also, worth mentioning that on the day that i got back and i realised the car refused to fire up i went to the petrol station and got £12 worth of fuel and some carb cleaner to assist a start. SHE STARTED UP! left running fine for 10 minutes but when ignition was switched off she refused to start immediately after (STRANGE, what is going on!?) . Problem/Symptoms; - No spark to any of the plugs apart from a single spark when coil is engaged at Pos3 - I believe im getting fuel as plugs are wet The facts; (strange results shown in RED) - Engine turns over by the key, top of engine moves (in time) with bottom - Brand new distributor cap and rotor arm - Brand new ignition coil - Swapped out CPS with one i had from 520i e28 (same hardwired one facing front harmonic balancer) - Swapped out main fuel relay with one from 520i - Swapped out MAF from 520i (i know it's trivial but, meh) - Checked for 12v heading towards the coil between 15+ and 0. (12v upon pos3, 10v when cranking) - Although coil is new, Resistance across posts all check out fine - Spark plugs are 2 months old - Continuity between both ends of main HT lead (coil tower to distributor) - Battery charged fully externally inside the house - DME socket where relay fits; - Tab30 suppose to have 12v, shows 0v - Tab85 suppose to have 0v, shows 0v - Tab 86 suppose to have 12v, shows 0v - Tab 87 and 87 suppose to both show 12v, shows 12v - Tab 87 and 87 suppose to both show 0v, shows 12v with ignition off - Checked for click from DME relay, it clicks just fine and i get the engine hum Questions that i am asking myself; - If my 520i M20 uses Jetronic fuel injection, and my 525e M20 uses motronic, why do they both have the same hard wired (no clip, needed cutting and soldering) crankshaft position sensors? - Why do i only get one spark when ignition is turned on, but none whilst cranking? - Does p.d towards the coil normalling drop from 12v to 10v when cranking? - Why did she start ONCE but refused to start immediately after? - Is my ECU fried? and if so.... why? only sat for 2 weeks... Any help is very much appreciated!! Regards, Darren (From Brighton)
  25. New thread up for the next neet, SUNDAY JUNE 14th - http://forum.bmw5.co.uk/topic/109403-kent-meet-sunday-14th-june-2015/ EDIT: Final location, date and time finalised! 19th April 2015 at 11am onwards, the BBC will be attending to film a documentary The American Diner Bybrook Barn Garden Centre Canterbury Road Kennington Ashford Kent TN24 9JZ http://www.bybrook-barn.co.uk/dining/diner.php I have also managed to reserve a massive chunk of the car park! Enter your details on the spreadsheet and convoy meet locations can be established, en-route to the eventual meet location: post no.399 http://forum.bmw5.co.uk/topic/105320-kent-south-east-meet-19th-april-2015/page-14? 1. Shaz - E60 2. Staff - E61 3. Splondike - E28 4. Blobby - E61 5. IanW - E60 6. Lufbramatt - E39 7. Oxo - E39 8. M3Matt -525 or M3 evo 9. Simonc - E60 M5 10. Andy Ran - 997 Turbo 11. Mikem - E39 M5 12. Jam172 - E28 or E3 2500 13. Bmwdan528i - 528i 14. BMWLOVER - E28 15. WillIAm4 - E60 16. Bungles27 - E28 Supercharged 17. B10WGB - E61 18. Twiglet - E61 19. 530dE60 (Andy) - E60 20. LBTaylor1984 - E60 21. babzy - E39 22. theguv - E39 23. Brian - 530d Sport 24. RumRunner - E34 25. Yellowgixxer - E39 M5 26. onks - E39 M5 27. ROBZILLA - E34 28. DMW (Micky) - E39 29. Romes - E34 30. M5 Russ - E39 M5 31. Mit_p - F30 32. Luton e34 man - E34 33. Luton e34 man 2 - E34 34. Jut 535i - 525d / m535i 35. Supertramp101 - E39 36. Bmpaul - E39 37. Jholzherr (James) - E39 M5 38. Stevenc3828 - E34 39. Alpinewhite525 - E34 40. Uber Tramp - E34 41. Mastacrx - E39 Sport 42. AndrewMac85 - E39 Alpina B10 43. Bumbaclut - Alpina 44. Klaxhu (Andy) - E61 45. YNP - E39 46. longman h - E61 M5 47. Jags53 - E39 M5 48. george - E24 635 49. jones73 - E39 M5 50. Brad - X5 51. Brad's +1 52. dpbayly - E39 53. Loadmaster - E39 54. Monkey27 - E39 55. bon - E39 M5 56. Elizabeth - E39 57. RichieR - E60 58. Kevin - E46 59. leew88 - E60 60. Chippy - E46 Tourin 61. Samuk - E60 62. Jamworth - E39 63. amand - E39 64. Adrian85 - E60 65. Tom (Jamworth #2) 66. TwoZeroAlpha - E61 67. Kris Silver - E60 68. 711jrp (Pete) - E39 M5 69. Tej - E60 70. Urquattro - Alpina 71. Bennybear - E39 M5 72. Tonemapper - E61 73. Geez e28 - E28 74. Readie - E28 75. Johnspin - E60 76. Barney - E39 77. Nigel (BMWLOVER +1) - E31 78. Raiyan (BMWLOVER +2) - E38/Z3 79. Bigdaddybmx - F11 80. Ian.p - F06 Gran Coupe 81. Romes +1 - E38 750i 82. Romes GF (Clarissa) - Z3 Roadster 83. SHAHZ - E60 84. Beemarman - F10 M5 85. XKaLiBaR - E46/E39 86. LBTaylor1984's + 1 - E39 87. TONYM/// - E60 88. 5ermad - E28/E34/E60 89. Frank.Ind - E34 90. Joss - E12 M535i 91. Rado16v 92. M5woh - E60 M5 with NBT 93. TazD - E60 94. Ian E (maybe) - E12 95. DennisCooper! - E39 Touring (I'm still provisional at this stage - car issues & a family function!) 96. Kadirllb - 530D M sport 97. slx 525 - E39 98. Ifti007 - E60 99. Zeeman - E60 100. Splondike's dad - E34 525 101. Lee (oxo's +1) - in my E39 Touring 102. Maca - E39 M5 103. Dan M5 - E39 M5 104. SteveTaylor - E39 M5 105. Stuclark - E39 106. 520D Murph - E60 107. Stuie 5 - E60 108. James8whippy - E60 M5 109. Lbtaylor1984 +1 - ST3 110. Shakeym35 - E28 M535i 111. Raj, Detailer (Shaz's +1) 112. kenny-E39 540 lpg (soon to be supercharged) 113. Dave, Photographer (Shaz's +1) - 3 Series 114. Lbtaylor1984 +1 - ST3 (Another one) 115. Saicab - clubsport/E39 530i 116. TheEnd (EndTuning) - E39 540i 117. bm56one - E60 118. Klaxhu's + 1 - E60 119. Jalanson - E39 120. Parrot - E39 M5 121. Kriskori - E39 122. Ayaba - E28 123. Azim (Shaz's +1) - Nissan 124. Horsey - E60 Morning all, Let’s start getting official names on the list for this meet. Location as stated in the other thread will be decided in due course as most places won’t take early bookings but definitely will be in Kent. For now we have the following in mind, The Woodman - TN14 6BU, Ship & Trade – ME4 3ER, Newham Court Inn – ME17 1PG, American Diner Ashford – TN24 9JZ, The Aiport Café Ashford - TN25 6DA ‎and The Squirrel Inn - TN33 9LJ. I was thinking late March, last 2 Sundays perhaps? Late morning meet and grab a bite to eat either in or out but that can be decided later anyway. Feel free to change the date to suit everyone. Cheers, Shaz