Jump to content

cossie1

Members
  • Content count

    6
  • Joined

  • Last visited

  • Feedback

    N/A

About cossie1

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. cossie1

    iPhone X and Intravee

    No probs
  2. cossie1

    iPhone X and Intravee

    I have updated to 11.2.5 beta 6 (public beta version) and confirm there is no issue with using the intravee now. Just plug the phone in and the charging and music work as it always has done (finally).
  3. cossie1

    iPhone X and Intravee

    I updated to 11.2.2 last night. Just tried it again with the intravee, and it's a bit better, if I start the music first, then I can get it to work, sometimes on the 2nd or 3rd attempt (disconnect and reconnect the cable), whereas before I couldn't get it to work at all.
  4. cossie1

    iPhone X and Intravee

    Ok so it's not iPhone X specific then, thats good to know. Hopefully apple will fix it with an iOS update soon then. In the meantime I will try connecting and disconnecting a few times to see if I can get it to work. Thanks for the replies.
  5. cossie1

    iPhone X and Intravee

    No probs, hopefully someone else has an X and can let me know if there's works with the intravee.
  6. cossie1

    iPhone X and Intravee

    Hi, I recently replaced my iPhone 7 (that worked perfectly with my intravee, using a 12v - 5v adaptor and an apple 30 pin - lightning cable) with the iPhone X. However the iPhone X doesn't seem to work with the intravee (it charges when I plug it in), but I just get the message on the radio (bmw business cd player) in my E46 M3 saying No iPod (or maybe it's No iPod Adaptor). Therefore I get no music playing through the stereo. Just wondering if anyone else has the same problem or if my iPhone X is faulty ?
×