Jump to content

NoSmokeNoPoke

Members
  • Content count

    62
  • Joined

  • Last visited

  • Days Won

    1
  • Feedback

    N/A

Posts posted by NoSmokeNoPoke


  1. 11 hours ago, Oldbmwman said:

    I had a shocking whistle from up above when I bought my 550i and pinned it down to the seal around the sunroof.  Sorted by genuine seal from BMW_Direct via ebay part number 5410724555 cost around £26 from memory.  Bit of a b****r to get the old glue off with thinners but 100% cure.  Could not run without  inner cover closed before sorting due to the noise.  I later discovered this was a known problem.

    I have a sunroof Seal to get fitted bud. Selling up I think so it can go with the car. 


  2. 9 hours ago, BigmanGav said:

    Well I believe a stage 1 adds 50bhp and 100nm torque dunt it? So that would sit it at 322 bhp and then whatever the dpf,cat and egr deletes add to it I’ve not got a rolling road print out. 

    By the looks of it you have the supporting mods for stage 2 so only a other remap is required. 


  3. 2 hours ago, Blobby said:

    Check the plastic vertical infill either side of the windscreen.. During one cold winter i think the frost popped them out a bit on mine and it took me ages to find the source of the whistling.. 

    I gave them a tap with the palm of my hand from top to bottom which re-seated them

    Is this a part on the exterior or interior mate? 


  4. This is a proper pain in my a##e now. Above 50mph there’s wind noise coming from either the top of the screen or in through the interior light centre unit where the mirror is. I thought it could be the windscreen seal so I ran a bead of silicone along it. No joy still the same I can’t put my finger on where it’s comjng from. Could it be the sunroof seal? Long journeys are getting really annoying now as it starts to whistle at 70mph. 


  5. I’ve put new reversing light bulbs in the led ones that are error free. The work when I fitted them and tested before I drove away. Now each time the right side doesn’t work and puts a bulb error up. The bulb itself is fine though as works on the other side. Keeps going off on the right side. Is there a common wiring fault for rear lights at all? 


  6. 10 hours ago, BigmanGav said:

    I’d prefer to keep stock turbo’s for now but I will get a bigger intercooler 

    Thinking seen your post on Facebook mate. You won’t need a bigger intercooler on the stock turbos for 380hp. Only if you are fitting Hybrids really you would need to change it. A good mapper will get you to 380hp with fairly simple mods and a remap. Mine made 377hp on the stock turbos at Ecotune. Maybe look at changing the vac lines and boost pipes just in case there is some wear. With added boost pressure it may put strain on the old vac lines. 


  7. 21 hours ago, Blobby said:

    Did you think of removing the 535d badge from the rear?

    My E61 went in for some scratch removal on the rear meaning they had to remove the 535d. I kind of like not having it back on

    I’m tempted to put a 520d badge on it to be honest. Would be a right sleeper then. 

×